<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:page title -->
    <title>Ariens recruiting high school seniors to fill jobs  |   The Brillion News</title>
    <!-- end:page title -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->
    
    <link rel="pingback" href="http://www.thebrillionnews.com/xmlrpc.php" />
    
    <link rel="icon" type="image/png" href="http://www.thebrillionnews.com/wp-content/uploads/2015/04/abat.png"><link rel="apple-touch-icon" href="http://www.thebrillionnews.com/wp-content/uploads/2015/04/abat.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.thebrillionnews.com/wp-content/uploads/2015/04/abat.png"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.thebrillionnews.com/wp-content/uploads/2015/04/abat.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.thebrillionnews.com/wp-content/uploads/2015/04/abat.png">    
    <!-- start:wp_head -->
                            <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:400,500,700', 'Roboto+Condensed:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Brillion News &raquo; Feed" href="http://www.thebrillionnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brillion News &raquo; Comments Feed" href="http://www.thebrillionnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brillion News &raquo; Ariens recruiting high school seniors to fill jobs Comments Feed" href="http://www.thebrillionnews.com/2017/02/23/ariens-recruiting-high-school-seniors-to-fill-jobs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thebrillionnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thebrillionnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.thebrillionnews.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.thebrillionnews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='swpm.common-css'  href='http://www.thebrillionnews.com/wp-content/plugins/simple-membership/css/swpm.common.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='validationEngine.jquery-css'  href='http://www.thebrillionnews.com/wp-content/plugins/simple-membership/css/validationEngine.jquery.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/css/mip.external.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='http://www.thebrillionnews.com/wp-content/themes/weeklynews/style.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://www.thebrillionnews.com/wp-admin/admin-ajax.php?action=dynamic_css&#038;ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C500italic%2C400italic%2C700%2C700italic%7CRoboto+Condensed%3A400%2C700%7CRoboto+Slab&#038;subset=latin&#038;ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-styles-css'  href='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/css/font-style.css?ver=2.2.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=2.2.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://www.thebrillionnews.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.thebrillionnews.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thebrillionnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/simple-membership/js/jquery.validationEngine-en.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/simple-membership/js/jquery.validationEngine.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/www.thebrillionnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.thebrillionnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thebrillionnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thebrillionnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://www.thebrillionnews.com/2017/02/23/ariens-recruiting-high-school-seniors-to-fill-jobs/" />
<link rel='shortlink' href='http://wp.me/p5Se8I-4V3' />
<link rel="alternate" type="application/json+oembed" href="http://www.thebrillionnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thebrillionnews.com%2F2017%2F02%2F23%2Fariens-recruiting-high-school-seniors-to-fill-jobs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thebrillionnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thebrillionnews.com%2F2017%2F02%2F23%2Fariens-recruiting-high-school-seniors-to-fill-jobs%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'e66d0192fc';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.thebrillionnews.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>            <!--Customizer CSS--> 
            <style type="text/css">
                                #header-branding { background-color:#1e73be; }                #page-header-mobile { background-color:#444444; }                #header-branding { border-top-color:#ffffff; }                #page-header-mobile { border-top-color:#3a3a3a; }                #header-branding { border-bottom-color:#e3e3e3; } 
                #header-branding .weather i.icon { color:#ffffff; } 
                #header-branding .weather h3 { color:#ffffff; } 
                #header-branding .weather h3 span.temp { color:#ffffff; } 
                #header-branding .weather span.date { color:#878787; }                #header-branding #search-form { border-width:1px; } 
                #header-branding #search-form { border-color:#f9f9f9; } 
                #header-branding #search-form { -webkit-border-radius:12px; } 
                #header-branding #search-form { border-radius:12px; } 
                #header-branding #search-form { -webkit-box-shadow:inset 0 3px 0 0 #ffffff; } 
                #header-branding #search-form { box-shadow:inset 0 3px 0 0 #ffffff; } 
                #header-branding #search-form input { color:#ffffff; } 
                #header-branding #search-form button { color:#ffffff; }                
                                                
                                #header-navigation ul li.search-nav .dropdown-menu input { background-color:#1e73be; }                 
                                                #top-navigation ul li { border-color:#1e73be; }                                
                                 
                 
                                
                #sidebar-mid { background-color:#f9f9f9; }                #sidebar-mid { border-left-color:#1e73be; }                                #sidebar-mid header h2 { border-color:#1e73be; }                #sidebar-mid header span.borderline { background:#000000; }                #sidebar-mid aside article h3 a { color:#1e73be; }                #sidebar-mid aside article span.text { color:#ffffff; }                                                
                #sidebar { background-color:#444444; }                #sidebar .module-quote { background-color:#8e6161; }                                #sidebar .module-quote header h2 { border-color:#8e6161; }                                #sidebar .module-singles { background-color:#54878a; }                                #sidebar .module-singles header h2 { border-color:#54878a; }                        
                                 
                                                                                                 
                 
        
            </style> 
            <!--/Customizer CSS-->
            				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.thebrillionnews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=2a09efcabf&wpp_id=18913';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thebrillionnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.thebrillionnews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ariens recruiting high school seniors to fill jobs" />
<meta property="og:url" content="http://www.thebrillionnews.com/2017/02/23/ariens-recruiting-high-school-seniors-to-fill-jobs/" />
<meta property="og:description" content="February 23, 2017 By Ed Byrne The Brillion News BRILLION – It was a prophetic moment on Wednesday, February 15. The Wrightstown School Board was discussing student career exploration and guidance o…" />
<meta property="article:published_time" content="2017-02-23T17:58:28+00:00" />
<meta property="article:modified_time" content="2017-02-23T17:58:28+00:00" />
<meta property="og:site_name" content="The Brillion News" />
<meta property="og:image" content="http://www.thebrillionnews.com/wp-content/uploads/2016/01/ariens-corp-office-night.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.thebrillionnews.com/wp-content/uploads/2016/01/ariens-corp-office-night.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script>                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-59522257-1', 'auto');
  ga('send', 'pageview');                </script><script>                                    </script>
<style id="custom-css-css">a:hover{text-decoration:none}a{text-decoration:none}nav a{text-decoration:none}.entry-content a,.entry-summary a,.page-content a,.comment-content a,.pingback .comment-body > a{border-bottom:none}</style>
<style type="text/css" title="dynamic-css" class="options-output">#page-content header h2{}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->
    
    <!--[if lt IE 9]>
    <script src="http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]-->

</head>
<body class="post-template-default single single-post postid-18913 single-format-standard linkbox-has-meta linkbox-layout-1 wpb-js-composer js-comp-ver-4.9 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
    <!-- start:body-start -->
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- end:body-start -->
    
    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->
    
    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap"> 
            
            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">
    
    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="http://www.thebrillionnews.com/">
            <input type="text" name="s" placeholder="Search The Brillion News" value="" />
        </form>
        <ul id="menu-primary-nav" class="nav clearfix"><li id="mobile-nav-menu-item-13655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/your-online-editions/">Online Editions</a></li>
<li id="mobile-nav-menu-item-14323" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-category-396 "><a href="http://www.thebrillionnews.com/category/local/">Local</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-14324" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-3 "><a href="http://www.thebrillionnews.com/category/local/brillion/">Brillion</a></li>
	<li id="mobile-nav-menu-item-14325" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-35 "><a href="http://www.thebrillionnews.com/category/local/reedsville/">Reedsville</a></li>
	<li id="mobile-nav-menu-item-14326" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16 "><a href="http://www.thebrillionnews.com/category/local/hilbert/">Hilbert</a></li>
	<li id="mobile-nav-menu-item-14327" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-62 "><a href="http://www.thebrillionnews.com/category/local/wrightstown/">Wrightstown</a></li>
	<li id="mobile-nav-menu-item-14328" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-709 "><a href="http://www.thebrillionnews.com/category/local/regional/">Rural &#038; County</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-14341" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-category-25 "><a href="http://www.thebrillionnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-14342" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-87 "><a href="http://www.thebrillionnews.com/category/news/crime/">Crime / Incident</a></li>
	<li id="mobile-nav-menu-item-14343" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-88 "><a href="http://www.thebrillionnews.com/category/news/feature-stories/">Features</a></li>
	<li id="mobile-nav-menu-item-14344" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-44 "><a href="http://www.thebrillionnews.com/category/news/schools/">Schools</a></li>
	<li id="mobile-nav-menu-item-14345" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-83 "><a href="http://www.thebrillionnews.com/category/news/business/">Business &#038; Ag</a></li>
	<li id="mobile-nav-menu-item-14346" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-96 "><a href="http://www.thebrillionnews.com/category/news/local-government/">Local Government</a></li>
	<li id="mobile-nav-menu-item-14521" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="http://www.thebrillionnews.com/category/news/events/">Events</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-14335" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-47 "><a href="http://www.thebrillionnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-14336" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-710 "><a href="http://www.thebrillionnews.com/category/sports/brillion-lions/">Brillion Lions</a></li>
	<li id="mobile-nav-menu-item-14337" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-713 "><a href="http://www.thebrillionnews.com/category/sports/hilbert-wolves/">Hilbert Wolves</a></li>
	<li id="mobile-nav-menu-item-14338" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-711 "><a href="http://www.thebrillionnews.com/category/sports/reedsville-panthers/">Reedsville Panthers</a></li>
	<li id="mobile-nav-menu-item-14339" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-712 "><a href="http://www.thebrillionnews.com/category/sports/wrightstown-tigers/">Wrightstown Tigers</a></li>
	<li id="mobile-nav-menu-item-14340" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-714 "><a href="http://www.thebrillionnews.com/category/sports/more/">Youth / Rec Leagues</a></li>
	<li id="mobile-nav-menu-item-14457" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.olympianconference.org/g5-bin/client.cgi?G5genie=386">Sports Calendar</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-12679" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-54 "><a href="http://www.thebrillionnews.com/category/views/">Opinion</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-12680" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-84 "><a href="http://www.thebrillionnews.com/category/views/commentary/">Commentary</a></li>
	<li id="mobile-nav-menu-item-12681" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-94 "><a href="http://www.thebrillionnews.com/category/views/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="mobile-nav-menu-item-12683" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-13668" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-456 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/">Obits</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-14886" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">Obits By Year</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-15771" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-839 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2016/">2016</a></li>
		<li id="mobile-nav-menu-item-14885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-456 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/">2015</a></li>
		<li id="mobile-nav-menu-item-14882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-382 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2014/">2014</a></li>
		<li id="mobile-nav-menu-item-14881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-216 "><a href="http://www.thebrillionnews.com/category/obits-2/obits2013/">2013</a></li>
		<li id="mobile-nav-menu-item-14880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-30 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2012/">2012</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-14878" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/obituaries/">Send Us An Obituary</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-13698" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="http://thebrillionnews.com/images/Shopper_current.pdf">Shopper</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-13759" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://thebrillionnews.com/images/Shopper_current.pdf">View E-Edition</a></li>
	<li id="mobile-nav-menu-item-13757" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/advertising-info/display-ads/">Advertising Info</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-13760" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2015/01/2015-Advertising-Rate-Card.pdf">Rate Card</a></li>
		<li id="mobile-nav-menu-item-13751" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/display-ads/">Display Ads</a></li>
		<li id="mobile-nav-menu-item-13750" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/classified-ads/">Classified Ads</a></li>
		<li id="mobile-nav-menu-item-13752" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/inserts/">Inserts</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-13756" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/deadlines/">Deadlines</a></li>
	<li id="mobile-nav-menu-item-13753" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/circulation/">Shopper Circulation</a></li>
	<li id="mobile-nav-menu-item-13754" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/special-editions/">Special Editions</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-12658" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/about/">Info</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-17185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/your-online-editions/">Online Editions</a></li>
	<li id="mobile-nav-menu-item-12663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/subscribe/">Subscribe</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-13745" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/new-paper-subscription/">New Paper Subscription</a></li>
		<li id="mobile-nav-menu-item-17171" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/membership-join/">New Online Subscription</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-12747" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/newsstand-locations/">Newsstand Locations</a></li>
	<li id="mobile-nav-menu-item-12661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/contact-us/">Contact Us</a></li>
	<li id="mobile-nav-menu-item-12659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/about/submitting-content/">Send Your Items For Publication</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-14877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/obituaries/">Obituaries</a></li>
		<li id="mobile-nav-menu-item-13764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/babyAnnouncement.pdf">Birth Announcement</a></li>
		<li id="mobile-nav-menu-item-13765" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/engagedAnnouncement.pdf">Engagement Announcement</a></li>
		<li id="mobile-nav-menu-item-13766" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/weddingAnnouncement.pdf">Wedding Announcement</a></li>
		<li id="mobile-nav-menu-item-13741" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/submit-a-photo/">Submit a photo</a></li>
		<li id="mobile-nav-menu-item-13770" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/press-release/">Press Release / Story</a></li>
		<li id="mobile-nav-menu-item-13742" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/submit-a-letter/">Letter to the Editor</a></li>
		<li id="mobile-nav-menu-item-13743" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/suggest-news-tip/">Suggest News Tip</a></li>
		<li id="mobile-nav-menu-item-12662" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/deadlines/">Deadlines</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-13730" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/about/">About Us</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-13739" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/office-hours/">Office Hours</a></li>
		<li id="mobile-nav-menu-item-13731" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/newspaper-history/">Newspaper History</a></li>
		<li id="mobile-nav-menu-item-13732" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/publisher-information/">Publisher Information</a></li>
		<li id="mobile-nav-menu-item-13740" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/our-publisher/">Our Publisher</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-13733" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/advertising-info/">Advertise With Us</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-13761" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2015/01/2015-Advertising-Rate-Card.pdf">Rate Card</a></li>
		<li id="mobile-nav-menu-item-13734" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/classified-ads/">Classified Ads</a></li>
		<li id="mobile-nav-menu-item-13735" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type- menu-item-object- "><a>Display Ads</a></li>
	</ul>
</li>
</ul>
</li>
</ul>    </nav>
    <!-- end:sidr -->
    
    <!-- start:row -->
    <div  class="row">
        
        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <h1><a href="http://www.thebrillionnews.com/"><img src="http://www.thebrillionnews.com/wp-content/uploads/2015/03/BRILLION-NEWS-LOGONEWEST-last1-copyx-copy.png" width="300" height="72" alt="The Brillion News" /></a></h1>
            <!-- end:logo -->
        </div>
        <!-- end:col -->
        
        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->
        
    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-primary-nav-1" class="clearfix"><li id="menu-item-13655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13655"><a href="http://www.thebrillionnews.com/your-online-editions/">Online Editions</a></li>
<li id="menu-item-14323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14323 menu-category-396"><a href="http://www.thebrillionnews.com/category/local/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-14324" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14324 menu-category-3"><a href="http://www.thebrillionnews.com/category/local/brillion/">Brillion</a></li>
	<li id="menu-item-14325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14325 menu-category-35"><a href="http://www.thebrillionnews.com/category/local/reedsville/">Reedsville</a></li>
	<li id="menu-item-14326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14326 menu-category-16"><a href="http://www.thebrillionnews.com/category/local/hilbert/">Hilbert</a></li>
	<li id="menu-item-14327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14327 menu-category-62"><a href="http://www.thebrillionnews.com/category/local/wrightstown/">Wrightstown</a></li>
	<li id="menu-item-14328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14328 menu-category-709"><a href="http://www.thebrillionnews.com/category/local/regional/">Rural &#038; County</a></li>
</ul>
</li>
<li id="menu-item-14341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14341 menu-category-25"><a href="http://www.thebrillionnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-14342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14342 menu-category-87"><a href="http://www.thebrillionnews.com/category/news/crime/">Crime / Incident</a></li>
	<li id="menu-item-14343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14343 menu-category-88"><a href="http://www.thebrillionnews.com/category/news/feature-stories/">Features</a></li>
	<li id="menu-item-14344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14344 menu-category-44"><a href="http://www.thebrillionnews.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-14345" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14345 menu-category-83"><a href="http://www.thebrillionnews.com/category/news/business/">Business &#038; Ag</a></li>
	<li id="menu-item-14346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14346 menu-category-96"><a href="http://www.thebrillionnews.com/category/news/local-government/">Local Government</a></li>
	<li id="menu-item-14521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14521 menu-category-11"><a href="http://www.thebrillionnews.com/category/news/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-14335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14335 menu-category-47"><a href="http://www.thebrillionnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-14336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14336 menu-category-710"><a href="http://www.thebrillionnews.com/category/sports/brillion-lions/">Brillion Lions</a></li>
	<li id="menu-item-14337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14337 menu-category-713"><a href="http://www.thebrillionnews.com/category/sports/hilbert-wolves/">Hilbert Wolves</a></li>
	<li id="menu-item-14338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14338 menu-category-711"><a href="http://www.thebrillionnews.com/category/sports/reedsville-panthers/">Reedsville Panthers</a></li>
	<li id="menu-item-14339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14339 menu-category-712"><a href="http://www.thebrillionnews.com/category/sports/wrightstown-tigers/">Wrightstown Tigers</a></li>
	<li id="menu-item-14340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14340 menu-category-714"><a href="http://www.thebrillionnews.com/category/sports/more/">Youth / Rec Leagues</a></li>
	<li id="menu-item-14457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14457"><a href="http://www.olympianconference.org/g5-bin/client.cgi?G5genie=386">Sports Calendar</a></li>
</ul>
</li>
<li id="menu-item-12679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12679 menu-category-54"><a href="http://www.thebrillionnews.com/category/views/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-12680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12680 menu-category-84"><a href="http://www.thebrillionnews.com/category/views/commentary/">Commentary</a></li>
	<li id="menu-item-12681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12681 menu-category-94"><a href="http://www.thebrillionnews.com/category/views/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-12683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12683"><a href="http://www.thebrillionnews.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-13668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13668 menu-category-456"><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/">Obits</a>
<ul class="sub-menu">
	<li id="menu-item-14886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14886"><a href="#">Obits By Year</a>
	<ul class="sub-menu">
		<li id="menu-item-15771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15771 menu-category-839"><a href="http://www.thebrillionnews.com/category/obits-2/obits-2016/">2016</a></li>
		<li id="menu-item-14885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14885 menu-category-456"><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/">2015</a></li>
		<li id="menu-item-14882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14882 menu-category-382"><a href="http://www.thebrillionnews.com/category/obits-2/obits-2014/">2014</a></li>
		<li id="menu-item-14881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14881 menu-category-216"><a href="http://www.thebrillionnews.com/category/obits-2/obits2013/">2013</a></li>
		<li id="menu-item-14880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14880 menu-category-30"><a href="http://www.thebrillionnews.com/category/obits-2/obits-2012/">2012</a></li>
	</ul>
</li>
	<li id="menu-item-14878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14878"><a href="http://www.thebrillionnews.com/obituaries/">Send Us An Obituary</a></li>
</ul>
</li>
<li id="menu-item-13698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13698"><a href="http://thebrillionnews.com/images/Shopper_current.pdf">Shopper</a>
<ul class="sub-menu">
	<li id="menu-item-13759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13759"><a href="http://thebrillionnews.com/images/Shopper_current.pdf">View E-Edition</a></li>
	<li id="menu-item-13757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13757"><a href="http://www.thebrillionnews.com/advertising-info/display-ads/">Advertising Info</a>
	<ul class="sub-menu">
		<li id="menu-item-13760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13760"><a href="http://www.thebrillionnews.com/wp-content/uploads/2015/01/2015-Advertising-Rate-Card.pdf">Rate Card</a></li>
		<li id="menu-item-13751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13751"><a href="http://www.thebrillionnews.com/advertising-info/display-ads/">Display Ads</a></li>
		<li id="menu-item-13750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13750"><a href="http://www.thebrillionnews.com/advertising-info/classified-ads/">Classified Ads</a></li>
		<li id="menu-item-13752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13752"><a href="http://www.thebrillionnews.com/advertising-info/inserts/">Inserts</a></li>
	</ul>
</li>
	<li id="menu-item-13756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13756"><a href="http://www.thebrillionnews.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-13753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13753"><a href="http://www.thebrillionnews.com/advertising-info/circulation/">Shopper Circulation</a></li>
	<li id="menu-item-13754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13754"><a href="http://www.thebrillionnews.com/advertising-info/special-editions/">Special Editions</a></li>
</ul>
</li>
<li id="menu-item-12658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12658"><a href="http://www.thebrillionnews.com/about/">Info</a>
<ul class="sub-menu">
	<li id="menu-item-17185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17185"><a href="http://www.thebrillionnews.com/your-online-editions/">Online Editions</a></li>
	<li id="menu-item-12663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12663"><a href="http://www.thebrillionnews.com/subscribe/">Subscribe</a>
	<ul class="sub-menu">
		<li id="menu-item-13745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13745"><a href="http://www.thebrillionnews.com/new-paper-subscription/">New Paper Subscription</a></li>
		<li id="menu-item-17171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17171"><a href="http://www.thebrillionnews.com/membership-join/">New Online Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-12747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12747"><a href="http://www.thebrillionnews.com/about/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-12661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12661"><a href="http://www.thebrillionnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-12659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12659"><a href="http://www.thebrillionnews.com/about/submitting-content/">Send Your Items For Publication</a>
	<ul class="sub-menu">
		<li id="menu-item-14877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14877"><a href="http://www.thebrillionnews.com/obituaries/">Obituaries</a></li>
		<li id="menu-item-13764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13764"><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/babyAnnouncement.pdf">Birth Announcement</a></li>
		<li id="menu-item-13765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13765"><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/engagedAnnouncement.pdf">Engagement Announcement</a></li>
		<li id="menu-item-13766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13766"><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/weddingAnnouncement.pdf">Wedding Announcement</a></li>
		<li id="menu-item-13741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13741"><a href="http://www.thebrillionnews.com/about/submit-a-photo/">Submit a photo</a></li>
		<li id="menu-item-13770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13770"><a href="http://www.thebrillionnews.com/about/press-release/">Press Release / Story</a></li>
		<li id="menu-item-13742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13742"><a href="http://www.thebrillionnews.com/submit-a-letter/">Letter to the Editor</a></li>
		<li id="menu-item-13743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13743"><a href="http://www.thebrillionnews.com/suggest-news-tip/">Suggest News Tip</a></li>
		<li id="menu-item-12662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12662"><a href="http://www.thebrillionnews.com/deadlines/">Deadlines</a></li>
	</ul>
</li>
	<li id="menu-item-13730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13730"><a href="http://www.thebrillionnews.com/about/">About Us</a>
	<ul class="sub-menu">
		<li id="menu-item-13739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13739"><a href="http://www.thebrillionnews.com/office-hours/">Office Hours</a></li>
		<li id="menu-item-13731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13731"><a href="http://www.thebrillionnews.com/about/newspaper-history/">Newspaper History</a></li>
		<li id="menu-item-13732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13732"><a href="http://www.thebrillionnews.com/about/publisher-information/">Publisher Information</a></li>
		<li id="menu-item-13740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13740"><a href="http://www.thebrillionnews.com/our-publisher/">Our Publisher</a></li>
	</ul>
</li>
	<li id="menu-item-13733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13733"><a href="http://www.thebrillionnews.com/advertising-info/">Advertise With Us</a>
	<ul class="sub-menu">
		<li id="menu-item-13761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13761"><a href="http://www.thebrillionnews.com/wp-content/uploads/2015/01/2015-Advertising-Rate-Card.pdf">Rate Card</a></li>
		<li id="menu-item-13734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13734"><a href="http://www.thebrillionnews.com/advertising-info/classified-ads/">Classified Ads</a></li>
		<li id="menu-item-13735" class="menu-item menu-item-type- menu-item-object- menu-item-13735"><a>Display Ads</a></li>
	</ul>
</li>
</ul>
</li>
</ul></nav></div></div>    
    <!-- start:header-branding -->
<div id="header-branding">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-6 col-md-6" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <h1><a itemprop="url" href="http://www.thebrillionnews.com/"><img src="http://www.thebrillionnews.com/wp-content/uploads/2015/04/gBRILLION-NEWS-LOGONEggWEST-last1-copyx-copy-1-copy-copy.png" width="300" height="80" alt="The Brillion News" /></a></h1>
                <meta itemprop="name" content="The Brillion News">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
                        <!-- start:col -->
            <div class="visible-md visible-lg col-md-6 text-right">
                <div class="weather" id="weather">
                    <i class="icon"></i>
                    <h3><span class="glyphicon glyphicon-map-marker"></span> <span class="location"></span> <span class="temp"></span></h3>
                    <span class="date">February 24th, 2017 <span class="desc"></span></span>
                </div>
            </div>
            <!-- end:col -->
            <script>
                "use strict";
                var weather_widget      = true;
                var weather_location    = 'Brillion, Wisconsin';
                var weather_unit        = 'f';
            </script>
                    </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->    
    <!-- start:sticky-header -->
    <div id="sticky-header" data-spy="affix" data-offset-top="100">
    
        <!-- start:header-navigation -->
        <div id="header-navigation">                
            <!-- start:container -->
            <div class="container">
                
                <!-- start:menu -->
                <nav id="menu">
                    <a href="http://www.thebrillionnews.com/"><span class="sticky-logo"></span></a><ul id="menu-primary-nav-2" class="nav clearfix"><li id="nav-menu-item-13655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/your-online-editions/" class="menu-link main-menu-link">Online Editions</a></li>
<li id="nav-menu-item-14323" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-category-396 "><a href="http://www.thebrillionnews.com/category/local/" class="menu-link main-menu-link">Local</a>
<div class="subnav-container"><ul class="subnav-menu">
	<li id="nav-menu-item-14324" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-3 "><a href="http://www.thebrillionnews.com/category/local/brillion/" class="menu-link sub-menu-link">Brillion</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/23/hardy-concerned-by-mistrust-of-police/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0223-michael-hardy-6fake4e6oprajinb4iys6g91flfvv159pon2xrpfx1m.jpg" width="190" height="140" alt="Hardy concerned by mistrust of police" class="img-responsive" /></div>
                            <h3>Hardy concerned by mistrust of police</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/23/ariens-recruiting-high-school-seniors-to-fill-jobs/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/ariens-corp-office-night-6bsy3h55kz7j8hwnwcqz9yr3obmkoa9dvehiyc592iy.jpg" width="190" height="140" alt="Ariens recruiting high school seniors to fill jobs" class="img-responsive" /></div>
                            <h3>Ariens recruiting high school seniors to fill jobs</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/16/schmidt-leads-super-work-during-super-bowl-week/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0216-Derek-Schmidt-Souper-Bowl-6f778awc6gf864blp4txxy3620ekeh2xpclhzg8pk3u.jpg" width="190" height="140" alt="Schmidt leads super work during Super Bowl week" class="img-responsive" /></div>
                            <h3>Schmidt leads super work during Super Bowl week</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/16/indoor-pad-finally-ready-to-splash/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0216-Splash-Pad2-6f7760ngkgamy8n2jea34ruc2sny6yif81iihqmnoju.jpg" width="190" height="140" alt="Indoor pad finally ready to splash" class="img-responsive" /></div>
                            <h3>Indoor pad finally ready to splash</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14325" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-35 "><a href="http://www.thebrillionnews.com/category/local/reedsville/" class="menu-link sub-menu-link">Reedsville</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/23/whitelaw-man-charged-with-heroin-meth-possession/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/eric-schmidt-web-6faly806x0vzl0lpleycqtlxkbhh7l4ziosegomxzwq.jpg" width="190" height="140" alt="Whitelaw man charged with heroin, meth possession" class="img-responsive" /></div>
                            <h3>Whitelaw man charged with heroin, meth possession</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/02/local-trio-carries-strong-memories-of-super-bowl-i/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/pexels-photo-54567-6f0fm4fbrr1hke9x3zbrrfkafiq5uvoq4bnc53bhxca.jpeg" width="190" height="140" alt="Local trio carries strong memories of Super Bowl I" class="img-responsive" /></div>
                            <h3>Local trio carries strong memories of Super Bowl I</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/01/reedsville-man-badly-hurt-in-truck-crash/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0209-manure-truck-crash-on-side-MCSD-6f0grqvpet0rcrhbw21ixcfm39wgvp3hkcb8119q22y.jpg" width="190" height="140" alt="UPDATED: Reedsville man badly hurt in truck crash" class="img-responsive" /></div>
                            <h3>UPDATED: Reedsville man badly hurt in truck crash</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/01/26/new-years-baby-gabriel-edward-fits-right-in/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/2017-01-20-16.50.44-6ex1oqqy7hb77xreu8beezrv4jr6hdbi0wrg695vsay.jpg" width="190" height="140" alt="New Year’s Baby: Gabriel Edward fits right in" class="img-responsive" /></div>
                            <h3>New Year’s Baby: Gabriel Edward fits right in</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14326" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16 "><a href="http://www.thebrillionnews.com/category/local/hilbert/" class="menu-link sub-menu-link">Hilbert</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/23/gateway-business-proposed-for-downtown-hilbert/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0223-hayseed-exchange-building-6faklwakjtqgcqgqm3ycsxmaro0an4gg9i0k2dyfk7e.jpg" width="190" height="140" alt="‘Gateway’ business proposed for downtown Hilbert" class="img-responsive" /></div>
                            <h3>‘Gateway’ business proposed for downtown Hilbert</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/17/hilbert-school-board-meeting-date-changed/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/SchoolBoard-6f7qikgw36tjhjv1o8fulr1phigfqb9ohnacqyuhr7u.jpg" width="190" height="140" alt="Hilbert School Board meeting date changed" class="img-responsive" /></div>
                            <h3>Hilbert School Board meeting date changed</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/15/hilbert-in-big-east-tourney-semifinal-thursday/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/tristan-web-promo-6f6r4ro9gw31n7sllpl6dlull56qryjdqx82un6tjii.jpg" width="190" height="140" alt="Hilbert in Big East tourney semifinal Thursday" class="img-responsive" /></div>
                            <h3>Hilbert in Big East tourney semifinal Thursday</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/13/fire-hits-popular-hilbert-restaurant-and-cantina/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0216-mr-taco-fire-web-6f5o4ny6rib0s8rzmx20zye486e1jomf4l7uhz6fo5m.jpg" width="190" height="140" alt="Fire hits popular Hilbert restaurant and cantina" class="img-responsive" /></div>
                            <h3>Fire hits popular Hilbert restaurant and cantina</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14327" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-62 "><a href="http://www.thebrillionnews.com/category/local/wrightstown/" class="menu-link sub-menu-link">Wrightstown</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/23/ariens-recruiting-high-school-seniors-to-fill-jobs/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/ariens-corp-office-night-6bsy3h55kz7j8hwnwcqz9yr3obmkoa9dvehiyc592iy.jpg" width="190" height="140" alt="Ariens recruiting high school seniors to fill jobs" class="img-responsive" /></div>
                            <h3>Ariens recruiting high school seniors to fill jobs</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/21/brown-county-code-red-means-timely-warnings/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/code-red-banner-6f9nukbwghzfw8ee744pf38f0jwc0457z0ibg4sb85m.jpg" width="190" height="140" alt="Brown County Code Red means timely warnings" class="img-responsive" /></div>
                            <h3>Brown County Code Red means timely warnings</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/20/whs-sends-three-to-state-wrestling/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/blonds-have-more-fun-at-state-anyway-1-6f93biq4ywadhjwip5pmh32ct8jyzd6td2zqn2kpg5m.jpg" width="190" height="140" alt="WHS sends three to state wrestling" class="img-responsive" /></div>
                            <h3>WHS sends three to state wrestling</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/17/major-road-work-coming-on-i-41-near-wrightstown/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/I-41_sign-6f7pycirqdt1a7gfixs3yqqqbrwed5vs08a3j4dttze.png" width="190" height="140" alt="Major road work coming on I-41 near Wrightstown" class="img-responsive" /></div>
                            <h3>Major road work coming on I-41 near Wrightstown</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14328" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-709 "><a href="http://www.thebrillionnews.com/category/local/regional/" class="menu-link sub-menu-link">Rural &#038; County</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/23/whitelaw-man-charged-with-heroin-meth-possession/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/eric-schmidt-web-6faly806x0vzl0lpleycqtlxkbhh7l4ziosegomxzwq.jpg" width="190" height="140" alt="Whitelaw man charged with heroin, meth possession" class="img-responsive" /></div>
                            <h3>Whitelaw man charged with heroin, meth possession</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/21/gallagher-to-keep-ribbles-bay-initiative-going/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/gallagher-6f9nyn2hfewbcox8y9k4qc7dj1d2tr3rgiso97uqosq.png" width="190" height="140" alt="Gallagher to keep Ribble&#039;s Bay initiative going" class="img-responsive" /></div>
                            <h3>Gallagher to keep Ribble's Bay initiative going</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/21/brown-county-code-red-means-timely-warnings/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/code-red-banner-6f9nukbwghzfw8ee744pf38f0jwc0457z0ibg4sb85m.jpg" width="190" height="140" alt="Brown County Code Red means timely warnings" class="img-responsive" /></div>
                            <h3>Brown County Code Red means timely warnings</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/17/state-giving-5-million-for-brown-county-stem-center/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/stemeducation-6f7rx4c6z7cszwvl1h3779t5duuj56qfp6szsl05kay.gif" width="190" height="140" alt="State giving $5 million for Brown County STEM center" class="img-responsive" /></div>
                            <h3>State giving $5 million for Brown County STEM center</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
</ul></div>
</li>
<li id="nav-menu-item-14341" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-category-25 "><a href="http://www.thebrillionnews.com/category/news/" class="menu-link main-menu-link">News</a>
<div class="subnav-container"><ul class="subnav-menu">
	<li id="nav-menu-item-14342" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-87 "><a href="http://www.thebrillionnews.com/category/news/crime/" class="menu-link sub-menu-link">Crime / Incident</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/23/whitelaw-man-charged-with-heroin-meth-possession/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/eric-schmidt-web-6faly806x0vzl0lpleycqtlxkbhh7l4ziosegomxzwq.jpg" width="190" height="140" alt="Whitelaw man charged with heroin, meth possession" class="img-responsive" /></div>
                            <h3>Whitelaw man charged with heroin, meth possession</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/21/brown-county-code-red-means-timely-warnings/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/code-red-banner-6f9nukbwghzfw8ee744pf38f0jwc0457z0ibg4sb85m.jpg" width="190" height="140" alt="Brown County Code Red means timely warnings" class="img-responsive" /></div>
                            <h3>Brown County Code Red means timely warnings</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/17/lovers-beware-of-sweetheart-scams/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/broken-heart-6f7pflu64utg0rkg2m5890zvhvdts71by4wouae6s5m.jpg" width="190" height="140" alt="Lovers beware of &#039;sweetheart&#039; scams" class="img-responsive" /></div>
                            <h3>Lovers beware of 'sweetheart' scams</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/16/book-review-avery/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Ed-6bsy7e4y24kjm07v11p0nz68s4bmqvt4esccxuc756y.gif" width="190" height="140" alt="Book Review: “Avery”" class="img-responsive" /></div>
                            <h3>Book Review: “Avery”</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14343" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-88 "><a href="http://www.thebrillionnews.com/category/news/feature-stories/" class="menu-link sub-menu-link">Features</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/23/hardy-concerned-by-mistrust-of-police/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0223-michael-hardy-6fake4e6oprajinb4iys6g91flfvv159pon2xrpfx1m.jpg" width="190" height="140" alt="Hardy concerned by mistrust of police" class="img-responsive" /></div>
                            <h3>Hardy concerned by mistrust of police</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/16/schmidt-leads-super-work-during-super-bowl-week/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0216-Derek-Schmidt-Souper-Bowl-6f778awc6gf864blp4txxy3620ekeh2xpclhzg8pk3u.jpg" width="190" height="140" alt="Schmidt leads super work during Super Bowl week" class="img-responsive" /></div>
                            <h3>Schmidt leads super work during Super Bowl week</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/09/inner-city-experience-shatters-stereotypes-prejudices/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0209-philly-service-trip-6f3tep95r9j5pw7hz1mevcyy9yx3cxrr5b0hqxpeakq.jpg" width="190" height="140" alt="Inner city experience shatters stereotypes, prejudices" class="img-responsive" /></div>
                            <h3>Inner city experience shatters stereotypes, prejudices</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/01/03/bald-eagle-watch-events-set-for-january/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0112-bald-eagle-kaukauna-6elzqzhlb83glra157dd3ir25z177fs0zntp3xztybu.jpeg" width="190" height="140" alt="Bald Eagle Watch events set for January" class="img-responsive" /></div>
                            <h3>Bald Eagle Watch events set for January</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14344" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-44 "><a href="http://www.thebrillionnews.com/category/news/schools/" class="menu-link sub-menu-link">Schools</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/23/ariens-recruiting-high-school-seniors-to-fill-jobs/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/ariens-corp-office-night-6bsy3h55kz7j8hwnwcqz9yr3obmkoa9dvehiyc592iy.jpg" width="190" height="140" alt="Ariens recruiting high school seniors to fill jobs" class="img-responsive" /></div>
                            <h3>Ariens recruiting high school seniors to fill jobs</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/20/whs-sends-three-to-state-wrestling/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/blonds-have-more-fun-at-state-anyway-1-6f93biq4ywadhjwip5pmh32ct8jyzd6td2zqn2kpg5m.jpg" width="190" height="140" alt="WHS sends three to state wrestling" class="img-responsive" /></div>
                            <h3>WHS sends three to state wrestling</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/17/state-giving-5-million-for-brown-county-stem-center/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/stemeducation-6f7rx4c6z7cszwvl1h3779t5duuj56qfp6szsl05kay.gif" width="190" height="140" alt="State giving $5 million for Brown County STEM center" class="img-responsive" /></div>
                            <h3>State giving $5 million for Brown County STEM center</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/17/hilbert-school-board-meeting-date-changed/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/SchoolBoard-6f7qikgw36tjhjv1o8fulr1phigfqb9ohnacqyuhr7u.jpg" width="190" height="140" alt="Hilbert School Board meeting date changed" class="img-responsive" /></div>
                            <h3>Hilbert School Board meeting date changed</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14345" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-83 "><a href="http://www.thebrillionnews.com/category/news/business/" class="menu-link sub-menu-link">Business &#038; Ag</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/23/ariens-recruiting-high-school-seniors-to-fill-jobs/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/ariens-corp-office-night-6bsy3h55kz7j8hwnwcqz9yr3obmkoa9dvehiyc592iy.jpg" width="190" height="140" alt="Ariens recruiting high school seniors to fill jobs" class="img-responsive" /></div>
                            <h3>Ariens recruiting high school seniors to fill jobs</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/21/farmers-to-hit-state-capitol-on-march-8/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/wisc-State-Capitol-1-6f9okvcaq2zttd6t38hby79bi98mx62sf7s0ges639m.jpg" width="190" height="140" alt="Farmers to hit state capitol on March 8" class="img-responsive" /></div>
                            <h3>Farmers to hit state capitol on March 8</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/21/county-deer-meetings-coming-in-mid-march/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/deer-for-web-6f9oce45etpzvbm5zjjn7ja51yx23od28l1qca4qbre.jpg" width="190" height="140" alt="County deer meetings coming in mid-March" class="img-responsive" /></div>
                            <h3>County deer meetings coming in mid-March</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/17/frozen-road-status-ending-now-limits-tighten/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/rural-road-6f7pr0jrf2rodprv6codrics62dhhhxtpxqkl8x81e2.jpg" width="190" height="140" alt="Frozen road status ending now; limits tighten" class="img-responsive" /></div>
                            <h3>Frozen road status ending now; limits tighten</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14346" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-96 "><a href="http://www.thebrillionnews.com/category/news/local-government/" class="menu-link sub-menu-link">Local Government</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/23/primary-trims-fields-for-april-election/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/vote-here-signs-6bsy2cetctnrxe7tu7559x14lmjc2qfolsvthohn85m.jpg" width="190" height="140" alt="Primary trims fields for April election" class="img-responsive" /></div>
                            <h3>Primary trims fields for April election</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/21/farmers-to-hit-state-capitol-on-march-8/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/wisc-State-Capitol-1-6f9okvcaq2zttd6t38hby79bi98mx62sf7s0ges639m.jpg" width="190" height="140" alt="Farmers to hit state capitol on March 8" class="img-responsive" /></div>
                            <h3>Farmers to hit state capitol on March 8</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/21/gallagher-to-keep-ribbles-bay-initiative-going/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/gallagher-6f9nyn2hfewbcox8y9k4qc7dj1d2tr3rgiso97uqosq.png" width="190" height="140" alt="Gallagher to keep Ribble&#039;s Bay initiative going" class="img-responsive" /></div>
                            <h3>Gallagher to keep Ribble's Bay initiative going</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/21/brown-county-code-red-means-timely-warnings/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/code-red-banner-6f9nukbwghzfw8ee744pf38f0jwc0457z0ibg4sb85m.jpg" width="190" height="140" alt="Brown County Code Red means timely warnings" class="img-responsive" /></div>
                            <h3>Brown County Code Red means timely warnings</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14521" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="http://www.thebrillionnews.com/category/news/events/" class="menu-link sub-menu-link">Events</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2016/11/01/midnight-fire-in-hilbert-knocked-down/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/1103-hilb-house-fire-front-scene-6dr7rlru47m12c1atmxom5ng02quvhl2msevp66uvpm.jpg" width="190" height="140" alt="Midnight fire in Hilbert knocked down" class="img-responsive" /></div>
                            <h3>Midnight fire in Hilbert knocked down</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2016/08/04/shoot-for-coop-keeps-beaupres-memory-alive/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Coop-6ckduddomvzmsp2lh9riy2vbijwv6ldzoxdzfdq7si2.jpg" width="190" height="140" alt="Shoot for Coop keeps Beaupre’s memory alive" class="img-responsive" /></div>
                            <h3>Shoot for Coop keeps Beaupre’s memory alive</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2016/06/16/weather-doesnt-ruin-brillion-fest/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/IMG_3415-6bwoxs4x7x1y25na9xk1o1xsuihgdc2lgneayuua496.jpg" width="190" height="140" alt="Weather doesn’t ruin Brillion Fest" class="img-responsive" /></div>
                            <h3>Weather doesn’t ruin Brillion Fest</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2016/06/02/dallmann-family-to-host-sundae-on-a-farm/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/2016-05-19-Dallman-Farm-6bsy53mo283liwfpiu13l3zs6yqav89km3yulbyj7d6.jpg" width="190" height="140" alt="Dallmann family to host &quot;Sundae&quot; on a Farm" class="img-responsive" /></div>
                            <h3>Dallmann family to host "Sundae" on a Farm</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
</ul></div>
</li>
<li id="nav-menu-item-14335" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-47 "><a href="http://www.thebrillionnews.com/category/sports/" class="menu-link main-menu-link">Sports</a>
<div class="subnav-container"><ul class="subnav-menu">
	<li id="nav-menu-item-14336" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-710 "><a href="http://www.thebrillionnews.com/category/sports/brillion-lions/" class="menu-link sub-menu-link">Brillion Lions</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/19/brillion-wrightstown-to-face-in-regionals/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0209-halbach-shoot-the-big-one-LM-6f3tmruxg7kz3c5do48kj8myllgqmozfn9dfybeiive.jpg" width="190" height="140" alt="Brillion-Wrightstown to face in regionals" class="img-responsive" /></div>
                            <h3>Brillion-Wrightstown to face in regionals</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/19/kasten-ribble-qualify-for-state/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/IMG_9365-6f4vealkzzbwa4xbgw08we3vn5079sepyxg3d0imioa.jpg" width="190" height="140" alt="Kasten, Ribble qualify for State" class="img-responsive" /></div>
                            <h3>Kasten, Ribble qualify for State</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/12/wiaa-brackets-released-for-girls-basketball/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/IMG_6167-6dygsv8sajr8m5zjenlvhsgbogtyva2gmx89j4rw7pm.jpg" width="190" height="140" alt="WIAA brackets released for girls basketball" class="img-responsive" /></div>
                            <h3>WIAA brackets released for girls basketball</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/11/kasten-first-at-regionals-five-other-brillion-wrestlers-advance-to-sectionals/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/IMG_9365-6f4vealkzzbwa4xbgw08we3vn5079sepyxg3d0imioa.jpg" width="190" height="140" alt="Kasten first at regionals, five other Brillion wrestlers advance to sectionals" class="img-responsive" /></div>
                            <h3>Kasten first at regionals, five other Brillion wrestlers advance to sectionals</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14337" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-713 "><a href="http://www.thebrillionnews.com/category/sports/hilbert-wolves/" class="menu-link sub-menu-link">Hilbert Wolves</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/19/brillion-wrightstown-to-face-in-regionals/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0209-halbach-shoot-the-big-one-LM-6f3tmruxg7kz3c5do48kj8myllgqmozfn9dfybeiive.jpg" width="190" height="140" alt="Brillion-Wrightstown to face in regionals" class="img-responsive" /></div>
                            <h3>Brillion-Wrightstown to face in regionals</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/15/hilbert-in-big-east-tourney-semifinal-thursday/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/tristan-web-promo-6f6r4ro9gw31n7sllpl6dlull56qryjdqx82un6tjii.jpg" width="190" height="140" alt="Hilbert in Big East tourney semifinal Thursday" class="img-responsive" /></div>
                            <h3>Hilbert in Big East tourney semifinal Thursday</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/12/wiaa-brackets-released-for-girls-basketball/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/IMG_6167-6dygsv8sajr8m5zjenlvhsgbogtyva2gmx89j4rw7pm.jpg" width="190" height="140" alt="WIAA brackets released for girls basketball" class="img-responsive" /></div>
                            <h3>WIAA brackets released for girls basketball</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/09/18792/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0209-halbach-shoot-the-big-one-LM-6f3tmruxg7kz3c5do48kj8myllgqmozfn9dfybeiive.jpg" width="190" height="140" alt="Halbach breaks 1K as Hilbert wins title" class="img-responsive" /></div>
                            <h3>Halbach breaks 1K as Hilbert wins title</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14338" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-711 "><a href="http://www.thebrillionnews.com/category/sports/reedsville-panthers/" class="menu-link sub-menu-link">Reedsville Panthers</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/19/brillion-wrightstown-to-face-in-regionals/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0209-halbach-shoot-the-big-one-LM-6f3tmruxg7kz3c5do48kj8myllgqmozfn9dfybeiive.jpg" width="190" height="140" alt="Brillion-Wrightstown to face in regionals" class="img-responsive" /></div>
                            <h3>Brillion-Wrightstown to face in regionals</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/19/panthers-qualify-a-school-record-seven-for-state/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Cole-Knier2-6f8qunhhnc5lcjcptrshivsk9zit5ohr2q6gqk868sq.jpg" width="190" height="140" alt="Panthers qualify a school record seven for State" class="img-responsive" /></div>
                            <h3>Panthers qualify a school record seven for State</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/12/wiaa-brackets-released-for-girls-basketball/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/IMG_6167-6dygsv8sajr8m5zjenlvhsgbogtyva2gmx89j4rw7pm.jpg" width="190" height="140" alt="WIAA brackets released for girls basketball" class="img-responsive" /></div>
                            <h3>WIAA brackets released for girls basketball</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/11/reedsville-wrestling-first-at-regionals/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/IMG_9832-6f4vhgp7plc3bgvkwmbsk2bbz2tta5poza6z87pg3d6.jpg" width="190" height="140" alt="Reedsville wrestling first at regionals" class="img-responsive" /></div>
                            <h3>Reedsville wrestling first at regionals</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14339" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-712 "><a href="http://www.thebrillionnews.com/category/sports/wrightstown-tigers/" class="menu-link sub-menu-link">Wrightstown Tigers</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/20/whs-sends-three-to-state-wrestling/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/blonds-have-more-fun-at-state-anyway-1-6f93biq4ywadhjwip5pmh32ct8jyzd6td2zqn2kpg5m.jpg" width="190" height="140" alt="WHS sends three to state wrestling" class="img-responsive" /></div>
                            <h3>WHS sends three to state wrestling</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/19/brillion-wrightstown-to-face-in-regionals/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0209-halbach-shoot-the-big-one-LM-6f3tmruxg7kz3c5do48kj8myllgqmozfn9dfybeiive.jpg" width="190" height="140" alt="Brillion-Wrightstown to face in regionals" class="img-responsive" /></div>
                            <h3>Brillion-Wrightstown to face in regionals</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/13/wrightstown-sending-6-to-sectionals/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0216-whs-wrestl-sect-qualifiers-6f5o8kf6guzbfavy2nrxuky043doa08318hmrvu5ma2.jpg" width="190" height="140" alt="Wrightstown sending 6 to sectionals" class="img-responsive" /></div>
                            <h3>Wrightstown sending 6 to sectionals</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/12/wiaa-brackets-released-for-girls-basketball/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/IMG_6167-6dygsv8sajr8m5zjenlvhsgbogtyva2gmx89j4rw7pm.jpg" width="190" height="140" alt="WIAA brackets released for girls basketball" class="img-responsive" /></div>
                            <h3>WIAA brackets released for girls basketball</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14340" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-714 "><a href="http://www.thebrillionnews.com/category/sports/more/" class="menu-link sub-menu-link">Youth / Rec Leagues</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2015/04/09/kayak-road-trip-finds-whitewater-thrills/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0402-kayak-over-falls-6bsy683lwhazys0x8iivbgs4npytsn48kca176uizgq.gif" width="190" height="140" alt="Kayak road trip finds whitewater thrills" class="img-responsive" /></div>
                            <h3>Kayak road trip finds whitewater thrills</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2015/02/19/knights-of-columbus-hold-youth-awards-banquet/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Caleb-Mangin-Jackson-Olson-Austin-Frank-Free-throw-6bsy7cty4mur9vprao4pbii3qf22e6xxtxvqnui4tu2.gif" width="190" height="140" alt="Knights of Columbus hold Youth Awards Banquet" class="img-responsive" /></div>
                            <h3>Knights of Columbus hold Youth Awards Banquet</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14457" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.olympianconference.org/g5-bin/client.cgi?G5genie=386" class="menu-link sub-menu-link">Sports Calendar</a></li>
</ul></div>
</li>
<li id="nav-menu-item-12679" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-54 "><a href="http://www.thebrillionnews.com/category/views/" class="menu-link main-menu-link">Opinion</a>
<div class="subnav-container"><ul class="subnav-menu">
	<li id="nav-menu-item-12680" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-84 "><a href="http://www.thebrillionnews.com/category/views/commentary/" class="menu-link sub-menu-link">Commentary</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/16/book-review-avery/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Ed-6bsy7e4y24kjm07v11p0nz68s4bmqvt4esccxuc756y.gif" width="190" height="140" alt="Book Review: “Avery”" class="img-responsive" /></div>
                            <h3>Book Review: “Avery”</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2016/09/22/commentary-safety-first-is-necessary/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Ed-6bsy7e4y24kjm07v11p0nz68s4bmqvt4esccxuc756y.gif" width="190" height="140" alt="COMMENTARY: Safety first is necessary" class="img-responsive" /></div>
                            <h3>COMMENTARY: Safety first is necessary</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2016/09/08/commentary-penn-states-legacy-of-lies/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/football-pic-6bsy7f6jlpxz2wmcey59qqwr7vqhffp9o9igd1enea2.jpg" width="190" height="140" alt="COMMENTARY: Penn State&#039;s legacy of lies" class="img-responsive" /></div>
                            <h3>COMMENTARY: Penn State's legacy of lies</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2016/07/28/commentary-im-getting-tipsy/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Ed-6bsy7e4y24kjm07v11p0nz68s4bmqvt4esccxuc756y.gif" width="190" height="140" alt="Commentary: I&#039;m Getting Tipsy" class="img-responsive" /></div>
                            <h3>Commentary: I'm Getting Tipsy</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-12681" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-94 "><a href="http://www.thebrillionnews.com/category/views/letters-to-the-editor/" class="menu-link sub-menu-link">Letters to the Editor</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2015/04/02/letter-we-never-forget/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/vc205ap1-6bsy6bhsx5rn8pbzqozotgxaky23ifrpo52ubkthszu.jpg" width="190" height="140" alt="LETTER: &#039;We never forget&#039;" class="img-responsive" /></div>
                            <h3>LETTER: 'We never forget'</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2014/11/06/letter-the-idea-of-budgets-must-not-mean-anything/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/themes/weeklynews/images/dummy/190x140.jpg" width="190" height="140" alt="LETTER: &#039;The idea of budgets must not mean anything&#039;" class="img-responsive" /></div>
                            <h3>LETTER: 'The idea of budgets must not mean anything'</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2014/03/27/letter-school-referendum-is-correct-this-time/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/themes/weeklynews/images/dummy/190x140.jpg" width="190" height="140" alt="LETTER: School Referendum Is Correct This Time" class="img-responsive" /></div>
                            <h3>LETTER: School Referendum Is Correct This Time</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2014/03/27/letter-school-board-president-asks-for-support/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/themes/weeklynews/images/dummy/190x140.jpg" width="190" height="140" alt="LETTER: School Board President asks for support" class="img-responsive" /></div>
                            <h3>LETTER: School Board President asks for support</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-12683" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/submit-a-letter/" class="menu-link sub-menu-link">Submit a Letter</a><div class="subnav-posts"></div></li>
</ul></div>
</li>
<li id="nav-menu-item-13668" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-456 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/" class="menu-link main-menu-link">Obits</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-14886" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link sub-menu-link">Obits By Year</a>
	<ul>
		<li id="nav-menu-item-15771" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-839 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2016/" class="menu-link sub-menu-link">2016</a></li>
		<li id="nav-menu-item-14885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-456 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/" class="menu-link sub-menu-link">2015</a></li>
		<li id="nav-menu-item-14882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-382 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2014/" class="menu-link sub-menu-link">2014</a></li>
		<li id="nav-menu-item-14881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-216 "><a href="http://www.thebrillionnews.com/category/obits-2/obits2013/" class="menu-link sub-menu-link">2013</a></li>
		<li id="nav-menu-item-14880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-30 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2012/" class="menu-link sub-menu-link">2012</a></li>
</ul>
</li>
	<li id="nav-menu-item-14878" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/obituaries/" class="menu-link sub-menu-link">Send Us An Obituary</a></li>
</ul></div>
</li>
<li id="nav-menu-item-13698" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="http://thebrillionnews.com/images/Shopper_current.pdf" class="menu-link main-menu-link">Shopper</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-13759" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://thebrillionnews.com/images/Shopper_current.pdf" class="menu-link sub-menu-link">View E-Edition</a></li>
	<li id="nav-menu-item-13757" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/advertising-info/display-ads/" class="menu-link sub-menu-link">Advertising Info</a>
	<ul>
		<li id="nav-menu-item-13760" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2015/01/2015-Advertising-Rate-Card.pdf" class="menu-link sub-menu-link">Rate Card</a></li>
		<li id="nav-menu-item-13751" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/display-ads/" class="menu-link sub-menu-link">Display Ads</a></li>
		<li id="nav-menu-item-13750" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/classified-ads/" class="menu-link sub-menu-link">Classified Ads</a></li>
		<li id="nav-menu-item-13752" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/inserts/" class="menu-link sub-menu-link">Inserts</a></li>
</ul>
</li>
	<li id="nav-menu-item-13756" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/deadlines/" class="menu-link sub-menu-link">Deadlines</a></li>
	<li id="nav-menu-item-13753" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/circulation/" class="menu-link sub-menu-link">Shopper Circulation</a></li>
	<li id="nav-menu-item-13754" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/special-editions/" class="menu-link sub-menu-link">Special Editions</a></li>
</ul></div>
</li>
<li id="nav-menu-item-12658" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/about/" class="menu-link main-menu-link">Info</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-17185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/your-online-editions/" class="menu-link sub-menu-link">Online Editions</a></li>
	<li id="nav-menu-item-12663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/subscribe/" class="menu-link sub-menu-link">Subscribe</a>
	<ul>
		<li id="nav-menu-item-13745" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/new-paper-subscription/" class="menu-link sub-menu-link">New Paper Subscription</a></li>
		<li id="nav-menu-item-17171" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/membership-join/" class="menu-link sub-menu-link">New Online Subscription</a></li>
</ul>
</li>
	<li id="nav-menu-item-12747" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/newsstand-locations/" class="menu-link sub-menu-link">Newsstand Locations</a></li>
	<li id="nav-menu-item-12661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/contact-us/" class="menu-link sub-menu-link">Contact Us</a></li>
	<li id="nav-menu-item-12659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/about/submitting-content/" class="menu-link sub-menu-link">Send Your Items For Publication</a>
	<ul>
		<li id="nav-menu-item-14877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/obituaries/" class="menu-link sub-menu-link">Obituaries</a></li>
		<li id="nav-menu-item-13764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/babyAnnouncement.pdf" class="menu-link sub-menu-link">Birth Announcement</a></li>
		<li id="nav-menu-item-13765" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/engagedAnnouncement.pdf" class="menu-link sub-menu-link">Engagement Announcement</a></li>
		<li id="nav-menu-item-13766" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/weddingAnnouncement.pdf" class="menu-link sub-menu-link">Wedding Announcement</a></li>
		<li id="nav-menu-item-13741" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/submit-a-photo/" class="menu-link sub-menu-link">Submit a photo</a></li>
		<li id="nav-menu-item-13770" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/press-release/" class="menu-link sub-menu-link">Press Release / Story</a></li>
		<li id="nav-menu-item-13742" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/submit-a-letter/" class="menu-link sub-menu-link">Letter to the Editor</a></li>
		<li id="nav-menu-item-13743" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/suggest-news-tip/" class="menu-link sub-menu-link">Suggest News Tip</a></li>
		<li id="nav-menu-item-12662" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/deadlines/" class="menu-link sub-menu-link">Deadlines</a></li>
</ul>
</li>
	<li id="nav-menu-item-13730" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/about/" class="menu-link sub-menu-link">About Us</a>
	<ul>
		<li id="nav-menu-item-13739" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/office-hours/" class="menu-link sub-menu-link">Office Hours</a></li>
		<li id="nav-menu-item-13731" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/newspaper-history/" class="menu-link sub-menu-link">Newspaper History</a></li>
		<li id="nav-menu-item-13732" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/publisher-information/" class="menu-link sub-menu-link">Publisher Information</a></li>
		<li id="nav-menu-item-13740" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/our-publisher/" class="menu-link sub-menu-link">Our Publisher</a></li>
</ul>
</li>
	<li id="nav-menu-item-13733" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/advertising-info/" class="menu-link sub-menu-link">Advertise With Us</a>
	<ul>
		<li id="nav-menu-item-13761" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2015/01/2015-Advertising-Rate-Card.pdf" class="menu-link sub-menu-link">Rate Card</a></li>
		<li id="nav-menu-item-13734" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/classified-ads/" class="menu-link sub-menu-link">Classified Ads</a></li>
		<li id="nav-menu-item-13735" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type- menu-item-object- "><a class="menu-link sub-menu-link">Display Ads</a></li>
</ul>
</li>
</ul></div>
</li>
<li class="search-nav"><a id="search-nav-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-search"></span></a>
                                <div class="dropdown-menu dropdown-menu-right">
                                    <form role="search" method="get" class="form-inline" action="http://www.thebrillionnews.com/">
                                        <button class="btn"><span class="glyphicon glyphicon-search"></span></button>
                                        <div class="form-group">
                                            <input id="nav-search" type="text" name="s"  value="" >
                                        </div>
                                                                           
                                    </form>
                                </div>
                            </li><li class="soc-media"><a href="#"><span class="glyphicon glyphicon-plus"></span> Follow</a><div class="dropnav-container"><ul class="dropnav-menu"><li class="soc-links soc-facebook"><a href="https://www.facebook.com/pages/Brillion-News-Lake-to-Lake-Shopper">Facebook</a></li><li class="soc-links soc-twitter"><a href="https://twitter.com/brillionnews">Twitter</a></li></ul></div></li></ul>                </nav>
                <!-- end:menu -->
                
            </div>
            <!-- end:container -->                    
        </div>
        <!-- end:header-navigation -->
        
        
    </div>
    <!-- end:sticky-header -->
    
    
    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->
<!-- start:ad-top-banner -->
<!-- end:ad-top-banner -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar">
        
                
        <!-- start:tbl-row -->
        <div class="tbl-row">
        
        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-18913" class="article-post cat-3 loop-page-5 clearfix" itemscope itemtype="http://schema.org/Article">
                
                     
    
<div class="row ad ad-cat ad-custom-size"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_13419"><a href="http://www.thebrillionnews.com/subscribe/"><img src="http://www.thebrillionnews.com/wp-content/uploads/2015/02/bnsubscribead-1024x159.jpg" alt="bnsubscribead" width="620" height="96" class="aligncenter size-large wp-image-13420" /></a></div></div></div>
<header>
        <h1 itemprop="name">Ariens recruiting high school seniors to fill jobs</h1>
        </header>


<p style="text-align: right;">February 23, 2017</p>
<p class="p1"><b>By Ed Byrne</b><br />
<b><i>The Brillion News</i></b></p>
<p class="p2">BRILLION – It was a prophetic moment on Wednesday, February 15. The Wrightstown School Board was discussing student career exploration and guidance on the same day that the district received a package from the Ariens Company – notifying the schools that the Brillion manufacturer is looking to hire new high school graduates for full-time jobs this summer.</p>
<p class="p3">The package included two letters – both from Ariens CEO and President Dan Ariens. One was addressed to school administrators and counselors, the other to students who will be 18 or older.</p>
<p class="p3">Businesses have long made overtures to colleges to recruit college graduates; Ariens is doing the same thing at the high school level.</p>
<p class="p3">The offer is sweet: the students who land the jobs will work full-time, with openings on the first, second and third shifts. They can work only for the summer, or can embark on a manufacturing career with Ariens.</p>
<p class="p3">The letter says the opportunity can serve as the start of a manufacturing career for a graduating senior, a summer job before the start of post-secondary schooling, a resume builder, an opportunity to make good money over the summer, or an opportunity to try out a manufacturing job before making a career choice.</p>
<p class="p3">Ariens Company corporate spokeswoman Ann Stilp said the initiative is brand new.</p>
<p class="p3">“It started with the fact that we have to build a lot of product this summer,” Stilp said.</p>
<p class="p3">Ariens is introducing some new mower products, which potential customers saw for the first time last fall.</p>
<p class="p1">“The response has been really overwhelming, and so we are looking for more than 100 people &#8230; We always hire summer students and traditionally those jobs would go to children of employees, or local high school students from Brillion,” she said. “We aren’t going to have enough from those ‘traditional’ pools.”</p>
<p class="p1">In fact, Ariens is looking to hire around 100 students for the summer and hoping many of them will stay even longer, making a career at Ariens.</p>
<p class="p1"><em>Please see the complete story in the February 23, 2017 edition of The Brillion News. </em></p>


<div class="row ad-bottom ad-custom-size"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_12638"><a href="http://www.hometownbrillion.com"><img src="http://www.thebrillionnews.com/wp-content/uploads/2014/10/Hometown_banner_auto-owner.gif" alt="hometown_banner_auto-owner" width="1200" height="188" class="aligncenter size-full wp-image-17816" /></a></div></div></div>
<!-- start:article footer -->
<footer>
    
    <div class="soc-media-sharing soc-style-three">
            <a class="btn-social btn-facebook btn-icon-title" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thebrillionnews.com%2F2017%2F02%2F23%2Fariens-recruiting-high-school-seniors-to-fill-jobs%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon-title" href="https://twitter.com/intent/tweet?text=Ariens+recruiting+high+school+seniors+to+fill+jobs&amp;url=http%3A%2F%2Fwww.thebrillionnews.com%2F2017%2F02%2F23%2Fariens-recruiting-high-school-seniors-to-fill-jobs%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-google btn-icon-title" href="http://plus.google.com/share?url=http://www.thebrillionnews.com/2017/02/23/ariens-recruiting-high-school-seniors-to-fill-jobs/" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-google-plus-square fa-lg"></i><span id="smGoogle">Google+</span></a>    
        <a class="btn-social btn-linkedin btn-icon-title" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.thebrillionnews.com%2F2017%2F02%2F23%2Fariens-recruiting-high-school-seniors-to-fill-jobs%2F&amp;title=Ariens+recruiting+high+school+seniors+to+fill+jobs" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span>LinkedIn</span></a>    
        <a class="btn-social btn-pinterest btn-icon-title" href="http://pinterest.com/pin/create/button/?url=http://www.thebrillionnews.com/2017/02/23/ariens-recruiting-high-school-seniors-to-fill-jobs/&amp;media="  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a>    
    </div>
    
        
        
    </footer>
<!-- end:article footer -->


            </article>
            <!-- end:article-post -->
            
            
<!-- start:related-posts -->
<section class="news-lay-3 bottom-margin">
    
    <header>
        <h2>In Other News:</h2>
        <span class="borderline"></span>
    </header>
    
<!-- start:row --><div class="row"><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-119" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://www.thebrillionnews.com/2017/02/23/primary-trims-fields-for-april-election/"><img itemprop="image" src="http://www.thebrillionnews.com/wp-content/uploads/2016/04/vote-here-signs-265x160.jpg" width="265" height="160" alt="Primary trims fields for April election" class="img-responsive" /></a>
                            
                        </div>
                        <span class="published" itemprop="dateCreated">February 23rd, 2017</span>                    
                        <h3 itemprop="name"><a itemprop="url" href="http://www.thebrillionnews.com/2017/02/23/primary-trims-fields-for-april-election/">Primary trims fields for April election</a></h3>
                    </article>
                    <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-87" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://www.thebrillionnews.com/2017/02/23/whitelaw-man-charged-with-heroin-meth-possession/"><img itemprop="image" src="http://www.thebrillionnews.com/wp-content/uploads/2017/02/eric-schmidt-web-265x160.jpg" width="265" height="160" alt="Whitelaw man charged with heroin, meth possession" class="img-responsive" /></a>
                            
                        </div>
                        <span class="published" itemprop="dateCreated">February 23rd, 2017</span>                    
                        <h3 itemprop="name"><a itemprop="url" href="http://www.thebrillionnews.com/2017/02/23/whitelaw-man-charged-with-heroin-meth-possession/">Whitelaw man charged with heroin, meth possession</a></h3>
                    </article>
                    <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-119" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://www.thebrillionnews.com/2017/02/23/gateway-business-proposed-for-downtown-hilbert/"><img itemprop="image" src="http://www.thebrillionnews.com/wp-content/uploads/2017/02/0223-hayseed-exchange-building-265x160.jpg" width="265" height="160" alt="‘Gateway’ business proposed for downtown Hilbert" class="img-responsive" /></a>
                            
                        </div>
                        <span class="published" itemprop="dateCreated">February 23rd, 2017</span>                    
                        <h3 itemprop="name"><a itemprop="url" href="http://www.thebrillionnews.com/2017/02/23/gateway-business-proposed-for-downtown-hilbert/">‘Gateway’ business proposed for downtown Hilbert</a></h3>
                    </article>
                    <!-- end:article --></div></div><!-- end:row --><!-- start:row --><div class="row"><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-3" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://www.thebrillionnews.com/2017/02/23/hardy-concerned-by-mistrust-of-police/"><img itemprop="image" src="http://www.thebrillionnews.com/wp-content/uploads/2017/02/0223-michael-hardy-265x160.jpg" width="265" height="160" alt="Hardy concerned by mistrust of police" class="img-responsive" /></a>
                            
                        </div>
                        <span class="published" itemprop="dateCreated">February 23rd, 2017</span>                    
                        <h3 itemprop="name"><a itemprop="url" href="http://www.thebrillionnews.com/2017/02/23/hardy-concerned-by-mistrust-of-police/">Hardy concerned by mistrust of police</a></h3>
                    </article>
                    <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-119" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://www.thebrillionnews.com/2017/02/21/farmers-to-hit-state-capitol-on-march-8/"><img itemprop="image" src="http://www.thebrillionnews.com/wp-content/uploads/2017/02/wisc-State-Capitol-1-265x160.jpg" width="265" height="160" alt="Farmers to hit state capitol on March 8" class="img-responsive" /></a>
                            
                        </div>
                        <span class="published" itemprop="dateCreated">February 21st, 2017</span>                    
                        <h3 itemprop="name"><a itemprop="url" href="http://www.thebrillionnews.com/2017/02/21/farmers-to-hit-state-capitol-on-march-8/">Farmers to hit state capitol on March 8</a></h3>
                    </article>
                    <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-119" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://www.thebrillionnews.com/2017/02/21/county-deer-meetings-coming-in-mid-march/"><img itemprop="image" src="http://www.thebrillionnews.com/wp-content/uploads/2017/02/deer-for-web-265x160.jpg" width="265" height="160" alt="County deer meetings coming in mid-March" class="img-responsive" /></a>
                            
                        </div>
                        <span class="published" itemprop="dateCreated">February 21st, 2017</span>                    
                        <h3 itemprop="name"><a itemprop="url" href="http://www.thebrillionnews.com/2017/02/21/county-deer-meetings-coming-in-mid-march/">County deer meetings coming in mid-March</a></h3>
                    </article>
                    <!-- end:article --></div></div><!-- end:row -->    
</section>
<!-- end:related-posts -->

<!-- start:article-comments -->
<section id="facebook-comments">

    <header>
        <h2><fb:comments-count href="http://www.thebrillionnews.com/2017/02/23/ariens-recruiting-high-school-seniors-to-fill-jobs/"></fb:comments-count> Facebook Comments</h2>
        <span class="borderline"></span>
    </header>

    <div class="fb-comments" data-href="http://www.thebrillionnews.com/2017/02/23/ariens-recruiting-high-school-seniors-to-fill-jobs/" data-width="100%" data-numposts="" data-colorscheme="light"></div>

</section>
<!-- end:article-comments -->


        </div>
        <!-- end:main -->
        
        
        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
		
			<aside id="pptwj-3" class="widget pptwj clearfix">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>										<li class="latest"><a href="#tab-latest">Latest</a></li>				</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="10" data-thumb="0" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="10" data-thumb="0" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="10" data-thumb="0" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="10" data-thumb="0" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
									<a class="item-title" title="Hardy concerned by mistrust of police" href="http://www.thebrillionnews.com/2017/02/23/hardy-concerned-by-mistrust-of-police/">Hardy concerned by mistrust of police</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
									<a class="item-title" title="‘Gateway’ business proposed for downtown Hilbert" href="http://www.thebrillionnews.com/2017/02/23/gateway-business-proposed-for-downtown-hilbert/">‘Gateway’ business proposed for downtown Hilbert</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
									<a class="item-title" title="Whitelaw man charged with heroin, meth possession" href="http://www.thebrillionnews.com/2017/02/23/whitelaw-man-charged-with-heroin-meth-possession/">Whitelaw man charged with heroin, meth possession</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
									<a class="item-title" title="Levi Cummings dies in snowmobile accident" href="http://www.thebrillionnews.com/2017/02/06/levi-cummings-dies-in-snowmobile-accident/">Levi Cummings dies in snowmobile accident</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
									<a class="item-title" title="Ariens recruiting high school seniors to fill jobs" href="http://www.thebrillionnews.com/2017/02/23/ariens-recruiting-high-school-seniors-to-fill-jobs/">Ariens recruiting high school seniors to fill jobs</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
									<a class="item-title" title="Lt. Governor Kleefisch marvels at STEM Center" href="http://www.thebrillionnews.com/2017/02/09/lt-governor-kleefisch-marvels-at-stem-center/">Lt. Governor Kleefisch marvels at STEM Center</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
									<a class="item-title" title="Mystery condition took little Jack Natzke" href="http://www.thebrillionnews.com/2015/10/29/mystery-condition-took-little-jack-natzke/">Mystery condition took little Jack Natzke</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
									<a class="item-title" title="Panthers qualify a school record seven for State" href="http://www.thebrillionnews.com/2017/02/19/panthers-qualify-a-school-record-seven-for-state/">Panthers qualify a school record seven for State</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
									<a class="item-title" title="State giving $5 million for Brown County STEM center" href="http://www.thebrillionnews.com/2017/02/17/state-giving-5-million-for-brown-county-stem-center/">State giving $5 million for Brown County STEM center</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
									<a class="item-title" title="Ariens to open ‘Concept Store’ in Brillion" href="http://www.thebrillionnews.com/2017/02/15/ariens-to-open-concept-store-in-brillion/">Ariens to open ‘Concept Store’ in Brillion</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
															<div id="tab-latest">
						<ul class="list">
										<li class="odd">
												
				<a class="item-title" title="Primary trims fields for April election" href="http://www.thebrillionnews.com/2017/02/23/primary-trims-fields-for-april-election/">Primary trims fields for April election</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												
				<a class="item-title" title="Whitelaw man charged with heroin, meth possession" href="http://www.thebrillionnews.com/2017/02/23/whitelaw-man-charged-with-heroin-meth-possession/">Whitelaw man charged with heroin, meth possession</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												
				<a class="item-title" title="‘Gateway’ business proposed for downtown Hilbert" href="http://www.thebrillionnews.com/2017/02/23/gateway-business-proposed-for-downtown-hilbert/">‘Gateway’ business proposed for downtown Hilbert</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												
				<a class="item-title" title="Hardy concerned by mistrust of police" href="http://www.thebrillionnews.com/2017/02/23/hardy-concerned-by-mistrust-of-police/">Hardy concerned by mistrust of police</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												
				<a class="item-title" title="Ariens recruiting high school seniors to fill jobs" href="http://www.thebrillionnews.com/2017/02/23/ariens-recruiting-high-school-seniors-to-fill-jobs/">Ariens recruiting high school seniors to fill jobs</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												
				<a class="item-title" title="Farmers to hit state capitol on March 8" href="http://www.thebrillionnews.com/2017/02/21/farmers-to-hit-state-capitol-on-march-8/">Farmers to hit state capitol on March 8</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												
				<a class="item-title" title="County deer meetings coming in mid-March" href="http://www.thebrillionnews.com/2017/02/21/county-deer-meetings-coming-in-mid-march/">County deer meetings coming in mid-March</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												
				<a class="item-title" title="Gallagher to keep Ribble&#8217;s Bay initiative going" href="http://www.thebrillionnews.com/2017/02/21/gallagher-to-keep-ribbles-bay-initiative-going/">Gallagher to keep Ribble&#8217;s Bay initiative going</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												
				<a class="item-title" title="Brown County Code Red means timely warnings" href="http://www.thebrillionnews.com/2017/02/21/brown-county-code-red-means-timely-warnings/">Brown County Code Red means timely warnings</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												
				<a class="item-title" title="WHS sends three to state wrestling" href="http://www.thebrillionnews.com/2017/02/20/whs-sends-three-to-state-wrestling/">WHS sends three to state wrestling</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
								</ul>
					</div><!-- #tab-latest -->
															<div class="pptwj-loader"><img src="http://www.thebrillionnews.com/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</aside>			<aside id="text-3" class="widget widget_text clearfix"><header><h2>SUPPORT OUR SPONSORS</h2><span class="borderline"></span></header>			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_13414"><a href="http://www.thebrillionnews.com/subscribe/"><img src="http://www.thebrillionnews.com/wp-content/uploads/2015/02/bnsubsidebanner22xg.jpg" alt="bnsubsidebanner22xg" width="315" height="165" class="aligncenter size-full wp-image-13676" /></a></div><div class="dfad dfad_pos_2" id="_ad_12554"><a href="http://www.zanderpressinc.com/"><img src="http://www.thebrillionnews.com/wp-content/uploads/2014/10/ZPI_generic.gif" alt="ZPI_generic" width="315" height="165" class="aligncenter size-full wp-image-12553" /></a></div><div class="dfad dfad_pos_3 dfad_last" id="_ad_9343"><a href="http://http://www.hometownbrillion.com"><img src="http://www.thebrillionnews.com/wp-content/uploads/2013/07/Hometown_auto-owners-1-300x147.gif" alt="hometown_auto-owners" width="300" height="147" class="aligncenter size-medium wp-image-17814" /></a></div></div></div>
		</aside><aside id="nav_menu-13" class="widget widget_nav_menu clearfix"><header><h2>We are the official newspaper of:</h2><span class="borderline"></span></header><div class="menu-official-newspaper-of-container"><ul id="menu-official-newspaper-of" class="menu"><li id="menu-item-14043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14043"><a href="http://www.ci.brillion.wi.us/">City of Brillion</a></li>
<li id="menu-item-14047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14047"><a href="http://www.reedsville.org/">Village of Reedsville</a></li>
<li id="menu-item-14511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14511"><a href="http://www.vil.wrightstown.wi.us/">Village of Wrightstown</a></li>
<li id="menu-item-14509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14509"><a href="http://villageofhilbert.com/index.php">Village of Hilbert</a></li>
<li id="menu-item-14508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14508"><a href="http://www.townofbrillion.com/">Town of Brillion</a></li>
<li id="menu-item-14515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14515"><a href="http://www.townofwrightstown.org/">Town of Wrightstown</a></li>
<li id="menu-item-14512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14512"><a href="http://x">Town of Maple Grove</a></li>
<li id="menu-item-14507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14507"><a href="http://www.holland-wi.us/">Town of Holland</a></li>
<li id="menu-item-14044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14044"><a href="http://www.brillion.k12.wi.us/">Brillion Public Schools</a></li>
<li id="menu-item-14045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14045"><a href="http://www.hilbert.k12.wi.us/">Hilbert Public Schools</a></li>
<li id="menu-item-14046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14046"><a href="http://www.reedsville.k12.wi.us/">Reedsville Pbl. Schools</a></li>
</ul></div></aside>    </div>
</div>
<!-- end:sidebar -->        
        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->

            
            <!-- section:page footer -->
            <section id="page-footer">
                
                <!-- start:container -->
                <div class="container">
                    
                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                    <ul id="menu-primary-nav-3" class="nav clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13655"><a href="http://www.thebrillionnews.com/your-online-editions/">Online Editions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14323 menu-category-396"><a href="http://www.thebrillionnews.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14341 menu-category-25"><a href="http://www.thebrillionnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14335 menu-category-47"><a href="http://www.thebrillionnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12679 menu-category-54"><a href="http://www.thebrillionnews.com/category/views/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13668 menu-category-456"><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/">Obits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13698"><a href="http://thebrillionnews.com/images/Shopper_current.pdf">Shopper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12658"><a href="http://www.thebrillionnews.com/about/">Info</a></li>
<li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>                       
                    </nav>
                    <!-- end:foot-menu -->
                    
                    <div class="foot-widgets row">

    <!-- start:col -->
    <div class="col-sm-12 col-md-3">
            </div>
    <!-- end:col -->
    
    <!-- start:col -->
    <div class="col-sm-6 col-md-5">
            </div>
    <!-- end:col -->
    
    <!-- start:col -->
    <div class="col-sm-6 col-md-4">
            </div>
    <!-- end:col -->

</div>
<!-- end:row -->                    
                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                            © <a href="#">The Brillion News</a> 2015. All rights reserved.                        </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                                                    </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->
                    
                                        
                </div>
                <!-- end:container -->
                
            </section>
            <!-- end:page footer -->
            
        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
            <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'mybrillionnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/js/mip.external.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/js/functions.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script>                                    </script><script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'86805748',post:'18913',tz:'-6',srv:'www.thebrillionnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '86805748', '18913' ]);
</script>
    <script>
        "use strict";
        jQuery().ready(function($) {
            // Sticky sidebar
            $('#sidebar-mid, #sidebar').theiaStickySidebar({
              additionalMarginTop: 75            });
        });
    </script>
        <!-- end:wp_footer -->
    
</body>
</html>