<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:page title -->
    <title>Chief Mignon: Brillion is a safe community  |   The Brillion News</title>
    <!-- end:page title -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->
    
    <link rel="pingback" href="http://www.thebrillionnews.com/xmlrpc.php" />
    
    <link rel="icon" type="image/png" href="http://www.thebrillionnews.com/wp-content/uploads/2015/04/abat.png"><link rel="apple-touch-icon" href="http://www.thebrillionnews.com/wp-content/uploads/2015/04/abat.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.thebrillionnews.com/wp-content/uploads/2015/04/abat.png"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.thebrillionnews.com/wp-content/uploads/2015/04/abat.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.thebrillionnews.com/wp-content/uploads/2015/04/abat.png">    
    <!-- start:wp_head -->
                            <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:400,500,700', 'Roboto+Condensed:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Brillion News &raquo; Feed" href="http://www.thebrillionnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brillion News &raquo; Comments Feed" href="http://www.thebrillionnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brillion News &raquo; Chief Mignon: Brillion is a safe community Comments Feed" href="http://www.thebrillionnews.com/2017/05/18/chief-mignon-brillion-is-a-safe-community/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thebrillionnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.thebrillionnews.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thebrillionnews.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://www.thebrillionnews.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://www.thebrillionnews.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.thebrillionnews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='swpm.common-css'  href='http://www.thebrillionnews.com/wp-content/plugins/simple-membership/css/swpm.common.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='validationEngine.jquery-css'  href='http://www.thebrillionnews.com/wp-content/plugins/simple-membership/css/validationEngine.jquery.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='http://www.thebrillionnews.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='http://www.thebrillionnews.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='http://www.thebrillionnews.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/css/mip.external.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='http://www.thebrillionnews.com/wp-content/themes/weeklynews/style.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://www.thebrillionnews.com/wp-admin/admin-ajax.php?action=dynamic_css&#038;ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C500italic%2C400italic%2C700%2C700italic%7CRoboto+Condensed%3A400%2C700%7CRoboto+Slab&#038;subset=latin&#038;ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-styles-css'  href='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/css/font-style.css?ver=2.2.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=2.2.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://www.thebrillionnews.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.thebrillionnews.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thebrillionnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/simple-membership/js/jquery.validationEngine-en.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/simple-membership/js/jquery.validationEngine.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/wp-file-upload/js/json2.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/www.thebrillionnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.thebrillionnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thebrillionnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thebrillionnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p5Se8I-5bK' />
<link rel="alternate" type="application/json+oembed" href="http://www.thebrillionnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thebrillionnews.com%2F2017%2F05%2F18%2Fchief-mignon-brillion-is-a-safe-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thebrillionnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thebrillionnews.com%2F2017%2F05%2F18%2Fchief-mignon-brillion-is-a-safe-community%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-event-visible {
	display: block!important;
}
-->
</style>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '12185dfbf9';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.thebrillionnews.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script language=JavaScript>
var message="";
function clickIE() {if (document.all) {(message);return false;}}
function clickNS(e) {if 
(document.layers||(document.getElementById&&!document.all)) {
if (e.which==2||e.which==3) {(message);return false;}}}
if (document.layers) 
{document.captureEvents(Event.MOUSEDOWN);document.onmousedown=clickNS;}
else{document.onmouseup=clickNS;document.oncontextmenu=clickIE;}
document.oncontextmenu=new Function("return false")
</script>
<script type="text/javascript">
function disableSelection(target){
if (typeof target.onselectstart!="undefined")
target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined")
target.style.MozUserSelect="none"
else
target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>
<script type="text/javascript">
var gl;
function doDisableDragging() {
	var evt = gl || window.event,
	imgs,
	i;
	if (evt.preventDefault) {
		imgs = document.getElementsByTagName('img');
		for (i = 0; i < imgs.length; i++) {
			imgs[i].onmousedown = disableDragging;
		}
	}
}

window.onload = function(e) {
	gl = e;
	var check=setInterval("doDisableDragging()",1000);
}

function disableDragging(e) {
	e.preventDefault();
}
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>            <!--Customizer CSS--> 
            <style type="text/css">
                                #header-branding { background-color:#1e73be; }                #page-header-mobile { background-color:#444444; }                #header-branding { border-top-color:#ffffff; }                #page-header-mobile { border-top-color:#3a3a3a; }                #header-branding { border-bottom-color:#e3e3e3; } 
                #header-branding .weather i.icon { color:#ffffff; } 
                #header-branding .weather h3 { color:#ffffff; } 
                #header-branding .weather h3 span.temp { color:#ffffff; } 
                #header-branding .weather span.date { color:#878787; }                #header-branding #search-form { border-width:1px; } 
                #header-branding #search-form { border-color:#f9f9f9; } 
                #header-branding #search-form { -webkit-border-radius:12px; } 
                #header-branding #search-form { border-radius:12px; } 
                #header-branding #search-form { -webkit-box-shadow:inset 0 3px 0 0 #ffffff; } 
                #header-branding #search-form { box-shadow:inset 0 3px 0 0 #ffffff; } 
                #header-branding #search-form input { color:#ffffff; } 
                #header-branding #search-form button { color:#ffffff; }                
                                                
                                #header-navigation ul li.search-nav .dropdown-menu input { background-color:#1e73be; }                 
                                                #top-navigation ul li { border-color:#1e73be; }                                
                                 
                 
                                
                #sidebar-mid { background-color:#f9f9f9; }                #sidebar-mid { border-left-color:#1e73be; }                                #sidebar-mid header h2 { border-color:#1e73be; }                #sidebar-mid header span.borderline { background:#000000; }                #sidebar-mid aside article h3 a { color:#1e73be; }                #sidebar-mid aside article span.text { color:#ffffff; }                                                
                #sidebar { background-color:#444444; }                #sidebar .module-quote { background-color:#8e6161; }                                #sidebar .module-quote header h2 { border-color:#8e6161; }                                #sidebar .module-singles { background-color:#54878a; }                                #sidebar .module-singles header h2 { border-color:#54878a; }                        
                                 
                                                                                                 
                 
        
            </style> 
            <!--/Customizer CSS-->
            				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.thebrillionnews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=7be92fe0b2&wpp_id=19948';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thebrillionnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.thebrillionnews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel='canonical' href='http://www.thebrillionnews.com/2017/05/18/chief-mignon-brillion-is-a-safe-community/' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Chief Mignon: Brillion is a safe community" />
<meta property="og:url" content="http://www.thebrillionnews.com/2017/05/18/chief-mignon-brillion-is-a-safe-community/" />
<meta property="og:description" content="May 18, 2017 By David Nordby The Brillion News BRILLION – 2016 was a busy year for the Brillion Police Department in multiple ways. The good news for Brillion citizens? “Brillion is a safe communit…" />
<meta property="article:published_time" content="2017-05-18T18:56:50+00:00" />
<meta property="article:modified_time" content="2017-05-18T18:56:50+00:00" />
<meta property="og:site_name" content="The Brillion News" />
<meta property="og:image" content="http://www.thebrillionnews.com/wp-content/uploads/2014/09/BRILLION-NEWS-THROUGH-THE-YEARS2-copy.jpg" />
<meta property="og:image:width" content="1008" />
<meta property="og:image:height" content="428" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.thebrillionnews.com/wp-content/uploads/2014/09/BRILLION-NEWS-THROUGH-THE-YEARS2-copy.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script>                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-59522257-1', 'auto');
  ga('send', 'pageview');                </script><script>                                    </script>			<style type="text/css" id="wp-custom-css">
				/*style sheet*/
a:hover {
	text-decoration: none;
}

a {
	text-decoration: none;
}

nav a {
	text-decoration: none;
}

.entry-content a, .entry-summary a, .page-content a, .comment-content a, .pingback .comment-body > a {
	border-bottom: none;
}			</style>
		<style type="text/css" title="dynamic-css" class="options-output">#page-content header h2{}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="fb134c09cc9bdb8d8253e6a3c2749533">    <!-- end:wp_head -->
    
    <!--[if lt IE 9]>
    <script src="http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]-->

</head>
<body class="post-template-default single single-post postid-19948 single-format-standard linkbox-has-meta linkbox-layout-1 wpb-js-composer js-comp-ver-4.9 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
    <!-- start:body-start -->
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- end:body-start -->
    
    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->
    
    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap"> 
            
            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">
    
    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="http://www.thebrillionnews.com/">
            <input type="text" name="s" placeholder="Search The Brillion News" value="" />
        </form>
        <ul id="menu-primary-nav" class="nav clearfix"><li id="mobile-nav-menu-item-13655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/your-online-editions/">Online Editions</a></li>
<li id="mobile-nav-menu-item-14323" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-category-396 "><a href="http://www.thebrillionnews.com/category/local/">Local</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-14324" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-3 "><a href="http://www.thebrillionnews.com/category/local/brillion/">Brillion</a></li>
	<li id="mobile-nav-menu-item-14325" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-35 "><a href="http://www.thebrillionnews.com/category/local/reedsville/">Reedsville</a></li>
	<li id="mobile-nav-menu-item-14326" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16 "><a href="http://www.thebrillionnews.com/category/local/hilbert/">Hilbert</a></li>
	<li id="mobile-nav-menu-item-14327" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-62 "><a href="http://www.thebrillionnews.com/category/local/wrightstown/">Wrightstown</a></li>
	<li id="mobile-nav-menu-item-14328" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-709 "><a href="http://www.thebrillionnews.com/category/local/regional/">Rural &#038; County</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-14341" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-category-25 "><a href="http://www.thebrillionnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-14342" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-87 "><a href="http://www.thebrillionnews.com/category/news/crime/">Crime / Incident</a></li>
	<li id="mobile-nav-menu-item-14343" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-88 "><a href="http://www.thebrillionnews.com/category/news/feature-stories/">Features</a></li>
	<li id="mobile-nav-menu-item-14344" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-44 "><a href="http://www.thebrillionnews.com/category/news/schools/">Schools</a></li>
	<li id="mobile-nav-menu-item-14345" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-83 "><a href="http://www.thebrillionnews.com/category/news/business/">Business &#038; Ag</a></li>
	<li id="mobile-nav-menu-item-14346" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-96 "><a href="http://www.thebrillionnews.com/category/news/local-government/">Local Government</a></li>
	<li id="mobile-nav-menu-item-14521" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="http://www.thebrillionnews.com/category/news/events/">Events</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-14335" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-47 "><a href="http://www.thebrillionnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-14336" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-710 "><a href="http://www.thebrillionnews.com/category/sports/brillion-lions/">Brillion Lions</a></li>
	<li id="mobile-nav-menu-item-14337" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-713 "><a href="http://www.thebrillionnews.com/category/sports/hilbert-wolves/">Hilbert Wolves</a></li>
	<li id="mobile-nav-menu-item-14338" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-711 "><a href="http://www.thebrillionnews.com/category/sports/reedsville-panthers/">Reedsville Panthers</a></li>
	<li id="mobile-nav-menu-item-14339" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-712 "><a href="http://www.thebrillionnews.com/category/sports/wrightstown-tigers/">Wrightstown Tigers</a></li>
	<li id="mobile-nav-menu-item-14340" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-714 "><a href="http://www.thebrillionnews.com/category/sports/more/">Youth / Rec Leagues</a></li>
	<li id="mobile-nav-menu-item-14457" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.olympianconference.org/g5-bin/client.cgi?G5genie=386">Sports Calendar</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-12679" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-54 "><a href="http://www.thebrillionnews.com/category/views/">Opinion</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-12680" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-84 "><a href="http://www.thebrillionnews.com/category/views/commentary/">Commentary</a></li>
	<li id="mobile-nav-menu-item-12681" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-94 "><a href="http://www.thebrillionnews.com/category/views/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="mobile-nav-menu-item-12683" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-13668" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-456 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/">Obits</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-14886" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">Obits By Year</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-15771" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-839 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2016/">2016</a></li>
		<li id="mobile-nav-menu-item-14885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-456 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/">2015</a></li>
		<li id="mobile-nav-menu-item-14882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-382 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2014/">2014</a></li>
		<li id="mobile-nav-menu-item-14881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-216 "><a href="http://www.thebrillionnews.com/category/obits-2/obits2013/">2013</a></li>
		<li id="mobile-nav-menu-item-14880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-30 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2012/">2012</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-14878" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/obituaries/">Send Us An Obituary</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-13698" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="http://thebrillionnews.com/images/Shopper_current.pdf">Shopper</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-13759" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://thebrillionnews.com/images/Shopper_current.pdf">View E-Edition</a></li>
	<li id="mobile-nav-menu-item-13757" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/advertising-info/display-ads/">Advertising Info</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-13760" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2015/01/2015-Advertising-Rate-Card.pdf">Rate Card</a></li>
		<li id="mobile-nav-menu-item-13751" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/display-ads/">Display Ads</a></li>
		<li id="mobile-nav-menu-item-13750" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/classified-ads/">Classified Ads</a></li>
		<li id="mobile-nav-menu-item-13752" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/inserts/">Inserts</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-13756" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/deadlines/">Deadlines</a></li>
	<li id="mobile-nav-menu-item-13753" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/circulation/">Shopper Circulation</a></li>
	<li id="mobile-nav-menu-item-13754" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/special-editions/">Special Editions</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-12658" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/about/">Info</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-12663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/subscribe/">Subscribe</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-13745" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/new-paper-subscription/">New Paper Subscription</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-12747" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/newsstand-locations/">Newsstand Locations</a></li>
	<li id="mobile-nav-menu-item-12661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/contact-us/">Contact Us</a></li>
	<li id="mobile-nav-menu-item-12659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/about/submitting-content/">Send Your Items For Publication</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-14877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/obituaries/">Obituaries</a></li>
		<li id="mobile-nav-menu-item-13764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/babyAnnouncement.pdf">Birth Announcement</a></li>
		<li id="mobile-nav-menu-item-13765" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/engagedAnnouncement.pdf">Engagement Announcement</a></li>
		<li id="mobile-nav-menu-item-13766" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/weddingAnnouncement.pdf">Wedding Announcement</a></li>
		<li id="mobile-nav-menu-item-13741" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/submit-a-photo/">Submit a photo</a></li>
		<li id="mobile-nav-menu-item-13770" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/press-release/">Press Release / Story</a></li>
		<li id="mobile-nav-menu-item-13742" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/submit-a-letter/">Letter to the Editor</a></li>
		<li id="mobile-nav-menu-item-13743" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/suggest-news-tip/">Suggest News Tip</a></li>
		<li id="mobile-nav-menu-item-12662" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/deadlines/">Deadlines</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-13730" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/about/">About Us</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-13739" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/office-hours/">Office Hours</a></li>
		<li id="mobile-nav-menu-item-13731" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/newspaper-history/">Newspaper History</a></li>
		<li id="mobile-nav-menu-item-13732" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/publisher-information/">Publisher Information</a></li>
		<li id="mobile-nav-menu-item-13740" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/our-publisher/">Our Publisher</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-13733" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/advertising-info/">Advertise With Us</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-13761" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2015/01/2015-Advertising-Rate-Card.pdf">Rate Card</a></li>
		<li id="mobile-nav-menu-item-13734" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/classified-ads/">Classified Ads</a></li>
		<li id="mobile-nav-menu-item-13735" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type- menu-item-object- "><a>Display Ads</a></li>
	</ul>
</li>
</ul>
</li>
</ul>    </nav>
    <!-- end:sidr -->
    
    <!-- start:row -->
    <div  class="row">
        
        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <h1><a href="http://www.thebrillionnews.com/"><img src="http://www.thebrillionnews.com/wp-content/uploads/2015/03/BRILLION-NEWS-LOGONEWEST-last1-copyx-copy.png" width="300" height="72" alt="The Brillion News" /></a></h1>
            <!-- end:logo -->
        </div>
        <!-- end:col -->
        
        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->
        
    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-primary-nav-1" class="clearfix"><li id="menu-item-13655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13655"><a href="http://www.thebrillionnews.com/your-online-editions/">Online Editions</a></li>
<li id="menu-item-14323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14323 menu-category-396"><a href="http://www.thebrillionnews.com/category/local/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-14324" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14324 menu-category-3"><a href="http://www.thebrillionnews.com/category/local/brillion/">Brillion</a></li>
	<li id="menu-item-14325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14325 menu-category-35"><a href="http://www.thebrillionnews.com/category/local/reedsville/">Reedsville</a></li>
	<li id="menu-item-14326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14326 menu-category-16"><a href="http://www.thebrillionnews.com/category/local/hilbert/">Hilbert</a></li>
	<li id="menu-item-14327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14327 menu-category-62"><a href="http://www.thebrillionnews.com/category/local/wrightstown/">Wrightstown</a></li>
	<li id="menu-item-14328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14328 menu-category-709"><a href="http://www.thebrillionnews.com/category/local/regional/">Rural &#038; County</a></li>
</ul>
</li>
<li id="menu-item-14341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14341 menu-category-25"><a href="http://www.thebrillionnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-14342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14342 menu-category-87"><a href="http://www.thebrillionnews.com/category/news/crime/">Crime / Incident</a></li>
	<li id="menu-item-14343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14343 menu-category-88"><a href="http://www.thebrillionnews.com/category/news/feature-stories/">Features</a></li>
	<li id="menu-item-14344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14344 menu-category-44"><a href="http://www.thebrillionnews.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-14345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14345 menu-category-83"><a href="http://www.thebrillionnews.com/category/news/business/">Business &#038; Ag</a></li>
	<li id="menu-item-14346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14346 menu-category-96"><a href="http://www.thebrillionnews.com/category/news/local-government/">Local Government</a></li>
	<li id="menu-item-14521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14521 menu-category-11"><a href="http://www.thebrillionnews.com/category/news/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-14335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14335 menu-category-47"><a href="http://www.thebrillionnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-14336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14336 menu-category-710"><a href="http://www.thebrillionnews.com/category/sports/brillion-lions/">Brillion Lions</a></li>
	<li id="menu-item-14337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14337 menu-category-713"><a href="http://www.thebrillionnews.com/category/sports/hilbert-wolves/">Hilbert Wolves</a></li>
	<li id="menu-item-14338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14338 menu-category-711"><a href="http://www.thebrillionnews.com/category/sports/reedsville-panthers/">Reedsville Panthers</a></li>
	<li id="menu-item-14339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14339 menu-category-712"><a href="http://www.thebrillionnews.com/category/sports/wrightstown-tigers/">Wrightstown Tigers</a></li>
	<li id="menu-item-14340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14340 menu-category-714"><a href="http://www.thebrillionnews.com/category/sports/more/">Youth / Rec Leagues</a></li>
	<li id="menu-item-14457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14457"><a href="http://www.olympianconference.org/g5-bin/client.cgi?G5genie=386">Sports Calendar</a></li>
</ul>
</li>
<li id="menu-item-12679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12679 menu-category-54"><a href="http://www.thebrillionnews.com/category/views/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-12680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12680 menu-category-84"><a href="http://www.thebrillionnews.com/category/views/commentary/">Commentary</a></li>
	<li id="menu-item-12681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12681 menu-category-94"><a href="http://www.thebrillionnews.com/category/views/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-12683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12683"><a href="http://www.thebrillionnews.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-13668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13668 menu-category-456"><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/">Obits</a>
<ul class="sub-menu">
	<li id="menu-item-14886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14886"><a href="#">Obits By Year</a>
	<ul class="sub-menu">
		<li id="menu-item-15771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15771 menu-category-839"><a href="http://www.thebrillionnews.com/category/obits-2/obits-2016/">2016</a></li>
		<li id="menu-item-14885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14885 menu-category-456"><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/">2015</a></li>
		<li id="menu-item-14882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14882 menu-category-382"><a href="http://www.thebrillionnews.com/category/obits-2/obits-2014/">2014</a></li>
		<li id="menu-item-14881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14881 menu-category-216"><a href="http://www.thebrillionnews.com/category/obits-2/obits2013/">2013</a></li>
		<li id="menu-item-14880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14880 menu-category-30"><a href="http://www.thebrillionnews.com/category/obits-2/obits-2012/">2012</a></li>
	</ul>
</li>
	<li id="menu-item-14878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14878"><a href="http://www.thebrillionnews.com/obituaries/">Send Us An Obituary</a></li>
</ul>
</li>
<li id="menu-item-13698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13698"><a href="http://thebrillionnews.com/images/Shopper_current.pdf">Shopper</a>
<ul class="sub-menu">
	<li id="menu-item-13759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13759"><a href="http://thebrillionnews.com/images/Shopper_current.pdf">View E-Edition</a></li>
	<li id="menu-item-13757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13757"><a href="http://www.thebrillionnews.com/advertising-info/display-ads/">Advertising Info</a>
	<ul class="sub-menu">
		<li id="menu-item-13760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13760"><a href="http://www.thebrillionnews.com/wp-content/uploads/2015/01/2015-Advertising-Rate-Card.pdf">Rate Card</a></li>
		<li id="menu-item-13751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13751"><a href="http://www.thebrillionnews.com/advertising-info/display-ads/">Display Ads</a></li>
		<li id="menu-item-13750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13750"><a href="http://www.thebrillionnews.com/advertising-info/classified-ads/">Classified Ads</a></li>
		<li id="menu-item-13752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13752"><a href="http://www.thebrillionnews.com/advertising-info/inserts/">Inserts</a></li>
	</ul>
</li>
	<li id="menu-item-13756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13756"><a href="http://www.thebrillionnews.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-13753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13753"><a href="http://www.thebrillionnews.com/advertising-info/circulation/">Shopper Circulation</a></li>
	<li id="menu-item-13754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13754"><a href="http://www.thebrillionnews.com/advertising-info/special-editions/">Special Editions</a></li>
</ul>
</li>
<li id="menu-item-12658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12658"><a href="http://www.thebrillionnews.com/about/">Info</a>
<ul class="sub-menu">
	<li id="menu-item-12663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12663"><a href="http://www.thebrillionnews.com/subscribe/">Subscribe</a>
	<ul class="sub-menu">
		<li id="menu-item-13745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13745"><a href="http://www.thebrillionnews.com/new-paper-subscription/">New Paper Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-12747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12747"><a href="http://www.thebrillionnews.com/about/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-12661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12661"><a href="http://www.thebrillionnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-12659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12659"><a href="http://www.thebrillionnews.com/about/submitting-content/">Send Your Items For Publication</a>
	<ul class="sub-menu">
		<li id="menu-item-14877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14877"><a href="http://www.thebrillionnews.com/obituaries/">Obituaries</a></li>
		<li id="menu-item-13764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13764"><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/babyAnnouncement.pdf">Birth Announcement</a></li>
		<li id="menu-item-13765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13765"><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/engagedAnnouncement.pdf">Engagement Announcement</a></li>
		<li id="menu-item-13766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13766"><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/weddingAnnouncement.pdf">Wedding Announcement</a></li>
		<li id="menu-item-13741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13741"><a href="http://www.thebrillionnews.com/about/submit-a-photo/">Submit a photo</a></li>
		<li id="menu-item-13770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13770"><a href="http://www.thebrillionnews.com/about/press-release/">Press Release / Story</a></li>
		<li id="menu-item-13742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13742"><a href="http://www.thebrillionnews.com/submit-a-letter/">Letter to the Editor</a></li>
		<li id="menu-item-13743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13743"><a href="http://www.thebrillionnews.com/suggest-news-tip/">Suggest News Tip</a></li>
		<li id="menu-item-12662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12662"><a href="http://www.thebrillionnews.com/deadlines/">Deadlines</a></li>
	</ul>
</li>
	<li id="menu-item-13730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13730"><a href="http://www.thebrillionnews.com/about/">About Us</a>
	<ul class="sub-menu">
		<li id="menu-item-13739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13739"><a href="http://www.thebrillionnews.com/office-hours/">Office Hours</a></li>
		<li id="menu-item-13731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13731"><a href="http://www.thebrillionnews.com/about/newspaper-history/">Newspaper History</a></li>
		<li id="menu-item-13732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13732"><a href="http://www.thebrillionnews.com/about/publisher-information/">Publisher Information</a></li>
		<li id="menu-item-13740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13740"><a href="http://www.thebrillionnews.com/our-publisher/">Our Publisher</a></li>
	</ul>
</li>
	<li id="menu-item-13733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13733"><a href="http://www.thebrillionnews.com/advertising-info/">Advertise With Us</a>
	<ul class="sub-menu">
		<li id="menu-item-13761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13761"><a href="http://www.thebrillionnews.com/wp-content/uploads/2015/01/2015-Advertising-Rate-Card.pdf">Rate Card</a></li>
		<li id="menu-item-13734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13734"><a href="http://www.thebrillionnews.com/advertising-info/classified-ads/">Classified Ads</a></li>
		<li id="menu-item-13735" class="menu-item menu-item-type- menu-item-object- menu-item-13735"><a>Display Ads</a></li>
	</ul>
</li>
</ul>
</li>
</ul></nav></div></div>    
    <!-- start:header-branding -->
<div id="header-branding">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-6 col-md-6" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <h1><a itemprop="url" href="http://www.thebrillionnews.com/"><img src="http://www.thebrillionnews.com/wp-content/uploads/2015/04/gBRILLION-NEWS-LOGONEggWEST-last1-copyx-copy-1-copy-copy.png" width="300" height="80" alt="The Brillion News" /></a></h1>
                <meta itemprop="name" content="The Brillion News">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
                        <!-- start:col -->
            <div class="visible-md visible-lg col-md-6 text-right">
                <div class="weather" id="weather">
                    <i class="icon"></i>
                    <h3><span class="glyphicon glyphicon-map-marker"></span> <span class="location"></span> <span class="temp"></span></h3>
                    <span class="date">May 18th, 2017 <span class="desc"></span></span>
                </div>
            </div>
            <!-- end:col -->
            <script>
                "use strict";
                var weather_widget      = true;
                var weather_location    = 'Brillion, Wisconsin';
                var weather_unit        = 'f';
            </script>
                    </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->    
    <!-- start:sticky-header -->
    <div id="sticky-header" data-spy="affix" data-offset-top="100">
    
        <!-- start:header-navigation -->
        <div id="header-navigation">                
            <!-- start:container -->
            <div class="container">
                
                <!-- start:menu -->
                <nav id="menu">
                    <a href="http://www.thebrillionnews.com/"><span class="sticky-logo"></span></a><ul id="menu-primary-nav-2" class="nav clearfix"><li id="nav-menu-item-13655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/your-online-editions/" class="menu-link main-menu-link">Online Editions</a></li>
<li id="nav-menu-item-14323" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-category-396 "><a href="http://www.thebrillionnews.com/category/local/" class="menu-link main-menu-link">Local</a>
<div class="subnav-container"><ul class="subnav-menu">
	<li id="nav-menu-item-14324" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-3 "><a href="http://www.thebrillionnews.com/category/local/brillion/" class="menu-link sub-menu-link">Brillion</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/18/chief-mignon-brillion-is-a-safe-community/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/BRILLION-NEWS-THROUGH-THE-YEARS2-copy-6g4lq3hqib7ymllb3cw7f41uc2eo8yib59rrywt61hm.jpg" width="190" height="140" alt="Chief Mignon: Brillion is a safe community" class="img-responsive" /></div>
                            <h3>Chief Mignon: Brillion is a safe community</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/17/nautic-partners-to-acquire-endries-international-inc/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/BRILLION-NEWS-THROUGH-THE-YEARS2-copy-6g4lq3hqib7ymllb3cw7f41uc2eo8yib59rrywt61hm.jpg" width="190" height="140" alt="Nautic Partners to acquire Endries International, Inc." class="img-responsive" /></div>
                            <h3>Nautic Partners to acquire Endries International, Inc.</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/04/ariens-concept-store-set-for-grand-opening/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/IMG_4676-6g8ezlyg7wg2luno8mr75703l7fi32j025mavm79szu.jpg" width="190" height="140" alt="Ariens concept store set for grand opening" class="img-responsive" /></div>
                            <h3>Ariens concept store set for grand opening</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/04/let-me-be-frank-hermans-turns-party-into-business/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0504-Frank-and-Amy-6g8erxpnrd9wxs8xlpciaepmsat2owubxic5q6ov1my.jpg" width="190" height="140" alt="Let Me Be Frank: Hermans turns party into business" class="img-responsive" /></div>
                            <h3>Let Me Be Frank: Hermans turns party into business</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14325" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-35 "><a href="http://www.thebrillionnews.com/category/local/reedsville/" class="menu-link sub-menu-link">Reedsville</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/18/reedsville-aurora-clinic-reopens/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0518-Reedsville-Aurora-Clinic-6gf6xv5tfhcxd85vt96blwtnyel60od2gyaj6g7whze.jpg" width="190" height="140" alt="Reedsville Aurora clinic reopens" class="img-responsive" /></div>
                            <h3>Reedsville Aurora clinic reopens</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/11/family-feud-geiger-adds-to-bucket-list/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0511-Family-Feud-Corey-Geiger-6gbtmkj9fwv04xwiqytw3hemfufhbti50ujiatnghze.jpg" width="190" height="140" alt="Family Feud: Geiger adds to bucket list" class="img-responsive" /></div>
                            <h3>Family Feud: Geiger adds to bucket list</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/02/reedsville-native-appearing-on-family-feud-this-week/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/feudwsteve-6g7h23fmrca9knn4cyixv3tj8xgbslv707xuhw0qhai.jpg" width="190" height="140" alt="Reedsville native appearing on Family Feud this week" class="img-responsive" /></div>
                            <h3>Reedsville native appearing on Family Feud this week</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/04/20/reedsville-school-district-and-horn-ford-team-up-for-drive-4-ur-school/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Reedsville-Horn-Ford-6g1n9kkuf8g6kf3ral7hq7j3qfvqtzdcgp5hw580lqi.jpg" width="190" height="140" alt="Reedsville School District and Horn Ford team up for &quot;Drive 4 UR School&quot;" class="img-responsive" /></div>
                            <h3>Reedsville School District and Horn Ford team up for "Drive 4 UR School"</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14326" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16 "><a href="http://www.thebrillionnews.com/category/local/hilbert/" class="menu-link sub-menu-link">Hilbert</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/01/hearing-tuesday-on-hilbert-grant-application/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/hilbert-header-6g4ln71w2xwzold0h7qzq2emjx5g1p7otku9ra00sui.jpg" width="190" height="140" alt="Hearing Tuesday on Hilbert grant application" class="img-responsive" /></div>
                            <h3>Hearing Tuesday on Hilbert grant application</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/04/17/woops-school-board-meeting-dates-changed/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/schoolhouse-6g4lp3ze04jcnzwvypjmsx0fg6dp265c720jm8htgju.jpg" width="190" height="140" alt="Woops! School board meeting dates changed" class="img-responsive" /></div>
                            <h3>Woops! School board meeting dates changed</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/04/06/19291/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/hilbert-header-6g4ln71w2xwzold0h7qzq2emjx5g1p7otku9ra00sui.jpg" width="190" height="140" alt="State Bank of Chilton gets Hilbert’s business" class="img-responsive" /></div>
                            <h3>State Bank of Chilton gets Hilbert’s business</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/03/30/fox-river-sediments-heading-to-hilbert-landfill-again/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/fox-river-cleanup-group-6frkrdatkp1fp111j4fdshre5sw0ru30lj0rrjby96y.jpg" width="190" height="140" alt="Fox River sediments heading to Hilbert landfill again" class="img-responsive" /></div>
                            <h3>Fox River sediments heading to Hilbert landfill again</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14327" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-62 "><a href="http://www.thebrillionnews.com/category/local/wrightstown/" class="menu-link sub-menu-link">Wrightstown</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/11/suspension-charges-follow-whs-weekend-vandalism/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/BRILLION-NEWS-THROUGH-THE-YEARS2-copy-6g4lq3hqib7ymllb3cw7f41uc2eo8yib59rrywt61hm.jpg" width="190" height="140" alt="Suspension, charges follow WHS weekend vandalism" class="img-responsive" /></div>
                            <h3>Suspension, charges follow WHS weekend vandalism</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/11/buckle-up-brown-getting-into-the-habit/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0511-buckle-up-whs-team-6gbtkdf6goupbrffqxmsimdbrwxf5ym2byyt2p8rdoq.jpg" width="190" height="140" alt="Buckle Up Brown: Getting into the habit" class="img-responsive" /></div>
                            <h3>Buckle Up Brown: Getting into the habit</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/04/breaking-hortonville-chief-takes-open-job-at-wrightstown-pd/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/wpd-deike-6g8fi4t28h4xujj1ap06s4q44wcojw6cn67zwh6iyoa.jpg" width="190" height="140" alt="BREAKING: Hortonville chief offered open job at Wrightstown PD" class="img-responsive" /></div>
                            <h3>BREAKING: Hortonville chief offered open job at Wrightstown PD</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/02/41-off-ramp-to-wrightstown-closing/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Ramp-Closed-Ahead-6g7irdgyn4i5wteq993io04uj2n1vsr0aut4vcltm2y.jpg" width="190" height="140" alt="41 off ramp to Wrightstown closing" class="img-responsive" /></div>
                            <h3>41 off ramp to Wrightstown closing</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14328" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-709 "><a href="http://www.thebrillionnews.com/category/local/regional/" class="menu-link sub-menu-link">Rural &#038; County</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/03/31/pastor-hutton-takes-call-to-serve-in-nebraska/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/aaron-hutton-regional-final-6frzjsxt5w8hkoez7kqswzvgtxt658f7o60v33bwhze.jpg" width="190" height="140" alt="Pastor Hutton takes call to serve in Nebraska" class="img-responsive" /></div>
                            <h3>Pastor Hutton takes call to serve in Nebraska</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/03/30/fox-river-sediments-heading-to-hilbert-landfill-again/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/fox-river-cleanup-group-6frkrdatkp1fp111j4fdshre5sw0ru30lj0rrjby96y.jpg" width="190" height="140" alt="Fox River sediments heading to Hilbert landfill again" class="img-responsive" /></div>
                            <h3>Fox River sediments heading to Hilbert landfill again</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/03/16/dennis-schulze-pilgrim-in-a-wheelchair/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0316-dennis-journey-in-hilbert-6fkpbm9y8oo0z797te5kogzuegu43wbiox7u85hxqmi.jpg" width="190" height="140" alt="Dennis Schulze: Pilgrim in a wheelchair" class="img-responsive" /></div>
                            <h3>Dennis Schulze: Pilgrim in a wheelchair</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/27/funeral-for-ariens-worker-to-be-held-in-bloomer/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/steinmetz-web-6fcldw6rihna1ijtw68wswbm54ljisrw6m5brhpduru.jpg" width="190" height="140" alt="UPDATED: Funeral for Ariens worker set for Friday in Bloomer" class="img-responsive" /></div>
                            <h3>UPDATED: Funeral for Ariens worker set for Friday in Bloomer</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
</ul></div>
</li>
<li id="nav-menu-item-14341" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-category-25 "><a href="http://www.thebrillionnews.com/category/news/" class="menu-link main-menu-link">News</a>
<div class="subnav-container"><ul class="subnav-menu">
	<li id="nav-menu-item-14342" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-87 "><a href="http://www.thebrillionnews.com/category/news/crime/" class="menu-link sub-menu-link">Crime / Incident</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/17/tornado-close-call-for-former-brown-county-ag-agent/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0525-barron-county-tornado-BCSD-6geoj1gl4f0228mc2tto3l8oidwgbp5rq9u74ynvua2.jpg" width="190" height="140" alt="Tornado: Close call for former Brown County ag agent" class="img-responsive" /></div>
                            <h3>Tornado: Close call for former Brown County ag agent</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/11/suspension-charges-follow-whs-weekend-vandalism/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/BRILLION-NEWS-THROUGH-THE-YEARS2-copy-6g4lq3hqib7ymllb3cw7f41uc2eo8yib59rrywt61hm.jpg" width="190" height="140" alt="Suspension, charges follow WHS weekend vandalism" class="img-responsive" /></div>
                            <h3>Suspension, charges follow WHS weekend vandalism</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/04/breaking-hortonville-chief-takes-open-job-at-wrightstown-pd/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/wpd-deike-6g8fi4t28h4xujj1ap06s4q44wcojw6cn67zwh6iyoa.jpg" width="190" height="140" alt="BREAKING: Hortonville chief offered open job at Wrightstown PD" class="img-responsive" /></div>
                            <h3>BREAKING: Hortonville chief offered open job at Wrightstown PD</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/04/police-targeting-441-construction-area/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/wsp-new-trooper-6g4lmln4f9rok54428htn9t4kt6z2deoxavblr3rmkq.jpg" width="190" height="140" alt="Police targeting 441 construction area" class="img-responsive" /></div>
                            <h3>Police targeting 441 construction area</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14343" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-88 "><a href="http://www.thebrillionnews.com/category/news/feature-stories/" class="menu-link sub-menu-link">Features</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/11/family-feud-geiger-adds-to-bucket-list/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0511-Family-Feud-Corey-Geiger-6gbtmkj9fwv04xwiqytw3hemfufhbti50ujiatnghze.jpg" width="190" height="140" alt="Family Feud: Geiger adds to bucket list" class="img-responsive" /></div>
                            <h3>Family Feud: Geiger adds to bucket list</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/04/let-me-be-frank-hermans-turns-party-into-business/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0504-Frank-and-Amy-6g8erxpnrd9wxs8xlpciaepmsat2owubxic5q6ov1my.jpg" width="190" height="140" alt="Let Me Be Frank: Hermans turns party into business" class="img-responsive" /></div>
                            <h3>Let Me Be Frank: Hermans turns party into business</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/04/hog-ride-for-wisconsin-veterans/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/HOG-6g8ewbf0y0lstozuwtikwqwywa3rocoeoiwigtz15oq.gif" width="190" height="140" alt="HOG ride for Wisconsin Veterans" class="img-responsive" /></div>
                            <h3>HOG ride for Wisconsin Veterans</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/04/06/manitowoc-street-pub-becomes-community-spot/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/IMG_1619-6fuvelwwhjdll79d1s0zhxso261tb3dvfj7203fmk22.jpg" width="190" height="140" alt="Manitowoc Street Pub becomes community spot" class="img-responsive" /></div>
                            <h3>Manitowoc Street Pub becomes community spot</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14344" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-44 "><a href="http://www.thebrillionnews.com/category/news/schools/" class="menu-link sub-menu-link">Schools</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/11/suspension-charges-follow-whs-weekend-vandalism/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/BRILLION-NEWS-THROUGH-THE-YEARS2-copy-6g4lq3hqib7ymllb3cw7f41uc2eo8yib59rrywt61hm.jpg" width="190" height="140" alt="Suspension, charges follow WHS weekend vandalism" class="img-responsive" /></div>
                            <h3>Suspension, charges follow WHS weekend vandalism</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/11/buckle-up-brown-getting-into-the-habit/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0511-buckle-up-whs-team-6gbtkdf6goupbrffqxmsimdbrwxf5ym2byyt2p8rdoq.jpg" width="190" height="140" alt="Buckle Up Brown: Getting into the habit" class="img-responsive" /></div>
                            <h3>Buckle Up Brown: Getting into the habit</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/04/vietnam-vets-share-tales-of-life-on-the-edge/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/IMG_2147-6g8eny3vf8hbw0xj099u7gy7l3kvwxk88fk36otsc96.jpg" width="190" height="140" alt="Vietnam vets share tales of “life on the edge”" class="img-responsive" /></div>
                            <h3>Vietnam vets share tales of “life on the edge”</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/04/stem-center-officially-dedicated/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/IMG_2620-6g8ev0f3gatgp6w4j978g2rx70jezhhtu2a8gzwpssq.jpg" width="190" height="140" alt="STEM Center officially dedicated" class="img-responsive" /></div>
                            <h3>STEM Center officially dedicated</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14345" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-83 "><a href="http://www.thebrillionnews.com/category/news/business/" class="menu-link sub-menu-link">Business &#038; Ag</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/17/nautic-partners-to-acquire-endries-international-inc/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/BRILLION-NEWS-THROUGH-THE-YEARS2-copy-6g4lq3hqib7ymllb3cw7f41uc2eo8yib59rrywt61hm.jpg" width="190" height="140" alt="Nautic Partners to acquire Endries International, Inc." class="img-responsive" /></div>
                            <h3>Nautic Partners to acquire Endries International, Inc.</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/17/cowles-wedc-audit-shows-need-to-tighten-practices/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/wedc-image-6gep08sgvh7vfz6q2dj6qgye4xjurdogu38kge1liiy.jpg" width="190" height="140" alt="Cowles: WEDC audit shows need to tighten practices" class="img-responsive" /></div>
                            <h3>Cowles: WEDC audit shows need to tighten practices</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/15/leroy-meats-of-horicon-being-recalled/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/leroy-meats-logo-6gdue5t2s9jt94cumesx0nsron8snrbj9aay36g39ca.jpg" width="190" height="140" alt="Leroy Meats of Horicon being recalled" class="img-responsive" /></div>
                            <h3>Leroy Meats of Horicon being recalled</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/14/manitowoc-county-woman-is-new-alice/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/maria-and-alice-web-6gdagr2cxnsy6nvmug1v7q35hftir3j5prsrbs9npje.jpg" width="190" height="140" alt="Manitowoc County woman is new &#039;Alice&#039;" class="img-responsive" /></div>
                            <h3>Manitowoc County woman is new 'Alice'</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14346" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-96 "><a href="http://www.thebrillionnews.com/category/news/local-government/" class="menu-link sub-menu-link">Local Government</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/18/update-brown-county-oks-resurrected-sales-tax/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/brown-county-courthouse-6gavns2418aag56pvmqjfhtiu2at11jwdxevcgh22h6.jpg" width="190" height="140" alt="UPDATE: Brown County OKs resurrected sales tax" class="img-responsive" /></div>
                            <h3>UPDATE: Brown County OKs resurrected sales tax</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/17/cowles-wedc-audit-shows-need-to-tighten-practices/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/wedc-image-6gep08sgvh7vfz6q2dj6qgye4xjurdogu38kge1liiy.jpg" width="190" height="140" alt="Cowles: WEDC audit shows need to tighten practices" class="img-responsive" /></div>
                            <h3>Cowles: WEDC audit shows need to tighten practices</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/10/state-offering-3-new-specialty-license-plates/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/scout-licensejpg-6gbab33ko8sn3pgsk09e7bikmd1tcrt96iqnt26pp8q.png" width="190" height="140" alt="State offering 3 new specialty license plates" class="img-responsive" /></div>
                            <h3>State offering 3 new specialty license plates</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/09/b-c-exec-to-hold-listening-sessions/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/brown-county-courthouse-6gavns2418aag56pvmqjfhtiu2at11jwdxevcgh22h6.jpg" width="190" height="140" alt="B.C. Exec to hold listening sessions May 10" class="img-responsive" /></div>
                            <h3>B.C. Exec to hold listening sessions May 10</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14521" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="http://www.thebrillionnews.com/category/news/events/" class="menu-link sub-menu-link">Events</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/04/06/pbs-antiques-road-show-coming-to-green-bay/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/antiques-roadshow-6futn1mozr1415t7zqwjvv8ist4h0dxjnl8s4x8hjpm.png" width="190" height="140" alt="PBS Antiques Road Show coming to Green Bay" class="img-responsive" /></div>
                            <h3>PBS Antiques Road Show coming to Green Bay</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2016/11/01/midnight-fire-in-hilbert-knocked-down/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/1103-hilb-house-fire-front-scene-6g4ln71w2xwzold0h7qzq2emjx5g1p7otku9ra00sui.jpg" width="190" height="140" alt="Midnight fire in Hilbert knocked down" class="img-responsive" /></div>
                            <h3>Midnight fire in Hilbert knocked down</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2016/08/04/shoot-for-coop-keeps-beaupres-memory-alive/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Coop-6g4ln1twcz1uc3cljphqc7q2d436mxqyi6zsnanrjey.jpg" width="190" height="140" alt="Shoot for Coop keeps Beaupre’s memory alive" class="img-responsive" /></div>
                            <h3>Shoot for Coop keeps Beaupre’s memory alive</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2016/06/16/weather-doesnt-ruin-brillion-fest/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/IMG_3415-6g4lnmpv8uifq3e99qirvmgb4cc89zlvrqdp380sl56.jpg" width="190" height="140" alt="Weather doesn’t ruin Brillion Fest" class="img-responsive" /></div>
                            <h3>Weather doesn’t ruin Brillion Fest</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
</ul></div>
</li>
<li id="nav-menu-item-14335" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-47 "><a href="http://www.thebrillionnews.com/category/sports/" class="menu-link main-menu-link">Sports</a>
<div class="subnav-container"><ul class="subnav-menu">
	<li id="nav-menu-item-14336" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-710 "><a href="http://www.thebrillionnews.com/category/sports/brillion-lions/" class="menu-link sub-menu-link">Brillion Lions</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/04/kittel-lubner-honored-at-lakeshore-all-sports-hof/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Eric-Kittel-Parents-6g8f33jnx1jzt318xa1incb6qishlinkyr88dz525my.jpg" width="190" height="140" alt="Kittel, Lubner honored at Lakeshore All Sports HOF" class="img-responsive" /></div>
                            <h3>Kittel, Lubner honored at Lakeshore All Sports HOF</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/03/06/braun-named-ewc-player-of-the-year/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/2017-01-27-21.18.56-6ffwnxftu2uu1ww4kvkmq89tk26ig8ymm43sxkkahai.jpg" width="190" height="140" alt="Braun named EWC Player of the Year" class="img-responsive" /></div>
                            <h3>Braun named EWC Player of the Year</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/03/02/kittel-sets-concordia-career-scoring-record/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0109-eric-kittel-in-action-6g4lpwyquun0xz2sfh2mosp53k2uhi6e91gokxmugp6.gif" width="190" height="140" alt="Kittel sets Concordia career scoring record" class="img-responsive" /></div>
                            <h3>Kittel sets Concordia career scoring record</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/03/02/photo-gallery-brillion-wrightstown-basketball-regional/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/IMG_0892-6fdznct7isbvqmrfuon1yrb9x3fp80xnjaaroyoqe4q.jpg" width="190" height="140" alt="PHOTO GALLERY: Brillion-Wrightstown basketball regional" class="img-responsive" /></div>
                            <h3>PHOTO GALLERY: Brillion-Wrightstown basketball regional</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14337" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-713 "><a href="http://www.thebrillionnews.com/category/sports/hilbert-wolves/" class="menu-link sub-menu-link">Hilbert Wolves</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/03/26/wesener-resigns-as-hilbert-boyscoach/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0330-hhs-wesener-resigns-6fpp6h9udkli77lq8bqzmla9hvmjk1chzuc3179nthm.jpg" width="190" height="140" alt="Wesener resigns as Hilbert boys&#039; coach" class="img-responsive" /></div>
                            <h3>Wesener resigns as Hilbert boys' coach</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/03/13/top-barneveld-player-loses-mom-after-hilbert-game/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/malcolm-reed-barneveld-6fjbjo7kl2ylyhxoqvbnq9vwghc0oaj10y1aegvnl6y.jpg" width="190" height="140" alt="Top Barneveld player loses mom after Hilbert game" class="img-responsive" /></div>
                            <h3>Top Barneveld player loses mom after Hilbert game</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/03/12/barneveld-steals-hilberts-dream-of-state-trip/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0316-bbb-hhs-barne-grant-cornered-6fiugoq6s0rbrpsirwes4fpgz3ypmistdprpfqm34zu.jpg" width="190" height="140" alt="Barneveld steals Hilbert&#039;s dream of state trip" class="img-responsive" /></div>
                            <h3>Barneveld steals Hilbert's dream of state trip</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/03/06/hilbert-boys-advance-tigers-edged-by-huskies/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0309-bbb-hhs-regional-plaque-LM-6ffwgba8gqfjbnacpr2g0zgdmodsf7290f5umj6s83u.jpg" width="190" height="140" alt="Hilbert boys advance; Tigers edged by Huskies" class="img-responsive" /></div>
                            <h3>Hilbert boys advance; Tigers edged by Huskies</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14338" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-711 "><a href="http://www.thebrillionnews.com/category/sports/reedsville-panthers/" class="menu-link sub-menu-link">Reedsville Panthers</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/04/kittel-lubner-honored-at-lakeshore-all-sports-hof/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Eric-Kittel-Parents-6g8f33jnx1jzt318xa1incb6qishlinkyr88dz525my.jpg" width="190" height="140" alt="Kittel, Lubner honored at Lakeshore All Sports HOF" class="img-responsive" /></div>
                            <h3>Kittel, Lubner honored at Lakeshore All Sports HOF</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/03/02/photo-gallery-reedsville-wrestlers-compete-in-madison/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/IMG_7664-6fe09oqm818ecgfoub54ybg0fh98pdj6x5dfvccqoei.jpg" width="190" height="140" alt="PHOTO GALLERY: Reedsville wrestlers compete in Madison" class="img-responsive" /></div>
                            <h3>PHOTO GALLERY: Reedsville wrestlers compete in Madison</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/26/wrestlers-survive-trip-to-state/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/blondie-6fc5aog9sgetoig51nyx316ohmx3ed1y4fmy9uegm4q.jpg" width="190" height="140" alt="Wrestlers survive trip to State" class="img-responsive" /></div>
                            <h3>Wrestlers survive trip to State</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/24/wiaa-individual-state-wrestling-results/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/wiaa-logo-6g4loz0so20k6q03doefor9hvb65bjnn71gld1x69e2.jpg" width="190" height="140" alt="WIAA individual state wrestling results" class="img-responsive" /></div>
                            <h3>WIAA individual state wrestling results</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14339" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-712 "><a href="http://www.thebrillionnews.com/category/sports/wrightstown-tigers/" class="menu-link sub-menu-link">Wrightstown Tigers</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/03/31/pastor-hutton-takes-call-to-serve-in-nebraska/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/aaron-hutton-regional-final-6frzjsxt5w8hkoez7kqswzvgtxt658f7o60v33bwhze.jpg" width="190" height="140" alt="Pastor Hutton takes call to serve in Nebraska" class="img-responsive" /></div>
                            <h3>Pastor Hutton takes call to serve in Nebraska</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/03/09/edgewood-defeats-wrightstown-in-state-semifinals-with-photo-gallery/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/IMG_1313-6fhhbg5zwdt0gjdippy85tax8en8jg7risv29zjojyi.jpg" width="190" height="140" alt="Edgewood defeats Wrightstown in state semifinal (with photo gallery)" class="img-responsive" /></div>
                            <h3>Edgewood defeats Wrightstown in state semifinal (with photo gallery)</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/03/09/nennig-is-nec-player-of-year-all-conf-teams-named/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/nennig-web-6fhc458zpl2guhzzdmad21us2ha7rucuoeiu7n5gzre.jpg" width="190" height="140" alt="Nennig is NEC player of year; all-conf teams named" class="img-responsive" /></div>
                            <h3>Nennig is NEC player of year; all-conf teams named</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/03/09/three-wrightstown-wrestlers-named-all-conference/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/whs-wrestlers-web-6fhc1q1irif35cenmulb4pv0iec1tpan72vwgqyrx1m.jpg" width="190" height="140" alt="Three Wrightstown wrestlers named 1st team all-NEC" class="img-responsive" /></div>
                            <h3>Three Wrightstown wrestlers named 1st team all-NEC</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14340" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-714 "><a href="http://www.thebrillionnews.com/category/sports/more/" class="menu-link sub-menu-link">Youth / Rec Leagues</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2015/04/09/kayak-road-trip-finds-whitewater-thrills/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0402-kayak-over-falls-6g4lonj7oiwu0tks4rfnua5v1xmrtgu1asljpw67hfu.gif" width="190" height="140" alt="Kayak road trip finds whitewater thrills" class="img-responsive" /></div>
                            <h3>Kayak road trip finds whitewater thrills</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2015/02/19/knights-of-columbus-hold-youth-awards-banquet/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Caleb-Mangin-Jackson-Olson-Austin-Frank-Free-throw-6g4lp0l6zg2pe2ltgj2tawv9iyafcdhv397qhuiun0q.gif" width="190" height="140" alt="Knights of Columbus hold Youth Awards Banquet" class="img-responsive" /></div>
                            <h3>Knights of Columbus hold Youth Awards Banquet</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14457" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.olympianconference.org/g5-bin/client.cgi?G5genie=386" class="menu-link sub-menu-link">Sports Calendar</a></li>
</ul></div>
</li>
<li id="nav-menu-item-12679" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-54 "><a href="http://www.thebrillionnews.com/category/views/" class="menu-link main-menu-link">Opinion</a>
<div class="subnav-container"><ul class="subnav-menu">
	<li id="nav-menu-item-12680" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-84 "><a href="http://www.thebrillionnews.com/category/views/commentary/" class="menu-link sub-menu-link">Commentary</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/16/book-review-avery/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Ed-6g4lp1de553rzqwohyf03zo5crukcsez1d3b28totu2.gif" width="190" height="140" alt="Book Review: “Avery”" class="img-responsive" /></div>
                            <h3>Book Review: “Avery”</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2016/09/22/commentary-safety-first-is-necessary/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Ed-6g4lp1de553rzqwohyf03zo5crukcsez1d3b28totu2.gif" width="190" height="140" alt="COMMENTARY: Safety first is necessary" class="img-responsive" /></div>
                            <h3>COMMENTARY: Safety first is necessary</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2016/09/08/commentary-penn-states-legacy-of-lies/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/football-pic-6g4lp2ezoqh7gnb5vuv96rensj9f1cb4au9ehfw52x6.jpg" width="190" height="140" alt="COMMENTARY: Penn State&#039;s legacy of lies" class="img-responsive" /></div>
                            <h3>COMMENTARY: Penn State's legacy of lies</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2016/07/28/commentary-im-getting-tipsy/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Ed-6g4lp1de553rzqwohyf03zo5crukcsez1d3b28totu2.gif" width="190" height="140" alt="Commentary: I&#039;m Getting Tipsy" class="img-responsive" /></div>
                            <h3>Commentary: I'm Getting Tipsy</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-12681" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-94 "><a href="http://www.thebrillionnews.com/category/views/letters-to-the-editor/" class="menu-link sub-menu-link">Letters to the Editor</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2014/11/06/letter-the-idea-of-budgets-must-not-mean-anything/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/themes/weeklynews/images/dummy/190x140.jpg" width="190" height="140" alt="LETTER: &#039;The idea of budgets must not mean anything&#039;" class="img-responsive" /></div>
                            <h3>LETTER: 'The idea of budgets must not mean anything'</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2014/03/27/letter-school-referendum-is-correct-this-time/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/themes/weeklynews/images/dummy/190x140.jpg" width="190" height="140" alt="LETTER: School Referendum Is Correct This Time" class="img-responsive" /></div>
                            <h3>LETTER: School Referendum Is Correct This Time</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2014/03/27/letter-school-board-president-asks-for-support/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/themes/weeklynews/images/dummy/190x140.jpg" width="190" height="140" alt="LETTER: School Board President asks for support" class="img-responsive" /></div>
                            <h3>LETTER: School Board President asks for support</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2014/03/27/letter-kids-had-a-blast-at-school-event/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/themes/weeklynews/images/dummy/190x140.jpg" width="190" height="140" alt="LETTER: Kids had a blast at school event " class="img-responsive" /></div>
                            <h3>LETTER: Kids had a blast at school event </h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-12683" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/submit-a-letter/" class="menu-link sub-menu-link">Submit a Letter</a><div class="subnav-posts"></div></li>
</ul></div>
</li>
<li id="nav-menu-item-13668" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-456 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/" class="menu-link main-menu-link">Obits</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-14886" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link sub-menu-link">Obits By Year</a>
	<ul>
		<li id="nav-menu-item-15771" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-839 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2016/" class="menu-link sub-menu-link">2016</a></li>
		<li id="nav-menu-item-14885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-456 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/" class="menu-link sub-menu-link">2015</a></li>
		<li id="nav-menu-item-14882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-382 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2014/" class="menu-link sub-menu-link">2014</a></li>
		<li id="nav-menu-item-14881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-216 "><a href="http://www.thebrillionnews.com/category/obits-2/obits2013/" class="menu-link sub-menu-link">2013</a></li>
		<li id="nav-menu-item-14880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-30 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2012/" class="menu-link sub-menu-link">2012</a></li>
</ul>
</li>
	<li id="nav-menu-item-14878" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/obituaries/" class="menu-link sub-menu-link">Send Us An Obituary</a></li>
</ul></div>
</li>
<li id="nav-menu-item-13698" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="http://thebrillionnews.com/images/Shopper_current.pdf" class="menu-link main-menu-link">Shopper</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-13759" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://thebrillionnews.com/images/Shopper_current.pdf" class="menu-link sub-menu-link">View E-Edition</a></li>
	<li id="nav-menu-item-13757" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/advertising-info/display-ads/" class="menu-link sub-menu-link">Advertising Info</a>
	<ul>
		<li id="nav-menu-item-13760" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2015/01/2015-Advertising-Rate-Card.pdf" class="menu-link sub-menu-link">Rate Card</a></li>
		<li id="nav-menu-item-13751" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/display-ads/" class="menu-link sub-menu-link">Display Ads</a></li>
		<li id="nav-menu-item-13750" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/classified-ads/" class="menu-link sub-menu-link">Classified Ads</a></li>
		<li id="nav-menu-item-13752" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/inserts/" class="menu-link sub-menu-link">Inserts</a></li>
</ul>
</li>
	<li id="nav-menu-item-13756" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/deadlines/" class="menu-link sub-menu-link">Deadlines</a></li>
	<li id="nav-menu-item-13753" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/circulation/" class="menu-link sub-menu-link">Shopper Circulation</a></li>
	<li id="nav-menu-item-13754" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/special-editions/" class="menu-link sub-menu-link">Special Editions</a></li>
</ul></div>
</li>
<li id="nav-menu-item-12658" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/about/" class="menu-link main-menu-link">Info</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-12663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/subscribe/" class="menu-link sub-menu-link">Subscribe</a>
	<ul>
		<li id="nav-menu-item-13745" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/new-paper-subscription/" class="menu-link sub-menu-link">New Paper Subscription</a></li>
</ul>
</li>
	<li id="nav-menu-item-12747" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/newsstand-locations/" class="menu-link sub-menu-link">Newsstand Locations</a></li>
	<li id="nav-menu-item-12661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/contact-us/" class="menu-link sub-menu-link">Contact Us</a></li>
	<li id="nav-menu-item-12659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/about/submitting-content/" class="menu-link sub-menu-link">Send Your Items For Publication</a>
	<ul>
		<li id="nav-menu-item-14877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/obituaries/" class="menu-link sub-menu-link">Obituaries</a></li>
		<li id="nav-menu-item-13764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/babyAnnouncement.pdf" class="menu-link sub-menu-link">Birth Announcement</a></li>
		<li id="nav-menu-item-13765" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/engagedAnnouncement.pdf" class="menu-link sub-menu-link">Engagement Announcement</a></li>
		<li id="nav-menu-item-13766" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/weddingAnnouncement.pdf" class="menu-link sub-menu-link">Wedding Announcement</a></li>
		<li id="nav-menu-item-13741" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/submit-a-photo/" class="menu-link sub-menu-link">Submit a photo</a></li>
		<li id="nav-menu-item-13770" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/press-release/" class="menu-link sub-menu-link">Press Release / Story</a></li>
		<li id="nav-menu-item-13742" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/submit-a-letter/" class="menu-link sub-menu-link">Letter to the Editor</a></li>
		<li id="nav-menu-item-13743" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/suggest-news-tip/" class="menu-link sub-menu-link">Suggest News Tip</a></li>
		<li id="nav-menu-item-12662" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/deadlines/" class="menu-link sub-menu-link">Deadlines</a></li>
</ul>
</li>
	<li id="nav-menu-item-13730" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/about/" class="menu-link sub-menu-link">About Us</a>
	<ul>
		<li id="nav-menu-item-13739" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/office-hours/" class="menu-link sub-menu-link">Office Hours</a></li>
		<li id="nav-menu-item-13731" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/newspaper-history/" class="menu-link sub-menu-link">Newspaper History</a></li>
		<li id="nav-menu-item-13732" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/publisher-information/" class="menu-link sub-menu-link">Publisher Information</a></li>
		<li id="nav-menu-item-13740" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/our-publisher/" class="menu-link sub-menu-link">Our Publisher</a></li>
</ul>
</li>
	<li id="nav-menu-item-13733" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/advertising-info/" class="menu-link sub-menu-link">Advertise With Us</a>
	<ul>
		<li id="nav-menu-item-13761" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2015/01/2015-Advertising-Rate-Card.pdf" class="menu-link sub-menu-link">Rate Card</a></li>
		<li id="nav-menu-item-13734" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/classified-ads/" class="menu-link sub-menu-link">Classified Ads</a></li>
		<li id="nav-menu-item-13735" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type- menu-item-object- "><a class="menu-link sub-menu-link">Display Ads</a></li>
</ul>
</li>
</ul></div>
</li>
<li class="search-nav"><a id="search-nav-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-search"></span></a>
                                <div class="dropdown-menu dropdown-menu-right">
                                    <form role="search" method="get" class="form-inline" action="http://www.thebrillionnews.com/">
                                        <button class="btn"><span class="glyphicon glyphicon-search"></span></button>
                                        <div class="form-group">
                                            <input id="nav-search" type="text" name="s"  value="" >
                                        </div>
                                                                           
                                    </form>
                                </div>
                            </li><li class="soc-media"><a href="#"><span class="glyphicon glyphicon-plus"></span> Follow</a><div class="dropnav-container"><ul class="dropnav-menu"><li class="soc-links soc-facebook"><a href="https://www.facebook.com/pages/Brillion-News-Lake-to-Lake-Shopper">Facebook</a></li><li class="soc-links soc-twitter"><a href="https://twitter.com/brillionnews">Twitter</a></li></ul></div></li></ul>                </nav>
                <!-- end:menu -->
                
            </div>
            <!-- end:container -->                    
        </div>
        <!-- end:header-navigation -->
        
        
    </div>
    <!-- end:sticky-header -->
    
    
    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->
<!-- start:ad-top-banner -->
<!-- end:ad-top-banner -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar">
        
                
        <!-- start:tbl-row -->
        <div class="tbl-row">
        
        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-19948" class="article-post cat-3 loop-page-5 clearfix" itemscope itemtype="http://schema.org/Article">
                
                     
    
<div class="row ad ad-cat ad-custom-size"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_13419"><a href="http://www.thebrillionnews.com/subscribe/"><img src="http://www.thebrillionnews.com/wp-content/uploads/2015/02/bnsubscribead-1024x159.jpg" alt="bnsubscribead" width="620" height="96" class="aligncenter size-large wp-image-13420" /></a></div></div></div>
<header>
        <h1 itemprop="name">Chief Mignon: Brillion is a safe community</h1>
        </header>


<p class="p1" style="text-align: right;">May 18, 2017</p>
<p class="p1"><b>By David Nordby</b><br />
<b><i>The Brillion News</i></b></p>
<p class="p2">BRILLION – 2016 was a busy year for the Brillion Police Department in multiple ways. The good news for Brillion citizens?</p>
<p class="p3">“Brillion is a safe community,” Chief Jo Ann Mignon said. “We are a good community to live in.”</p>
<p class="p3">During the year, Brillion police responded to 2,127 total calls for service. There were 64 accidents, 46 incidents of reckless driving, 22 incidents of fraud, 11 incidents of drugs and five of accidents with injury. In total, there were less incidents than in 2015, but more than two years ago, in 2014.</p>
<p class="p3">“A lot of the problems that occur in other places occur here too, maybe just not as regular as in other places,” Mignon said. Mignon noted that they are seeing more narcotics come into the community than years prior.</p>
<p class="p3">“Our whole goal is to try to prevent things from getting worse,” Mignon said.</p>
<p class="p3">In 2016, the simple assault offenses were below the five-year average, but aggravated assault offenses were above average. There were seven incidents of aggravated assault and two for simple assault. Other crimes included: 21 counts of larceny theft, four counts of burglary, one count of rape, one count of robbery, one count of motor vehicle theft and one count of arson. Mignon encouraged citizens to always be aware of their surroundings and current safety.</p>
<p class="p1">Brillion police completed 344 traffic stops during the year, and issued 98 citations for violations up from 89 in 2015. There were 40 non-traffic citations issued and 123 warnings issued for various offenses.</p>
<p class="p1">Mignon feels good about the size of her current staff, with two teams of three working on duty on opposite days and six additional part-time officers. She believes it is the correct size staff, for the size of Brillion.</p>
<p class="p1"><em>Please see the complete story in the May 18, 2017 edition of The Brillion News. </em></p>
<p class="p1">


<div class="row ad-bottom ad-custom-size"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_12638"><a href="http://hometownbrillion.com"><img src="http://www.thebrillionnews.com/wp-content/uploads/2014/10/Hometown_banner_westbend-4.gif" alt="" width="1200" height="188" class="aligncenter size-full wp-image-18972" /></a></div></div></div>
<!-- start:article footer -->
<footer>
    
    <div class="soc-media-sharing soc-style-three">
            <a class="btn-social btn-facebook btn-icon-title" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thebrillionnews.com%2F2017%2F05%2F18%2Fchief-mignon-brillion-is-a-safe-community%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon-title" href="https://twitter.com/intent/tweet?text=Chief+Mignon%3A+Brillion+is+a+safe+community&amp;url=http%3A%2F%2Fwww.thebrillionnews.com%2F2017%2F05%2F18%2Fchief-mignon-brillion-is-a-safe-community%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-google btn-icon-title" href="http://plus.google.com/share?url=http://www.thebrillionnews.com/2017/05/18/chief-mignon-brillion-is-a-safe-community/" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-google-plus-square fa-lg"></i><span id="smGoogle">Google+</span></a>    
        <a class="btn-social btn-linkedin btn-icon-title" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.thebrillionnews.com%2F2017%2F05%2F18%2Fchief-mignon-brillion-is-a-safe-community%2F&amp;title=Chief+Mignon%3A+Brillion+is+a+safe+community" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span>LinkedIn</span></a>    
        <a class="btn-social btn-pinterest btn-icon-title" href="http://pinterest.com/pin/create/button/?url=http://www.thebrillionnews.com/2017/05/18/chief-mignon-brillion-is-a-safe-community/&amp;media="  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a>    
    </div>
    
        
        
    </footer>
<!-- end:article footer -->


            </article>
            <!-- end:article-post -->
            
            
<!-- start:related-posts -->
<section class="news-lay-3 bottom-margin">
    
    <header>
        <h2>In Other News:</h2>
        <span class="borderline"></span>
    </header>
    
<!-- start:row --><div class="row"><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-119" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://www.thebrillionnews.com/2017/05/18/update-brown-county-oks-resurrected-sales-tax/"><img itemprop="image" src="http://www.thebrillionnews.com/wp-content/uploads/2017/05/brown-county-courthouse-265x160.jpg" width="265" height="160" alt="UPDATE: Brown County OKs resurrected sales tax" class="img-responsive" /></a>
                            
                        </div>
                        <span class="published" itemprop="dateCreated">May 18th, 2017</span>                    
                        <h3 itemprop="name"><a itemprop="url" href="http://www.thebrillionnews.com/2017/05/18/update-brown-county-oks-resurrected-sales-tax/">UPDATE: Brown County OKs resurrected sales tax</a></h3>
                    </article>
                    <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-35" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://www.thebrillionnews.com/2017/05/18/reedsville-aurora-clinic-reopens/"><img itemprop="image" src="http://www.thebrillionnews.com/wp-content/uploads/2017/05/0518-Reedsville-Aurora-Clinic-265x160.jpg" width="265" height="160" alt="Reedsville Aurora clinic reopens" class="img-responsive" /></a>
                            
                        </div>
                        <span class="published" itemprop="dateCreated">May 18th, 2017</span>                    
                        <h3 itemprop="name"><a itemprop="url" href="http://www.thebrillionnews.com/2017/05/18/reedsville-aurora-clinic-reopens/">Reedsville Aurora clinic reopens</a></h3>
                    </article>
                    <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-3" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://www.thebrillionnews.com/2017/05/17/nautic-partners-to-acquire-endries-international-inc/"><img itemprop="image" src="http://www.thebrillionnews.com/wp-content/uploads/2014/09/BRILLION-NEWS-THROUGH-THE-YEARS2-copy.jpg" width="265" height="160" alt="Nautic Partners to acquire Endries International, Inc." class="img-responsive" /></a>
                            
                        </div>
                        <span class="published" itemprop="dateCreated">May 17th, 2017</span>                    
                        <h3 itemprop="name"><a itemprop="url" href="http://www.thebrillionnews.com/2017/05/17/nautic-partners-to-acquire-endries-international-inc/">Nautic Partners to acquire Endries International, Inc.</a></h3>
                    </article>
                    <!-- end:article --></div></div><!-- end:row --><!-- start:row --><div class="row"><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-119" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://www.thebrillionnews.com/2017/05/17/cowles-wedc-audit-shows-need-to-tighten-practices/"><img itemprop="image" src="http://www.thebrillionnews.com/wp-content/uploads/2017/05/wedc-image-265x160.jpg" width="265" height="160" alt="Cowles: WEDC audit shows need to tighten practices" class="img-responsive" /></a>
                            
                        </div>
                        <span class="published" itemprop="dateCreated">May 17th, 2017</span>                    
                        <h3 itemprop="name"><a itemprop="url" href="http://www.thebrillionnews.com/2017/05/17/cowles-wedc-audit-shows-need-to-tighten-practices/">Cowles: WEDC audit shows need to tighten practices</a></h3>
                    </article>
                    <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-87" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://www.thebrillionnews.com/2017/05/17/tornado-close-call-for-former-brown-county-ag-agent/"><img itemprop="image" src="http://www.thebrillionnews.com/wp-content/uploads/2017/05/0525-barron-county-tornado-BCSD-265x160.jpg" width="265" height="160" alt="Tornado: Close call for former Brown County ag agent" class="img-responsive" /></a>
                            
                        </div>
                        <span class="published" itemprop="dateCreated">May 17th, 2017</span>                    
                        <h3 itemprop="name"><a itemprop="url" href="http://www.thebrillionnews.com/2017/05/17/tornado-close-call-for-former-brown-county-ag-agent/">Tornado: Close call for former Brown County ag agent</a></h3>
                    </article>
                    <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-119" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://www.thebrillionnews.com/2017/05/15/leroy-meats-of-horicon-being-recalled/"><img itemprop="image" src="http://www.thebrillionnews.com/wp-content/uploads/2017/05/leroy-meats-logo-265x160.jpg" width="265" height="160" alt="Leroy Meats of Horicon being recalled" class="img-responsive" /></a>
                            
                        </div>
                        <span class="published" itemprop="dateCreated">May 15th, 2017</span>                    
                        <h3 itemprop="name"><a itemprop="url" href="http://www.thebrillionnews.com/2017/05/15/leroy-meats-of-horicon-being-recalled/">Leroy Meats of Horicon being recalled</a></h3>
                    </article>
                    <!-- end:article --></div></div><!-- end:row -->    
</section>
<!-- end:related-posts -->

<!-- start:article-comments -->
<section id="facebook-comments">

    <header>
        <h2><fb:comments-count href="http://www.thebrillionnews.com/2017/05/18/chief-mignon-brillion-is-a-safe-community/"></fb:comments-count> Facebook Comments</h2>
        <span class="borderline"></span>
    </header>

    <div class="fb-comments" data-href="http://www.thebrillionnews.com/2017/05/18/chief-mignon-brillion-is-a-safe-community/" data-width="100%" data-numposts="" data-colorscheme="light"></div>

</section>
<!-- end:article-comments -->


        </div>
        <!-- end:main -->
        
        
        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
		
			<aside id="pptwj-3" class="widget pptwj clearfix">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>										<li class="latest"><a href="#tab-latest">Latest</a></li>				</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="10" data-thumb="0" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="10" data-thumb="0" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="10" data-thumb="0" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="10" data-thumb="0" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
									<a class="item-title" title="Nautic Partners to acquire Endries International, Inc." href="http://www.thebrillionnews.com/2017/05/17/nautic-partners-to-acquire-endries-international-inc/">Nautic Partners to acquire Endries International, Inc.</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
									<a class="item-title" title="Reedsville Aurora clinic reopens" href="http://www.thebrillionnews.com/2017/05/18/reedsville-aurora-clinic-reopens/">Reedsville Aurora clinic reopens</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
									<a class="item-title" title="Suspension, charges follow WHS weekend vandalism" href="http://www.thebrillionnews.com/2017/05/11/suspension-charges-follow-whs-weekend-vandalism/">Suspension, charges follow WHS weekend vandalism</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
									<a class="item-title" title="UPDATED: Car-semi crash claims life of Brillion man" href="http://www.thebrillionnews.com/2017/02/24/21-year-old-brillion-man-dead-after-head-on-collision/">UPDATED: Car-semi crash claims life of Brillion man</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
									<a class="item-title" title="Tornado: Close call for former Brown County ag agent" href="http://www.thebrillionnews.com/2017/05/17/tornado-close-call-for-former-brown-county-ag-agent/">Tornado: Close call for former Brown County ag agent</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
									<a class="item-title" title="Family Feud: Geiger adds to bucket list" href="http://www.thebrillionnews.com/2017/05/11/family-feud-geiger-adds-to-bucket-list/">Family Feud: Geiger adds to bucket list</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
									<a class="item-title" title="Cowles: WEDC audit shows need to tighten practices" href="http://www.thebrillionnews.com/2017/05/17/cowles-wedc-audit-shows-need-to-tighten-practices/">Cowles: WEDC audit shows need to tighten practices</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
									<a class="item-title" title="Fire hits popular Hilbert restaurant and cantina" href="http://www.thebrillionnews.com/2017/02/13/fire-hits-popular-hilbert-restaurant-and-cantina/">Fire hits popular Hilbert restaurant and cantina</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
									<a class="item-title" title="ATV Park set to reopen with new rules" href="http://www.thebrillionnews.com/2016/06/11/atv-park-set-to-reopen-with-new-rules/">ATV Park set to reopen with new rules</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
									<a class="item-title" title="Levi Cummings dies in snowmobile accident" href="http://www.thebrillionnews.com/2017/02/06/levi-cummings-dies-in-snowmobile-accident/">Levi Cummings dies in snowmobile accident</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
															<div id="tab-latest">
						<ul class="list">
										<li class="odd">
												
				<a class="item-title" title="UPDATE: Brown County OKs resurrected sales tax" href="http://www.thebrillionnews.com/2017/05/18/update-brown-county-oks-resurrected-sales-tax/">UPDATE: Brown County OKs resurrected sales tax</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												
				<a class="item-title" title="Chief Mignon: Brillion is a safe community" href="http://www.thebrillionnews.com/2017/05/18/chief-mignon-brillion-is-a-safe-community/">Chief Mignon: Brillion is a safe community</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												
				<a class="item-title" title="Reedsville Aurora clinic reopens" href="http://www.thebrillionnews.com/2017/05/18/reedsville-aurora-clinic-reopens/">Reedsville Aurora clinic reopens</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												
				<a class="item-title" title="Nautic Partners to acquire Endries International, Inc." href="http://www.thebrillionnews.com/2017/05/17/nautic-partners-to-acquire-endries-international-inc/">Nautic Partners to acquire Endries International, Inc.</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												
				<a class="item-title" title="Cowles: WEDC audit shows need to tighten practices" href="http://www.thebrillionnews.com/2017/05/17/cowles-wedc-audit-shows-need-to-tighten-practices/">Cowles: WEDC audit shows need to tighten practices</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												
				<a class="item-title" title="Tornado: Close call for former Brown County ag agent" href="http://www.thebrillionnews.com/2017/05/17/tornado-close-call-for-former-brown-county-ag-agent/">Tornado: Close call for former Brown County ag agent</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												
				<a class="item-title" title="Leroy Meats of Horicon being recalled" href="http://www.thebrillionnews.com/2017/05/15/leroy-meats-of-horicon-being-recalled/">Leroy Meats of Horicon being recalled</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												
				<a class="item-title" title="Manitowoc County woman is new &#8216;Alice&#8217;" href="http://www.thebrillionnews.com/2017/05/14/manitowoc-county-woman-is-new-alice/">Manitowoc County woman is new &#8216;Alice&#8217;</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												
				<a class="item-title" title="OBITUARY: Leo C. Krall" href="http://www.thebrillionnews.com/2017/05/14/obituary-leo-c-krall/">OBITUARY: Leo C. Krall</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												
				<a class="item-title" title="Family Feud: Geiger adds to bucket list" href="http://www.thebrillionnews.com/2017/05/11/family-feud-geiger-adds-to-bucket-list/">Family Feud: Geiger adds to bucket list</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
								</ul>
					</div><!-- #tab-latest -->
															<div class="pptwj-loader"><img src="http://www.thebrillionnews.com/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</aside>			<aside id="text-3" class="widget widget_text clearfix"><header><h2>SUPPORT OUR SPONSORS</h2><span class="borderline"></span></header>			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_9343"><a href="http://hometownbrillion.com"><img src="http://www.thebrillionnews.com/wp-content/uploads/2013/07/Hometown_wbm_no-tag-2-300x147.gif" alt="" width="300" height="147" class="aligncenter size-medium wp-image-18983" /></a></div><div class="dfad dfad_pos_2" id="_ad_19174"><a href="http://carstensmill.com"><img src="http://www.thebrillionnews.com/wp-content/uploads/2017/03/Carstens-Mill-300x147.gif" alt="" width="300" height="147" class="aligncenter size-medium wp-image-19175" /></a></div><div class="dfad dfad_pos_3" id="_ad_13414"><a href="http://www.thebrillionnews.com/subscribe/"><img src="http://www.thebrillionnews.com/wp-content/uploads/2015/02/bnsubsidebanner22xg.jpg" alt="bnsubsidebanner22xg" width="315" height="165" class="aligncenter size-full wp-image-13676" /></a></div><div class="dfad dfad_pos_4" id="_ad_19180"><a href="http://zanderpressinc.com"><img src="http://www.thebrillionnews.com/wp-content/uploads/2017/03/ZPI_wide-format-1-300x147.gif" alt="" width="300" height="147" class="alignleft size-medium wp-image-19805" /></a></div><div class="dfad dfad_pos_5" id="_ad_19177"><a href="http://zanderpressinc.com"><img src="http://www.thebrillionnews.com/wp-content/uploads/2017/03/ZPI_facebook_blue-300x147.gif" alt="" width="300" height="147" class="aligncenter size-medium wp-image-19178" /></a></div><div class="dfad dfad_pos_6" id="_ad_19170"><a href="http://zanderpressinc.com"><img src="http://www.thebrillionnews.com/wp-content/uploads/2017/03/ZPI_invites-300x147.gif" alt="" width="300" height="147" class="aligncenter size-medium wp-image-19171" /></a></div><div class="dfad dfad_pos_7 dfad_last" id="_ad_12554"><a href="http://www.zanderpressinc.com/"><img src="http://www.thebrillionnews.com/wp-content/uploads/2014/10/ZPI_generic.gif" alt="ZPI_generic" width="315" height="165" class="aligncenter size-full wp-image-12553" /></a></div></div></div>
		</aside><aside id="nav_menu-13" class="widget widget_nav_menu clearfix"><header><h2>We are the official newspaper of:</h2><span class="borderline"></span></header></aside>    </div>
</div>
<!-- end:sidebar -->        
        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->

            
            <!-- section:page footer -->
            <section id="page-footer">
                
                <!-- start:container -->
                <div class="container">
                    
                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                    <ul id="menu-primary-nav-3" class="nav clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13655"><a href="http://www.thebrillionnews.com/your-online-editions/">Online Editions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14323 menu-category-396"><a href="http://www.thebrillionnews.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14341 menu-category-25"><a href="http://www.thebrillionnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14335 menu-category-47"><a href="http://www.thebrillionnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12679 menu-category-54"><a href="http://www.thebrillionnews.com/category/views/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13668 menu-category-456"><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/">Obits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13698"><a href="http://thebrillionnews.com/images/Shopper_current.pdf">Shopper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12658"><a href="http://www.thebrillionnews.com/about/">Info</a></li>
<li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>                       
                    </nav>
                    <!-- end:foot-menu -->
                    
                    <div class="foot-widgets row">

    <!-- start:col -->
    <div class="col-sm-12 col-md-3">
            </div>
    <!-- end:col -->
    
    <!-- start:col -->
    <div class="col-sm-6 col-md-5">
            </div>
    <!-- end:col -->
    
    <!-- start:col -->
    <div class="col-sm-6 col-md-4">
            </div>
    <!-- end:col -->

</div>
<!-- end:row -->                    
                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                            © <a href="#">The Brillion News</a> 2015. All rights reserved.                        </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                                                    </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->
                    
                                        
                </div>
                <!-- end:container -->
                
            </section>
            <!-- end:page footer -->
            
        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
            <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'mybrillionnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">
disableSelection(document.body)
</script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy","firstDay":4,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/js/mip.external.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/js/functions.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=4.7.5'></script>
<script>                                    </script><script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'86805748',post:'19948',tz:'-5',srv:'www.thebrillionnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '86805748', '19948' ]);
</script>
    <script>
        "use strict";
        jQuery().ready(function($) {
            // Sticky sidebar
            $('#sidebar-mid, #sidebar').theiaStickySidebar({
              additionalMarginTop: 75            });
        });
    </script>
        <!-- end:wp_footer -->
    
</body>
</html>
<!-- Dynamic page generated in 3.100 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-05-18 14:44:35 -->

<!-- super cache -->