<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:page title -->
    <title>Coffee shop: From delinquents to delicacies  |   The Brillion News</title>
    <!-- end:page title -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->
    
    <link rel="pingback" href="http://www.thebrillionnews.com/xmlrpc.php" />
    
    <link rel="icon" type="image/png" href="http://www.thebrillionnews.com/wp-content/uploads/2015/04/abat.png"><link rel="apple-touch-icon" href="http://www.thebrillionnews.com/wp-content/uploads/2015/04/abat.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.thebrillionnews.com/wp-content/uploads/2015/04/abat.png"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.thebrillionnews.com/wp-content/uploads/2015/04/abat.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.thebrillionnews.com/wp-content/uploads/2015/04/abat.png">    
    <!-- start:wp_head -->
                            <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:400,500,700', 'Roboto+Condensed:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Brillion News &raquo; Feed" href="http://www.thebrillionnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brillion News &raquo; Comments Feed" href="http://www.thebrillionnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brillion News &raquo; Coffee shop: From delinquents to delicacies Comments Feed" href="http://www.thebrillionnews.com/2017/08/24/coffee-shop-from-delinquents-to-delicacies/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thebrillionnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.thebrillionnews.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thebrillionnews.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://www.thebrillionnews.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://www.thebrillionnews.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.thebrillionnews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='swpm.common-css'  href='http://www.thebrillionnews.com/wp-content/plugins/simple-membership/css/swpm.common.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='validationEngine.jquery-css'  href='http://www.thebrillionnews.com/wp-content/plugins/simple-membership/css/validationEngine.jquery.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='http://www.thebrillionnews.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='http://www.thebrillionnews.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='http://www.thebrillionnews.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/css/mip.external.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='http://www.thebrillionnews.com/wp-content/themes/weeklynews/style.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://www.thebrillionnews.com/wp-admin/admin-ajax.php?action=dynamic_css&#038;ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C500italic%2C400italic%2C700%2C700italic%7CRoboto+Condensed%3A400%2C700%7CRoboto+Slab&#038;subset=latin&#038;ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-styles-css'  href='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/css/font-style.css?ver=2.2.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=2.2.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://www.thebrillionnews.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.thebrillionnews.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thebrillionnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/simple-membership/js/jquery.validationEngine-en.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/simple-membership/js/jquery.validationEngine.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/wp-file-upload/js/json2.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/www.thebrillionnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.thebrillionnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thebrillionnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thebrillionnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p5Se8I-5oS' />
<link rel="alternate" type="application/json+oembed" href="http://www.thebrillionnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thebrillionnews.com%2F2017%2F08%2F24%2Fcoffee-shop-from-delinquents-to-delicacies%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thebrillionnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thebrillionnews.com%2F2017%2F08%2F24%2Fcoffee-shop-from-delinquents-to-delicacies%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-event-visible {
	display: block!important;
}
-->
</style>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '2af9ab0df1';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.thebrillionnews.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script language=JavaScript>
var message="";
function clickIE() {if (document.all) {(message);return false;}}
function clickNS(e) {if 
(document.layers||(document.getElementById&&!document.all)) {
if (e.which==2||e.which==3) {(message);return false;}}}
if (document.layers) 
{document.captureEvents(Event.MOUSEDOWN);document.onmousedown=clickNS;}
else{document.onmouseup=clickNS;document.oncontextmenu=clickIE;}
document.oncontextmenu=new Function("return false")
</script>
<script type="text/javascript">
function disableSelection(target){
if (typeof target.onselectstart!="undefined")
target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined")
target.style.MozUserSelect="none"
else
target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>
<script type="text/javascript">
var gl;
function doDisableDragging() {
	var evt = gl || window.event,
	imgs,
	i;
	if (evt.preventDefault) {
		imgs = document.getElementsByTagName('img');
		for (i = 0; i < imgs.length; i++) {
			imgs[i].onmousedown = disableDragging;
		}
	}
}

window.onload = function(e) {
	gl = e;
	var check=setInterval("doDisableDragging()",1000);
}

function disableDragging(e) {
	e.preventDefault();
}
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>            <!--Customizer CSS--> 
            <style type="text/css">
                                #header-branding { background-color:#1e73be; }                #page-header-mobile { background-color:#444444; }                #header-branding { border-top-color:#ffffff; }                #page-header-mobile { border-top-color:#3a3a3a; }                #header-branding { border-bottom-color:#e3e3e3; } 
                #header-branding .weather i.icon { color:#ffffff; } 
                #header-branding .weather h3 { color:#ffffff; } 
                #header-branding .weather h3 span.temp { color:#ffffff; } 
                #header-branding .weather span.date { color:#878787; }                #header-branding #search-form { border-width:1px; } 
                #header-branding #search-form { border-color:#f9f9f9; } 
                #header-branding #search-form { -webkit-border-radius:12px; } 
                #header-branding #search-form { border-radius:12px; } 
                #header-branding #search-form { -webkit-box-shadow:inset 0 3px 0 0 #ffffff; } 
                #header-branding #search-form { box-shadow:inset 0 3px 0 0 #ffffff; } 
                #header-branding #search-form input { color:#ffffff; } 
                #header-branding #search-form button { color:#ffffff; }                
                                                
                                #header-navigation ul li.search-nav .dropdown-menu input { background-color:#1e73be; }                 
                                                #top-navigation ul li { border-color:#1e73be; }                                
                                 
                 
                                
                #sidebar-mid { background-color:#f9f9f9; }                #sidebar-mid { border-left-color:#1e73be; }                                #sidebar-mid header h2 { border-color:#1e73be; }                #sidebar-mid header span.borderline { background:#000000; }                #sidebar-mid aside article h3 a { color:#1e73be; }                #sidebar-mid aside article span.text { color:#ffffff; }                                                
                #sidebar { background-color:#444444; }                #sidebar .module-quote { background-color:#8e6161; }                                #sidebar .module-quote header h2 { border-color:#8e6161; }                                #sidebar .module-singles { background-color:#54878a; }                                #sidebar .module-singles header h2 { border-color:#54878a; }                        
                                 
                                                                                                 
                 
        
            </style> 
            <!--/Customizer CSS-->
            				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.thebrillionnews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=3e00a67f9a&wpp_id=20762';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thebrillionnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.thebrillionnews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel='canonical' href='http://www.thebrillionnews.com/2017/08/24/coffee-shop-from-delinquents-to-delicacies/' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Coffee shop: From delinquents to delicacies" />
<meta property="og:url" content="http://www.thebrillionnews.com/2017/08/24/coffee-shop-from-delinquents-to-delicacies/" />
<meta property="og:description" content="August 24, 2017 By Ed Byrne The Brillion News WRIGHTSTOWN – If you want to understand Roger and Deborah Tews, try the word “passionate” and you’ll probably be on the mark. They were passionate as s…" />
<meta property="article:published_time" content="2017-08-24T16:30:25+00:00" />
<meta property="article:modified_time" content="2017-08-24T16:30:25+00:00" />
<meta property="og:site_name" content="The Brillion News" />
<meta property="og:image" content="http://www.thebrillionnews.com/wp-content/uploads/2017/08/0824-the-river-deborah-lunch.jpg" />
<meta property="og:image:width" content="3107" />
<meta property="og:image:height" content="3456" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.thebrillionnews.com/wp-content/uploads/2017/08/0824-the-river-deborah-lunch.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script>                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-59522257-1', 'auto');
  ga('send', 'pageview');                </script><script>                                    </script>			<style type="text/css" id="wp-custom-css">
				/*style sheet*/
a:hover {
	text-decoration: none;
}

a {
	text-decoration: none;
}

nav a {
	text-decoration: none;
}

.entry-content a, .entry-summary a, .page-content a, .comment-content a, .pingback .comment-body > a {
	border-bottom: none;
}			</style>
		<style type="text/css" title="dynamic-css" class="options-output">#page-content header h2{}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="fb134c09cc9bdb8d8253e6a3c2749533">    <!-- end:wp_head -->
    
    <!--[if lt IE 9]>
    <script src="http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]-->

</head>
<body class="post-template-default single single-post postid-20762 single-format-standard linkbox-has-meta linkbox-layout-1 wpb-js-composer js-comp-ver-4.9 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
    <!-- start:body-start -->
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- end:body-start -->
    
    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->
    
    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap"> 
            
            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">
    
    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="http://www.thebrillionnews.com/">
            <input type="text" name="s" placeholder="Search The Brillion News" value="" />
        </form>
        <ul id="menu-primary-nav" class="nav clearfix"><li id="mobile-nav-menu-item-13655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/your-online-editions/">Online Editions</a></li>
<li id="mobile-nav-menu-item-14323" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-category-396 "><a href="http://www.thebrillionnews.com/category/local/">Local</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-14324" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3 "><a href="http://www.thebrillionnews.com/category/local/brillion/">Brillion</a></li>
	<li id="mobile-nav-menu-item-14325" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-35 "><a href="http://www.thebrillionnews.com/category/local/reedsville/">Reedsville</a></li>
	<li id="mobile-nav-menu-item-14326" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16 "><a href="http://www.thebrillionnews.com/category/local/hilbert/">Hilbert</a></li>
	<li id="mobile-nav-menu-item-14327" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-62 "><a href="http://www.thebrillionnews.com/category/local/wrightstown/">Wrightstown</a></li>
	<li id="mobile-nav-menu-item-14328" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-709 "><a href="http://www.thebrillionnews.com/category/local/regional/">Rural &#038; County</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-14341" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-category-25 "><a href="http://www.thebrillionnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-14342" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-87 "><a href="http://www.thebrillionnews.com/category/news/crime/">Crime / Incident</a></li>
	<li id="mobile-nav-menu-item-14343" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-88 "><a href="http://www.thebrillionnews.com/category/news/feature-stories/">Features</a></li>
	<li id="mobile-nav-menu-item-14344" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-44 "><a href="http://www.thebrillionnews.com/category/news/schools/">Schools</a></li>
	<li id="mobile-nav-menu-item-14345" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-83 "><a href="http://www.thebrillionnews.com/category/news/business/">Business &#038; Ag</a></li>
	<li id="mobile-nav-menu-item-14346" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-96 "><a href="http://www.thebrillionnews.com/category/news/local-government/">Local Government</a></li>
	<li id="mobile-nav-menu-item-14521" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="http://www.thebrillionnews.com/category/news/events/">Events</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-14335" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-47 "><a href="http://www.thebrillionnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-14336" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-710 "><a href="http://www.thebrillionnews.com/category/sports/brillion-lions/">Brillion Lions</a></li>
	<li id="mobile-nav-menu-item-14337" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-713 "><a href="http://www.thebrillionnews.com/category/sports/hilbert-wolves/">Hilbert Wolves</a></li>
	<li id="mobile-nav-menu-item-14338" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-711 "><a href="http://www.thebrillionnews.com/category/sports/reedsville-panthers/">Reedsville Panthers</a></li>
	<li id="mobile-nav-menu-item-14339" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-712 "><a href="http://www.thebrillionnews.com/category/sports/wrightstown-tigers/">Wrightstown Tigers</a></li>
	<li id="mobile-nav-menu-item-14340" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-714 "><a href="http://www.thebrillionnews.com/category/sports/more/">Youth / Rec Leagues</a></li>
	<li id="mobile-nav-menu-item-14457" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.olympianconference.org/g5-bin/client.cgi?G5genie=386">Sports Calendar</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-12679" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-54 "><a href="http://www.thebrillionnews.com/category/views/">Opinion</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-12680" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-84 "><a href="http://www.thebrillionnews.com/category/views/commentary/">Commentary</a></li>
	<li id="mobile-nav-menu-item-12681" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-94 "><a href="http://www.thebrillionnews.com/category/views/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="mobile-nav-menu-item-12683" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-13668" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-456 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/">Obits</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-14886" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">Obits By Year</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-15771" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-839 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2016/">2016</a></li>
		<li id="mobile-nav-menu-item-14885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-456 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/">2015</a></li>
		<li id="mobile-nav-menu-item-14882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-382 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2014/">2014</a></li>
		<li id="mobile-nav-menu-item-14881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-216 "><a href="http://www.thebrillionnews.com/category/obits-2/obits2013/">2013</a></li>
		<li id="mobile-nav-menu-item-14880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-30 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2012/">2012</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-14878" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/obituaries/">Send Us An Obituary</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-13698" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="http://thebrillionnews.com/images/Shopper_current.pdf">Shopper</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-13759" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://thebrillionnews.com/images/Shopper_current.pdf">View E-Edition</a></li>
	<li id="mobile-nav-menu-item-13757" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/advertising-info/display-ads/">Advertising Info</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-13760" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2015/01/2015-Advertising-Rate-Card.pdf">Rate Card</a></li>
		<li id="mobile-nav-menu-item-13751" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/display-ads/">Display Ads</a></li>
		<li id="mobile-nav-menu-item-13750" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/classified-ads/">Classified Ads</a></li>
		<li id="mobile-nav-menu-item-13752" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/inserts/">Inserts</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-13756" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/deadlines/">Deadlines</a></li>
	<li id="mobile-nav-menu-item-13753" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/circulation/">Shopper Circulation</a></li>
	<li id="mobile-nav-menu-item-13754" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/special-editions/">Special Editions</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-12658" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/about/">Info</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-12663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/subscribe/">Subscribe</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-13745" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/new-paper-subscription/">New Paper Subscription</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-12747" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/newsstand-locations/">Newsstand Locations</a></li>
	<li id="mobile-nav-menu-item-12661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/contact-us/">Contact Us</a></li>
	<li id="mobile-nav-menu-item-12659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/about/submitting-content/">Send Your Items For Publication</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-14877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/obituaries/">Obituaries</a></li>
		<li id="mobile-nav-menu-item-13764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/babyAnnouncement.pdf">Birth Announcement</a></li>
		<li id="mobile-nav-menu-item-13765" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/engagedAnnouncement.pdf">Engagement Announcement</a></li>
		<li id="mobile-nav-menu-item-13766" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/weddingAnnouncement.pdf">Wedding Announcement</a></li>
		<li id="mobile-nav-menu-item-13741" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/submit-a-photo/">Submit a photo</a></li>
		<li id="mobile-nav-menu-item-13770" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/press-release/">Press Release / Story</a></li>
		<li id="mobile-nav-menu-item-13742" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/submit-a-letter/">Letter to the Editor</a></li>
		<li id="mobile-nav-menu-item-13743" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/suggest-news-tip/">Suggest News Tip</a></li>
		<li id="mobile-nav-menu-item-12662" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/deadlines/">Deadlines</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-13730" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/about/">About Us</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-13739" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/office-hours/">Office Hours</a></li>
		<li id="mobile-nav-menu-item-13731" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/newspaper-history/">Newspaper History</a></li>
		<li id="mobile-nav-menu-item-13732" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/publisher-information/">Publisher Information</a></li>
		<li id="mobile-nav-menu-item-13740" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/our-publisher/">Our Publisher</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-13733" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/advertising-info/">Advertise With Us</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-13761" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2015/01/2015-Advertising-Rate-Card.pdf">Rate Card</a></li>
		<li id="mobile-nav-menu-item-13734" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/classified-ads/">Classified Ads</a></li>
		<li id="mobile-nav-menu-item-13735" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type- menu-item-object- "><a>Display Ads</a></li>
	</ul>
</li>
</ul>
</li>
</ul>    </nav>
    <!-- end:sidr -->
    
    <!-- start:row -->
    <div  class="row">
        
        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <h1><a href="http://www.thebrillionnews.com/"><img src="http://www.thebrillionnews.com/wp-content/uploads/2015/03/BRILLION-NEWS-LOGONEWEST-last1-copyx-copy.png" width="300" height="72" alt="The Brillion News" /></a></h1>
            <!-- end:logo -->
        </div>
        <!-- end:col -->
        
        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->
        
    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-primary-nav-1" class="clearfix"><li id="menu-item-13655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13655"><a href="http://www.thebrillionnews.com/your-online-editions/">Online Editions</a></li>
<li id="menu-item-14323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14323 menu-category-396"><a href="http://www.thebrillionnews.com/category/local/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-14324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14324 menu-category-3"><a href="http://www.thebrillionnews.com/category/local/brillion/">Brillion</a></li>
	<li id="menu-item-14325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14325 menu-category-35"><a href="http://www.thebrillionnews.com/category/local/reedsville/">Reedsville</a></li>
	<li id="menu-item-14326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14326 menu-category-16"><a href="http://www.thebrillionnews.com/category/local/hilbert/">Hilbert</a></li>
	<li id="menu-item-14327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14327 menu-category-62"><a href="http://www.thebrillionnews.com/category/local/wrightstown/">Wrightstown</a></li>
	<li id="menu-item-14328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14328 menu-category-709"><a href="http://www.thebrillionnews.com/category/local/regional/">Rural &#038; County</a></li>
</ul>
</li>
<li id="menu-item-14341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14341 menu-category-25"><a href="http://www.thebrillionnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-14342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14342 menu-category-87"><a href="http://www.thebrillionnews.com/category/news/crime/">Crime / Incident</a></li>
	<li id="menu-item-14343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14343 menu-category-88"><a href="http://www.thebrillionnews.com/category/news/feature-stories/">Features</a></li>
	<li id="menu-item-14344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14344 menu-category-44"><a href="http://www.thebrillionnews.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-14345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14345 menu-category-83"><a href="http://www.thebrillionnews.com/category/news/business/">Business &#038; Ag</a></li>
	<li id="menu-item-14346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14346 menu-category-96"><a href="http://www.thebrillionnews.com/category/news/local-government/">Local Government</a></li>
	<li id="menu-item-14521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14521 menu-category-11"><a href="http://www.thebrillionnews.com/category/news/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-14335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14335 menu-category-47"><a href="http://www.thebrillionnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-14336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14336 menu-category-710"><a href="http://www.thebrillionnews.com/category/sports/brillion-lions/">Brillion Lions</a></li>
	<li id="menu-item-14337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14337 menu-category-713"><a href="http://www.thebrillionnews.com/category/sports/hilbert-wolves/">Hilbert Wolves</a></li>
	<li id="menu-item-14338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14338 menu-category-711"><a href="http://www.thebrillionnews.com/category/sports/reedsville-panthers/">Reedsville Panthers</a></li>
	<li id="menu-item-14339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14339 menu-category-712"><a href="http://www.thebrillionnews.com/category/sports/wrightstown-tigers/">Wrightstown Tigers</a></li>
	<li id="menu-item-14340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14340 menu-category-714"><a href="http://www.thebrillionnews.com/category/sports/more/">Youth / Rec Leagues</a></li>
	<li id="menu-item-14457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14457"><a href="http://www.olympianconference.org/g5-bin/client.cgi?G5genie=386">Sports Calendar</a></li>
</ul>
</li>
<li id="menu-item-12679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12679 menu-category-54"><a href="http://www.thebrillionnews.com/category/views/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-12680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12680 menu-category-84"><a href="http://www.thebrillionnews.com/category/views/commentary/">Commentary</a></li>
	<li id="menu-item-12681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12681 menu-category-94"><a href="http://www.thebrillionnews.com/category/views/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-12683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12683"><a href="http://www.thebrillionnews.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-13668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13668 menu-category-456"><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/">Obits</a>
<ul class="sub-menu">
	<li id="menu-item-14886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14886"><a href="#">Obits By Year</a>
	<ul class="sub-menu">
		<li id="menu-item-15771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15771 menu-category-839"><a href="http://www.thebrillionnews.com/category/obits-2/obits-2016/">2016</a></li>
		<li id="menu-item-14885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14885 menu-category-456"><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/">2015</a></li>
		<li id="menu-item-14882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14882 menu-category-382"><a href="http://www.thebrillionnews.com/category/obits-2/obits-2014/">2014</a></li>
		<li id="menu-item-14881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14881 menu-category-216"><a href="http://www.thebrillionnews.com/category/obits-2/obits2013/">2013</a></li>
		<li id="menu-item-14880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14880 menu-category-30"><a href="http://www.thebrillionnews.com/category/obits-2/obits-2012/">2012</a></li>
	</ul>
</li>
	<li id="menu-item-14878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14878"><a href="http://www.thebrillionnews.com/obituaries/">Send Us An Obituary</a></li>
</ul>
</li>
<li id="menu-item-13698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13698"><a href="http://thebrillionnews.com/images/Shopper_current.pdf">Shopper</a>
<ul class="sub-menu">
	<li id="menu-item-13759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13759"><a href="http://thebrillionnews.com/images/Shopper_current.pdf">View E-Edition</a></li>
	<li id="menu-item-13757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13757"><a href="http://www.thebrillionnews.com/advertising-info/display-ads/">Advertising Info</a>
	<ul class="sub-menu">
		<li id="menu-item-13760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13760"><a href="http://www.thebrillionnews.com/wp-content/uploads/2015/01/2015-Advertising-Rate-Card.pdf">Rate Card</a></li>
		<li id="menu-item-13751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13751"><a href="http://www.thebrillionnews.com/advertising-info/display-ads/">Display Ads</a></li>
		<li id="menu-item-13750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13750"><a href="http://www.thebrillionnews.com/advertising-info/classified-ads/">Classified Ads</a></li>
		<li id="menu-item-13752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13752"><a href="http://www.thebrillionnews.com/advertising-info/inserts/">Inserts</a></li>
	</ul>
</li>
	<li id="menu-item-13756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13756"><a href="http://www.thebrillionnews.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-13753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13753"><a href="http://www.thebrillionnews.com/advertising-info/circulation/">Shopper Circulation</a></li>
	<li id="menu-item-13754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13754"><a href="http://www.thebrillionnews.com/advertising-info/special-editions/">Special Editions</a></li>
</ul>
</li>
<li id="menu-item-12658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12658"><a href="http://www.thebrillionnews.com/about/">Info</a>
<ul class="sub-menu">
	<li id="menu-item-12663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12663"><a href="http://www.thebrillionnews.com/subscribe/">Subscribe</a>
	<ul class="sub-menu">
		<li id="menu-item-13745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13745"><a href="http://www.thebrillionnews.com/new-paper-subscription/">New Paper Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-12747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12747"><a href="http://www.thebrillionnews.com/about/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-12661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12661"><a href="http://www.thebrillionnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-12659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12659"><a href="http://www.thebrillionnews.com/about/submitting-content/">Send Your Items For Publication</a>
	<ul class="sub-menu">
		<li id="menu-item-14877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14877"><a href="http://www.thebrillionnews.com/obituaries/">Obituaries</a></li>
		<li id="menu-item-13764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13764"><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/babyAnnouncement.pdf">Birth Announcement</a></li>
		<li id="menu-item-13765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13765"><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/engagedAnnouncement.pdf">Engagement Announcement</a></li>
		<li id="menu-item-13766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13766"><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/weddingAnnouncement.pdf">Wedding Announcement</a></li>
		<li id="menu-item-13741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13741"><a href="http://www.thebrillionnews.com/about/submit-a-photo/">Submit a photo</a></li>
		<li id="menu-item-13770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13770"><a href="http://www.thebrillionnews.com/about/press-release/">Press Release / Story</a></li>
		<li id="menu-item-13742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13742"><a href="http://www.thebrillionnews.com/submit-a-letter/">Letter to the Editor</a></li>
		<li id="menu-item-13743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13743"><a href="http://www.thebrillionnews.com/suggest-news-tip/">Suggest News Tip</a></li>
		<li id="menu-item-12662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12662"><a href="http://www.thebrillionnews.com/deadlines/">Deadlines</a></li>
	</ul>
</li>
	<li id="menu-item-13730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13730"><a href="http://www.thebrillionnews.com/about/">About Us</a>
	<ul class="sub-menu">
		<li id="menu-item-13739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13739"><a href="http://www.thebrillionnews.com/office-hours/">Office Hours</a></li>
		<li id="menu-item-13731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13731"><a href="http://www.thebrillionnews.com/about/newspaper-history/">Newspaper History</a></li>
		<li id="menu-item-13732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13732"><a href="http://www.thebrillionnews.com/about/publisher-information/">Publisher Information</a></li>
		<li id="menu-item-13740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13740"><a href="http://www.thebrillionnews.com/our-publisher/">Our Publisher</a></li>
	</ul>
</li>
	<li id="menu-item-13733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13733"><a href="http://www.thebrillionnews.com/advertising-info/">Advertise With Us</a>
	<ul class="sub-menu">
		<li id="menu-item-13761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13761"><a href="http://www.thebrillionnews.com/wp-content/uploads/2015/01/2015-Advertising-Rate-Card.pdf">Rate Card</a></li>
		<li id="menu-item-13734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13734"><a href="http://www.thebrillionnews.com/advertising-info/classified-ads/">Classified Ads</a></li>
		<li id="menu-item-13735" class="menu-item menu-item-type- menu-item-object- menu-item-13735"><a>Display Ads</a></li>
	</ul>
</li>
</ul>
</li>
</ul></nav></div></div>    
    <!-- start:header-branding -->
<div id="header-branding">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-6 col-md-6" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <h1><a itemprop="url" href="http://www.thebrillionnews.com/"><img src="http://www.thebrillionnews.com/wp-content/uploads/2015/04/gBRILLION-NEWS-LOGONEggWEST-last1-copyx-copy-1-copy-copy.png" width="300" height="80" alt="The Brillion News" /></a></h1>
                <meta itemprop="name" content="The Brillion News">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
                        <!-- start:col -->
            <div class="visible-md visible-lg col-md-6 text-right">
                <div class="weather" id="weather">
                    <i class="icon"></i>
                    <h3><span class="glyphicon glyphicon-map-marker"></span> <span class="location"></span> <span class="temp"></span></h3>
                    <span class="date">August 25th, 2017 <span class="desc"></span></span>
                </div>
            </div>
            <!-- end:col -->
            <script>
                "use strict";
                var weather_widget      = true;
                var weather_location    = 'Brillion, Wisconsin';
                var weather_unit        = 'f';
            </script>
                    </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->    
    <!-- start:sticky-header -->
    <div id="sticky-header" data-spy="affix" data-offset-top="100">
    
        <!-- start:header-navigation -->
        <div id="header-navigation">                
            <!-- start:container -->
            <div class="container">
                
                <!-- start:menu -->
                <nav id="menu">
                    <a href="http://www.thebrillionnews.com/"><span class="sticky-logo"></span></a><ul id="menu-primary-nav-2" class="nav clearfix"><li id="nav-menu-item-13655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/your-online-editions/" class="menu-link main-menu-link">Online Editions</a></li>
<li id="nav-menu-item-14323" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-category-396 "><a href="http://www.thebrillionnews.com/category/local/" class="menu-link main-menu-link">Local</a>
<div class="subnav-container"><ul class="subnav-menu">
	<li id="nav-menu-item-14324" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3 "><a href="http://www.thebrillionnews.com/category/local/brillion/" class="menu-link sub-menu-link">Brillion</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/24/meyer-surprised-with-thank-you-party-by-community/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/IMG_0742-6hqiznmq174e3nz9hb6d0ijmnozrfsweqfc6ri7ccne.jpg" width="190" height="140" alt="Meyer surprised with thank you party by community" class="img-responsive" /></div>
                            <h3>Meyer surprised with thank you party by community</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/24/movie-on-wildfire-tragedy-has-brillion-connection/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0824-turbufill-family-6hqj52xmt7vqvz7kovliel9ej354z4vqylzyp7xrjt6.jpg" width="190" height="140" alt="Movie on wildfire tragedy has Brillion connection" class="img-responsive" /></div>
                            <h3>Movie on wildfire tragedy has Brillion connection</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/24/brillion-police-department-utilizing-drone/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Drone-in-air-6hqj2rdr9q1dbz0xsrhc8ycfi64yexg1wggcxihncwa.jpg" width="190" height="140" alt="Brillion Police Department utilizing drone" class="img-responsive" /></div>
                            <h3>Brillion Police Department utilizing drone</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/24/brillion-news-meets-american-pickers/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/20170819_140929-6hqj9m4e3qf4zm2j9z4woh2xftct1h5lcdpbenbszka.jpg" width="190" height="140" alt="Brillion News meets American Pickers" class="img-responsive" /></div>
                            <h3>Brillion News meets American Pickers</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14325" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-35 "><a href="http://www.thebrillionnews.com/category/local/reedsville/" class="menu-link sub-menu-link">Reedsville</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/17/one-injured-in-county-line-crash/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0824-mancal-1052-skids-6hn86qkqtw0d2azwmg7ehr3lk0tmwdjxmb9sn9isn4a.jpg" width="190" height="140" alt="One injured in county line crash" class="img-responsive" /></div>
                            <h3>One injured in county line crash</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/17/reedsville-park-and-bark-dog-park-breaks-ground/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/IMG_1847-e1502992358842-6hn6cmn9tr6f2a8vxkgudko0dlg096hrzrpohm3jhfu.jpg" width="190" height="140" alt="Reedsville Park and Bark Dog Park breaks ground" class="img-responsive" /></div>
                            <h3>Reedsville Park and Bark Dog Park breaks ground</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/03/sunrise-horse-farm-holds-summer-gallop/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/IMG_7503-6hgeqh7uyn63xgloqbex9tvn6v6ge4zpo7xm2g8s3re.jpg" width="190" height="140" alt="Sunrise Horse Farm holds Summer Gallop" class="img-responsive" /></div>
                            <h3>Sunrise Horse Farm holds Summer Gallop</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/01/national-night-out-tonight-in-brillion/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/PoliceCarx-6g4loi1tknpbt3gqus2c6qjo96psqke9o1gjr42c5qi.gif" width="190" height="140" alt="National Night Out tonight in Brillion" class="img-responsive" /></div>
                            <h3>National Night Out tonight in Brillion</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14326" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16 "><a href="http://www.thebrillionnews.com/category/local/hilbert/" class="menu-link sub-menu-link">Hilbert</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/13/hilbert-board-to-meet-on-water-tower/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/hilbert-water-tower-logo-6hfx387yhdw6bzg6j75xetsgw44tye1dncwmr2wvcp6.jpg" width="190" height="140" alt="Hilbert Board to meet on water tower" class="img-responsive" /></div>
                            <h3>Hilbert Board to meet on water tower</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/02/hilbert-fd-picnic-to-feature-car-show-rides-games/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/hilbert-fd-truck-6hfy5xz3b684b4bocnmem02y5s773t6hgbchklac6iy.jpg" width="190" height="140" alt="Hilbert FD Picnic to feature car show, rides, games" class="img-responsive" /></div>
                            <h3>Hilbert FD Picnic to feature car show, rides, games</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/02/governor-to-hilbert-money-headed-your-way/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/hilbert-water-tower-logo-6hfx387yhdw6bzg6j75xetsgw44tye1dncwmr2wvcp6.jpg" width="190" height="140" alt="Governor to Hilbert: Money headed your way!" class="img-responsive" /></div>
                            <h3>Governor to Hilbert: Money headed your way!</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/07/28/hilbert-parks-future-is-focus-of-special-monday-meeting/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/vop-gospel-fest-2015-6hdgzdgm1jj3yymtjob59jf6q7wu3d1uwsx4mh2ptze.jpg" width="190" height="140" alt="Hilbert park&#039;s future is focus of special Monday meeting" class="img-responsive" /></div>
                            <h3>Hilbert park's future is focus of special Monday meeting</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14327" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-62 "><a href="http://www.thebrillionnews.com/category/local/wrightstown/" class="menu-link sub-menu-link">Wrightstown</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/24/coffee-shop-from-delinquents-to-delicacies/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0824-the-river-deborah-lunch-6hqj75vbm2ebtk2q5azlodcnfyzses78lkwa8k2nnre.jpg" width="190" height="140" alt="Coffee shop: From delinquents to delicacies" class="img-responsive" /></div>
                            <h3>Coffee shop: From delinquents to delicacies</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/21/services-for-mom-daughter-set-for-wednesday-thursday/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0824-pennenberg-ladies-rip-6hp4h9ur5u85js25a3yooqlh92sj0nnoxlmij5s677u.jpg" width="190" height="140" alt="Services for mom, daughter set for Wednesday, Thursday" class="img-responsive" /></div>
                            <h3>Services for mom, daughter set for Wednesday, Thursday</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/18/whs-grad-mom-killed-in-car-pedestrian-crash/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0824-pennenberg-family-6hnmx3a1m8ou0diouh4qch4fb9w4u4kn1zdkfhduryi.jpg" width="190" height="140" alt="UPDATED:  Man charged with OWI homicide in deaths of Wrightstown mom, daughter" class="img-responsive" /></div>
                            <h3>UPDATED:  Man charged with OWI homicide in deaths of Wrightstown mom, daughter</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/07/25/whs-student-in-st-norbert-summer-musical/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/school-of-rock-logo-6hc2di3fh1iy7uc4ntt5fm5y6acm5rok7dlivrprbwq.jpg" width="190" height="140" alt="WHS student in St. Norbert summer musical" class="img-responsive" /></div>
                            <h3>WHS student in St. Norbert summer musical</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14328" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-709 "><a href="http://www.thebrillionnews.com/category/local/regional/" class="menu-link sub-menu-link">Rural &#038; County</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/17/one-injured-in-county-line-crash/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0824-mancal-1052-skids-6hn86qkqtw0d2azwmg7ehr3lk0tmwdjxmb9sn9isn4a.jpg" width="190" height="140" alt="One injured in county line crash" class="img-responsive" /></div>
                            <h3>One injured in county line crash</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/02/greenleaf-man-object-of-early-morning-search/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0810-shawn-vandehey-6hfxnq39iby9hvoduk42a5lb7l3ysseo4t0shaito96.jpg" width="190" height="140" alt="Greenleaf man object of early morning search" class="img-responsive" /></div>
                            <h3>Greenleaf man object of early morning search</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/07/25/local-lawmakers-time-for-big-reforms-to-dot/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/State-Capitol-DOA-6hc439mj80qso2ubryxy9x2cafp467rtnr1wkrowowa.jpg" width="190" height="140" alt="Local lawmakers: time for big reforms to DOT" class="img-responsive" /></div>
                            <h3>Local lawmakers: time for big reforms to DOT</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/07/24/morrison-woman-arrested-for-hitting-cop-on-i-41/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0727-vehicle-that-hit-cop-1-6hbklilkw43m8fia6auzrc3nwh7cvt7cyeoiwlindhm.jpg" width="190" height="140" alt="UPDATED: Morrison woman charged in OWI vs cop" class="img-responsive" /></div>
                            <h3>UPDATED: Morrison woman charged in OWI vs cop</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
</ul></div>
</li>
<li id="nav-menu-item-14341" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-category-25 "><a href="http://www.thebrillionnews.com/category/news/" class="menu-link main-menu-link">News</a>
<div class="subnav-container"><ul class="subnav-menu">
	<li id="nav-menu-item-14342" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-87 "><a href="http://www.thebrillionnews.com/category/news/crime/" class="menu-link sub-menu-link">Crime / Incident</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/22/college-can-impact-insurance-id-security/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/identity-theft-6hpq3f1txug3wireyptl3mkb0wf1q5c5322pi30q5fu.jpg" width="190" height="140" alt="College can impact insurance, ID security" class="img-responsive" /></div>
                            <h3>College can impact insurance, ID security</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/22/memorials-planned-for-rebecca-raelia-pennenberg/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0824-pennenberg-family-6hnmx3a1m8ou0diouh4qch4fb9w4u4kn1zdkfhduryi.jpg" width="190" height="140" alt="Memorials planned for Rebecca, Raelia Pennenberg" class="img-responsive" /></div>
                            <h3>Memorials planned for Rebecca, Raelia Pennenberg</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/21/services-for-mom-daughter-set-for-wednesday-thursday/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0824-pennenberg-ladies-rip-6hp4h9ur5u85js25a3yooqlh92sj0nnoxlmij5s677u.jpg" width="190" height="140" alt="Services for mom, daughter set for Wednesday, Thursday" class="img-responsive" /></div>
                            <h3>Services for mom, daughter set for Wednesday, Thursday</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/18/talk-identify-safety-with-your-college-students/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/1006-fake-money-6g4lo5in1j866amy7ynb9hpj01rkjxoiibfeor8x4p6.jpg" width="190" height="140" alt="Talk identity safety with your college students" class="img-responsive" /></div>
                            <h3>Talk identity safety with your college students</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14343" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-88 "><a href="http://www.thebrillionnews.com/category/news/feature-stories/" class="menu-link sub-menu-link">Features</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/24/movie-on-wildfire-tragedy-has-brillion-connection/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0824-turbufill-family-6hqj52xmt7vqvz7kovliel9ej354z4vqylzyp7xrjt6.jpg" width="190" height="140" alt="Movie on wildfire tragedy has Brillion connection" class="img-responsive" /></div>
                            <h3>Movie on wildfire tragedy has Brillion connection</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/24/brillion-police-department-utilizing-drone/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Drone-in-air-6hqj2rdr9q1dbz0xsrhc8ycfi64yexg1wggcxihncwa.jpg" width="190" height="140" alt="Brillion Police Department utilizing drone" class="img-responsive" /></div>
                            <h3>Brillion Police Department utilizing drone</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/24/coffee-shop-from-delinquents-to-delicacies/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0824-the-river-deborah-lunch-6hqj75vbm2ebtk2q5azlodcnfyzses78lkwa8k2nnre.jpg" width="190" height="140" alt="Coffee shop: From delinquents to delicacies" class="img-responsive" /></div>
                            <h3>Coffee shop: From delinquents to delicacies</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/16/e-visits-with-clinics-may-be-counterproductive/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/medical-symbol-6hmpvh2q2y6zmsu51f9p6i5zcq11f87kxxcmo4koyru.png" width="190" height="140" alt="&#039;E-visits&#039; with clinics may be counterproductive" class="img-responsive" /></div>
                            <h3>'E-visits' with clinics may be counterproductive</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14344" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-44 "><a href="http://www.thebrillionnews.com/category/news/schools/" class="menu-link sub-menu-link">Schools</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/24/meyer-surprised-with-thank-you-party-by-community/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/IMG_0742-6hqiznmq174e3nz9hb6d0ijmnozrfsweqfc6ri7ccne.jpg" width="190" height="140" alt="Meyer surprised with thank you party by community" class="img-responsive" /></div>
                            <h3>Meyer surprised with thank you party by community</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/22/college-can-impact-insurance-id-security/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/identity-theft-6hpq3f1txug3wireyptl3mkb0wf1q5c5322pi30q5fu.jpg" width="190" height="140" alt="College can impact insurance, ID security" class="img-responsive" /></div>
                            <h3>College can impact insurance, ID security</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/22/memorials-planned-for-rebecca-raelia-pennenberg/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0824-pennenberg-family-6hnmx3a1m8ou0diouh4qch4fb9w4u4kn1zdkfhduryi.jpg" width="190" height="140" alt="Memorials planned for Rebecca, Raelia Pennenberg" class="img-responsive" /></div>
                            <h3>Memorials planned for Rebecca, Raelia Pennenberg</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/18/talk-identify-safety-with-your-college-students/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/1006-fake-money-6g4lo5in1j866amy7ynb9hpj01rkjxoiibfeor8x4p6.jpg" width="190" height="140" alt="Talk identity safety with your college students" class="img-responsive" /></div>
                            <h3>Talk identity safety with your college students</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14345" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-83 "><a href="http://www.thebrillionnews.com/category/news/business/" class="menu-link sub-menu-link">Business &#038; Ag</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/22/food-poisoning-alert-issued-for-wisconsin-product/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/recalled-sausage-patties-6hpp6jhdwafw5ium3x7un08ed84pbxngibyhdu3m496.png" width="190" height="140" alt="Food poisoning alert issued for Wisconsin product" class="img-responsive" /></div>
                            <h3>Food poisoning alert issued for Wisconsin product</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/17/advice-for-food-industry-startups/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/food-processing-6hn9xmksf4flyf3bg9tz2esc4xenu8hv0x1cy4dxs7e.jpg" width="190" height="140" alt="Advice for food industry startups" class="img-responsive" /></div>
                            <h3>Advice for food industry startups</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/14/feds-ok-ultrafiltered-milk-to-u-s-markets/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/cows-6g4ln2cp4rqk2jju8npuvllbkzslz7p14xkucw6znyi.jpg" width="190" height="140" alt="Feds OK ultrafiltered milk to U.S. markets" class="img-responsive" /></div>
                            <h3>Feds OK ultrafiltered milk to U.S. markets</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/10/manitowoc-county-manure-spill-under-investigation/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/DNR-logo-web-6fksvu9pix6z29c898fyk75yy6igy66oxk9h55prabu.gif" width="190" height="140" alt="Manitowoc County manure spill under investigation" class="img-responsive" /></div>
                            <h3>Manitowoc County manure spill under investigation</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14346" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-96 "><a href="http://www.thebrillionnews.com/category/news/local-government/" class="menu-link sub-menu-link">Local Government</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/21/us-10-114-to-get-orange-barrels-next-monday/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Road-work-ahead-6gnxhcyzaqpb4xllm1biehtnmn2utu4oedpyz4vea6i.jpg" width="190" height="140" alt="US 10 &amp; 114 to get orange barrels next Monday" class="img-responsive" /></div>
                            <h3>US 10 & 114 to get orange barrels next Monday</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/13/hilbert-board-to-meet-on-water-tower/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/hilbert-water-tower-logo-6hfx387yhdw6bzg6j75xetsgw44tye1dncwmr2wvcp6.jpg" width="190" height="140" alt="Hilbert Board to meet on water tower" class="img-responsive" /></div>
                            <h3>Hilbert Board to meet on water tower</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/10/i-41-down-to-one-lane-this-weekend-at-wrightstown/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/road-closed-sign1-6g4los8emp39mvdydbgsoqz60uzlvycozfuz49z8mbu.jpg" width="190" height="140" alt="I-41 down to one lane this weekend at Wrightstown" class="img-responsive" /></div>
                            <h3>I-41 down to one lane this weekend at Wrightstown</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/09/calumet-county-eyeing-up-local-sales-tax/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/cash_register-6hjbc37x6v09pn6bdfu2yoa2yomlql1go9jn0v9ndoq.gif" width="190" height="140" alt="Calumet County eyeing up local sales tax" class="img-responsive" /></div>
                            <h3>Calumet County eyeing up local sales tax</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14521" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="http://www.thebrillionnews.com/category/news/events/" class="menu-link sub-menu-link">Events</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/17/ride-safety-big-concern-at-county-fairs/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/BRILLION-NEWS-THROUGH-THE-YEARS2-copy-6g4lq3hqib7ymllb3cw7f41uc2eo8yib59rrywt61hm.jpg" width="190" height="140" alt="Ride safety big concern at county fairs" class="img-responsive" /></div>
                            <h3>Ride safety big concern at county fairs</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/10/visitors-from-near-and-afar-come-to-hensel-auction/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/2017-08-05-10.31.13-6hjsnyt8be1raami7748nnohmxy4tpyhi67cv9wl6ve.jpg" width="190" height="140" alt="Visitors from near and afar come to Hensel Auction" class="img-responsive" /></div>
                            <h3>Visitors from near and afar come to Hensel Auction</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/01/national-night-out-tonight-in-brillion/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/PoliceCarx-6g4loi1tknpbt3gqus2c6qjo96psqke9o1gjr42c5qi.gif" width="190" height="140" alt="National Night Out tonight in Brillion" class="img-responsive" /></div>
                            <h3>National Night Out tonight in Brillion</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/06/23/116th-annual-reedsville-firefighters-picnic-and-parade-schedule/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/2016-06-26-12.27.20-1-6gwn36hqnma5qw28fqg149qnlrfrhl5l0gvkjo8d3be.jpg" width="190" height="140" alt="116th Annual Reedsville Firefighters Picnic and Parade schedule" class="img-responsive" /></div>
                            <h3>116th Annual Reedsville Firefighters Picnic and Parade schedule</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
</ul></div>
</li>
<li id="nav-menu-item-14335" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-47 "><a href="http://www.thebrillionnews.com/category/sports/" class="menu-link main-menu-link">Sports</a>
<div class="subnav-container"><ul class="subnav-menu">
	<li id="nav-menu-item-14336" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-710 "><a href="http://www.thebrillionnews.com/category/sports/brillion-lions/" class="menu-link sub-menu-link">Brillion Lions</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/17/friday-night-lights-set-for-kickoff/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/football-pic-6g4lp2ezoqh7gnb5vuv96rensj9f1cb4au9ehfw52x6.jpg" width="190" height="140" alt="Friday night lights set for kickoff" class="img-responsive" /></div>
                            <h3>Friday night lights set for kickoff</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/07/13/wrestling-holds-lure-for-greyson-clark/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0713-greyson-medals-at-nationals-1-6h69der4ir9z9o220uwsprlfq139ko9zn8qbyfngt1m.jpg" width="190" height="140" alt="Wrestling holds lure for Greyson Clark" class="img-responsive" /></div>
                            <h3>Wrestling holds lure for Greyson Clark</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/07/06/brillion-softball-players-commit-year-round/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Courtney-Hackbarth-6h2tyjq03ic0zxw8dtnlzznuat23wh98r487b5gld6y.jpg" width="190" height="140" alt="Brillion softball players commit year-round" class="img-responsive" /></div>
                            <h3>Brillion softball players commit year-round</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/30/brillion-advances-past-reedsville-in-regionals/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/IMG_4482-6gl4qk640gjxsby9cryrolea7gw59cvgq1ya0dx4oi2.jpg" width="190" height="140" alt="Brillion advances past Reedsville in regionals" class="img-responsive" /></div>
                            <h3>Brillion advances past Reedsville in regionals</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14337" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-713 "><a href="http://www.thebrillionnews.com/category/sports/hilbert-wolves/" class="menu-link sub-menu-link">Hilbert Wolves</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/17/friday-night-lights-set-for-kickoff/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/football-pic-6g4lp2ezoqh7gnb5vuv96rensj9f1cb4au9ehfw52x6.jpg" width="190" height="140" alt="Friday night lights set for kickoff" class="img-responsive" /></div>
                            <h3>Friday night lights set for kickoff</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/24/wrightstown-golf-team-advances-to-sectionals/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0518-whs-golf-team-6gi5dc7rjacvns2fd3hw9dwc6oep7mdqcziv7cl6scq.jpg" width="190" height="140" alt="Wrightstown golf team advances to sectionals" class="img-responsive" /></div>
                            <h3>Wrightstown golf team advances to sectionals</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/19/baseball-and-softball-playoff-schedule-released/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/softball-n-glove-6g4log80vdatqirefg9waw09zlqt1ll0ggevrip1pu2.jpg" width="190" height="140" alt="Baseball and softball playoff schedule released" class="img-responsive" /></div>
                            <h3>Baseball and softball playoff schedule released</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/03/26/wesener-resigns-as-hilbert-boyscoach/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0330-hhs-wesener-resigns-6fpp6h9udkli77lq8bqzmla9hvmjk1chzuc3179nthm.jpg" width="190" height="140" alt="Wesener resigns as Hilbert boys&#039; coach" class="img-responsive" /></div>
                            <h3>Wesener resigns as Hilbert boys' coach</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14338" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-711 "><a href="http://www.thebrillionnews.com/category/sports/reedsville-panthers/" class="menu-link sub-menu-link">Reedsville Panthers</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/17/friday-night-lights-set-for-kickoff/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/football-pic-6g4lp2ezoqh7gnb5vuv96rensj9f1cb4au9ehfw52x6.jpg" width="190" height="140" alt="Friday night lights set for kickoff" class="img-responsive" /></div>
                            <h3>Friday night lights set for kickoff</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/06/22/harold-wenzel-basketballs-reliable-friend/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Harold-Wenzel-6gw44ei69zm0bvu1dllyxkexjsre8kkqh18cxwlcufe.jpg" width="190" height="140" alt="Harold Wenzel: Basketball’s reliable friend" class="img-responsive" /></div>
                            <h3>Harold Wenzel: Basketball’s reliable friend</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/06/08/lubner-fittingly-goes-out-a-winner/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Faith-Lubner-100H-Prelim-6gpchqje038bm31rkljkpnaz3ax7rpz2q9p3s0a2zgq.jpg" width="190" height="140" alt="Lubner fittingly goes out a winner" class="img-responsive" /></div>
                            <h3>Lubner fittingly goes out a winner</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/30/brillion-advances-past-reedsville-in-regionals/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/IMG_4482-6gl4qk640gjxsby9cryrolea7gw59cvgq1ya0dx4oi2.jpg" width="190" height="140" alt="Brillion advances past Reedsville in regionals" class="img-responsive" /></div>
                            <h3>Brillion advances past Reedsville in regionals</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14339" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-712 "><a href="http://www.thebrillionnews.com/category/sports/wrightstown-tigers/" class="menu-link sub-menu-link">Wrightstown Tigers</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/17/friday-night-lights-set-for-kickoff/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/football-pic-6g4lp2ezoqh7gnb5vuv96rensj9f1cb4au9ehfw52x6.jpg" width="190" height="140" alt="Friday night lights set for kickoff" class="img-responsive" /></div>
                            <h3>Friday night lights set for kickoff</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/07/20/breaking-klister-picked-for-wfca-hall-of-fame/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/klister-hof-web-6h9qzob7ly91evbpk3s32a6tgdb3xaaw1pmmy37z2fe.jpg" width="190" height="140" alt="Tigers&#039; Coach Klister picked for WFCA Hall of Fame" class="img-responsive" /></div>
                            <h3>Tigers' Coach Klister picked for WFCA Hall of Fame</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/07/17/senior-all-stars-raise-457k-for-childrens-hospital/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/wyatt-mist-web-6h86xyga2b5aan6946nyyp3lsrdvdclmgxltbpwuo7e.jpg" width="190" height="140" alt="Senior all-stars raise $457k for children&#039;s hospital" class="img-responsive" /></div>
                            <h3>Senior all-stars raise $457k for children's hospital</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/07/13/wrestling-holds-lure-for-greyson-clark/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0713-greyson-medals-at-nationals-1-6h69der4ir9z9o220uwsprlfq139ko9zn8qbyfngt1m.jpg" width="190" height="140" alt="Wrestling holds lure for Greyson Clark" class="img-responsive" /></div>
                            <h3>Wrestling holds lure for Greyson Clark</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14340" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-714 "><a href="http://www.thebrillionnews.com/category/sports/more/" class="menu-link sub-menu-link">Youth / Rec Leagues</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2015/04/09/kayak-road-trip-finds-whitewater-thrills/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0402-kayak-over-falls-6g4lonj7oiwu0tks4rfnua5v1xmrtgu1asljpw67hfu.gif" width="190" height="140" alt="Kayak road trip finds whitewater thrills" class="img-responsive" /></div>
                            <h3>Kayak road trip finds whitewater thrills</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2015/02/19/knights-of-columbus-hold-youth-awards-banquet/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Caleb-Mangin-Jackson-Olson-Austin-Frank-Free-throw-6g4lp0l6zg2pe2ltgj2tawv9iyafcdhv397qhuiun0q.gif" width="190" height="140" alt="Knights of Columbus hold Youth Awards Banquet" class="img-responsive" /></div>
                            <h3>Knights of Columbus hold Youth Awards Banquet</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14457" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.olympianconference.org/g5-bin/client.cgi?G5genie=386" class="menu-link sub-menu-link">Sports Calendar</a></li>
</ul></div>
</li>
<li id="nav-menu-item-12679" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-54 "><a href="http://www.thebrillionnews.com/category/views/" class="menu-link main-menu-link">Opinion</a>
<div class="subnav-container"><ul class="subnav-menu">
	<li id="nav-menu-item-12680" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-84 "><a href="http://www.thebrillionnews.com/category/views/commentary/" class="menu-link sub-menu-link">Commentary</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/16/book-review-avery/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Ed-6g4lp1de553rzqwohyf03zo5crukcsez1d3b28totu2.gif" width="190" height="140" alt="Book Review: “Avery”" class="img-responsive" /></div>
                            <h3>Book Review: “Avery”</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2016/09/22/commentary-safety-first-is-necessary/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Ed-6g4lp1de553rzqwohyf03zo5crukcsez1d3b28totu2.gif" width="190" height="140" alt="COMMENTARY: Safety first is necessary" class="img-responsive" /></div>
                            <h3>COMMENTARY: Safety first is necessary</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2016/09/08/commentary-penn-states-legacy-of-lies/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/football-pic-6g4lp2ezoqh7gnb5vuv96rensj9f1cb4au9ehfw52x6.jpg" width="190" height="140" alt="COMMENTARY: Penn State&#039;s legacy of lies" class="img-responsive" /></div>
                            <h3>COMMENTARY: Penn State's legacy of lies</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2016/07/28/commentary-im-getting-tipsy/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Ed-6g4lp1de553rzqwohyf03zo5crukcsez1d3b28totu2.gif" width="190" height="140" alt="Commentary: I&#039;m Getting Tipsy" class="img-responsive" /></div>
                            <h3>Commentary: I'm Getting Tipsy</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-12681" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-94 "><a href="http://www.thebrillionnews.com/category/views/letters-to-the-editor/" class="menu-link sub-menu-link">Letters to the Editor</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/06/08/letter-to-the-editor-a-little-bit-of-a-change/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/BRILLION-NEWS-THROUGH-THE-YEARS2-copy-6g4lq3hqib7ymllb3cw7f41uc2eo8yib59rrywt61hm.jpg" width="190" height="140" alt="Letter to the Editor: A little bit of a change" class="img-responsive" /></div>
                            <h3>Letter to the Editor: A little bit of a change</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2014/11/06/letter-the-idea-of-budgets-must-not-mean-anything/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/themes/weeklynews/images/dummy/190x140.jpg" width="190" height="140" alt="LETTER: &#039;The idea of budgets must not mean anything&#039;" class="img-responsive" /></div>
                            <h3>LETTER: 'The idea of budgets must not mean anything'</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2014/03/27/letter-school-referendum-is-correct-this-time/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/themes/weeklynews/images/dummy/190x140.jpg" width="190" height="140" alt="LETTER: School Referendum Is Correct This Time" class="img-responsive" /></div>
                            <h3>LETTER: School Referendum Is Correct This Time</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2014/03/27/letter-school-board-president-asks-for-support/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/themes/weeklynews/images/dummy/190x140.jpg" width="190" height="140" alt="LETTER: School Board President asks for support" class="img-responsive" /></div>
                            <h3>LETTER: School Board President asks for support</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-12683" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/submit-a-letter/" class="menu-link sub-menu-link">Submit a Letter</a><div class="subnav-posts"></div></li>
</ul></div>
</li>
<li id="nav-menu-item-13668" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-456 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/" class="menu-link main-menu-link">Obits</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-14886" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link sub-menu-link">Obits By Year</a>
	<ul>
		<li id="nav-menu-item-15771" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-839 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2016/" class="menu-link sub-menu-link">2016</a></li>
		<li id="nav-menu-item-14885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-456 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/" class="menu-link sub-menu-link">2015</a></li>
		<li id="nav-menu-item-14882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-382 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2014/" class="menu-link sub-menu-link">2014</a></li>
		<li id="nav-menu-item-14881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-216 "><a href="http://www.thebrillionnews.com/category/obits-2/obits2013/" class="menu-link sub-menu-link">2013</a></li>
		<li id="nav-menu-item-14880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-30 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2012/" class="menu-link sub-menu-link">2012</a></li>
</ul>
</li>
	<li id="nav-menu-item-14878" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/obituaries/" class="menu-link sub-menu-link">Send Us An Obituary</a></li>
</ul></div>
</li>
<li id="nav-menu-item-13698" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="http://thebrillionnews.com/images/Shopper_current.pdf" class="menu-link main-menu-link">Shopper</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-13759" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://thebrillionnews.com/images/Shopper_current.pdf" class="menu-link sub-menu-link">View E-Edition</a></li>
	<li id="nav-menu-item-13757" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/advertising-info/display-ads/" class="menu-link sub-menu-link">Advertising Info</a>
	<ul>
		<li id="nav-menu-item-13760" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2015/01/2015-Advertising-Rate-Card.pdf" class="menu-link sub-menu-link">Rate Card</a></li>
		<li id="nav-menu-item-13751" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/display-ads/" class="menu-link sub-menu-link">Display Ads</a></li>
		<li id="nav-menu-item-13750" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/classified-ads/" class="menu-link sub-menu-link">Classified Ads</a></li>
		<li id="nav-menu-item-13752" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/inserts/" class="menu-link sub-menu-link">Inserts</a></li>
</ul>
</li>
	<li id="nav-menu-item-13756" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/deadlines/" class="menu-link sub-menu-link">Deadlines</a></li>
	<li id="nav-menu-item-13753" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/circulation/" class="menu-link sub-menu-link">Shopper Circulation</a></li>
	<li id="nav-menu-item-13754" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/special-editions/" class="menu-link sub-menu-link">Special Editions</a></li>
</ul></div>
</li>
<li id="nav-menu-item-12658" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/about/" class="menu-link main-menu-link">Info</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-12663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/subscribe/" class="menu-link sub-menu-link">Subscribe</a>
	<ul>
		<li id="nav-menu-item-13745" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/new-paper-subscription/" class="menu-link sub-menu-link">New Paper Subscription</a></li>
</ul>
</li>
	<li id="nav-menu-item-12747" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/newsstand-locations/" class="menu-link sub-menu-link">Newsstand Locations</a></li>
	<li id="nav-menu-item-12661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/contact-us/" class="menu-link sub-menu-link">Contact Us</a></li>
	<li id="nav-menu-item-12659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/about/submitting-content/" class="menu-link sub-menu-link">Send Your Items For Publication</a>
	<ul>
		<li id="nav-menu-item-14877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/obituaries/" class="menu-link sub-menu-link">Obituaries</a></li>
		<li id="nav-menu-item-13764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/babyAnnouncement.pdf" class="menu-link sub-menu-link">Birth Announcement</a></li>
		<li id="nav-menu-item-13765" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/engagedAnnouncement.pdf" class="menu-link sub-menu-link">Engagement Announcement</a></li>
		<li id="nav-menu-item-13766" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/weddingAnnouncement.pdf" class="menu-link sub-menu-link">Wedding Announcement</a></li>
		<li id="nav-menu-item-13741" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/submit-a-photo/" class="menu-link sub-menu-link">Submit a photo</a></li>
		<li id="nav-menu-item-13770" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/press-release/" class="menu-link sub-menu-link">Press Release / Story</a></li>
		<li id="nav-menu-item-13742" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/submit-a-letter/" class="menu-link sub-menu-link">Letter to the Editor</a></li>
		<li id="nav-menu-item-13743" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/suggest-news-tip/" class="menu-link sub-menu-link">Suggest News Tip</a></li>
		<li id="nav-menu-item-12662" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/deadlines/" class="menu-link sub-menu-link">Deadlines</a></li>
</ul>
</li>
	<li id="nav-menu-item-13730" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/about/" class="menu-link sub-menu-link">About Us</a>
	<ul>
		<li id="nav-menu-item-13739" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/office-hours/" class="menu-link sub-menu-link">Office Hours</a></li>
		<li id="nav-menu-item-13731" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/newspaper-history/" class="menu-link sub-menu-link">Newspaper History</a></li>
		<li id="nav-menu-item-13732" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/publisher-information/" class="menu-link sub-menu-link">Publisher Information</a></li>
		<li id="nav-menu-item-13740" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/our-publisher/" class="menu-link sub-menu-link">Our Publisher</a></li>
</ul>
</li>
	<li id="nav-menu-item-13733" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/advertising-info/" class="menu-link sub-menu-link">Advertise With Us</a>
	<ul>
		<li id="nav-menu-item-13761" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2015/01/2015-Advertising-Rate-Card.pdf" class="menu-link sub-menu-link">Rate Card</a></li>
		<li id="nav-menu-item-13734" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/classified-ads/" class="menu-link sub-menu-link">Classified Ads</a></li>
		<li id="nav-menu-item-13735" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type- menu-item-object- "><a class="menu-link sub-menu-link">Display Ads</a></li>
</ul>
</li>
</ul></div>
</li>
<li class="search-nav"><a id="search-nav-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-search"></span></a>
                                <div class="dropdown-menu dropdown-menu-right">
                                    <form role="search" method="get" class="form-inline" action="http://www.thebrillionnews.com/">
                                        <button class="btn"><span class="glyphicon glyphicon-search"></span></button>
                                        <div class="form-group">
                                            <input id="nav-search" type="text" name="s"  value="" >
                                        </div>
                                                                           
                                    </form>
                                </div>
                            </li><li class="soc-media"><a href="#"><span class="glyphicon glyphicon-plus"></span> Follow</a><div class="dropnav-container"><ul class="dropnav-menu"><li class="soc-links soc-facebook"><a href="https://www.facebook.com/pages/Brillion-News-Lake-to-Lake-Shopper">Facebook</a></li><li class="soc-links soc-twitter"><a href="https://twitter.com/brillionnews">Twitter</a></li></ul></div></li></ul>                </nav>
                <!-- end:menu -->
                
            </div>
            <!-- end:container -->                    
        </div>
        <!-- end:header-navigation -->
        
        
    </div>
    <!-- end:sticky-header -->
    
    
    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->
<!-- start:ad-top-banner -->
<!-- end:ad-top-banner -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar">
        
                
        <!-- start:tbl-row -->
        <div class="tbl-row">
        
        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-20762" class="article-post cat-88 loop-page-5 clearfix" itemscope itemtype="http://schema.org/Article">
                
                     
    
<div class="row ad ad-cat ad-custom-size"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_13419"><a href="http://www.thebrillionnews.com/subscribe/"><img src="http://www.thebrillionnews.com/wp-content/uploads/2015/02/bnsubscribead-1024x159.jpg" alt="bnsubscribead" width="620" height="96" class="aligncenter size-large wp-image-13420" /></a></div></div></div>
<header>
        <h1 itemprop="name">Coffee shop: From delinquents to delicacies</h1>
        </header>


<p class="p1" style="text-align: right;">August 24, 2017</p>
<p class="p1"><b>By Ed Byrne</b><br />
<b><i>The Brillion News</i></b></p>
<p class="p2">WRIGHTSTOWN – If you want to understand Roger and Deborah Tews, try the word “passionate” and you’ll probably be on the mark.</p>
<p class="p3">They were passionate as schoolteachers, passionate as house/foster parents at the Rawhide Boys Ranch, and now their passion is welcoming people to their riverfront cafe in Wrightstown’s historic downtown business district.</p>
<p class="p3">The couple – retired from teaching and parenting at-risk teens – moved to Wrightstown, where they purchased a century-old building next to the Fox River.</p>
<p class="p3">The first floor is The River Coffee &amp; Cream Cafe, and the second floor is their new-to-them home.</p>
<p class="p3">The Village of Wrightstown has been active in recruiting new businesses to set up shop in town, so you’d figure that The River Coffee &amp; Cream was one of the fruits of that labor.</p>
<p class="p3">But you’d be wrong – as Deborah explained at the last Wrightstown Village Board meeting.</p>
<p class="p3">“I went to Kaukauna to test drive a car and they sent me down [County highway] ZZ &#8230; You come down the hill and you see this beautiful valley and I thought it was so pretty,” Deborah said.</p>
<p class="p3">She bought the car and told Roger about finding Wrightstown.</p>
<p class="p3">The transition from Rawhide to coffee and Wrightstown is a big change.</p>
<p class="p3">“[At Rawhide] we had mostly criminal teenaged boys, either before they go to Lincoln Hills [state youth prison] or on their way out &#8230; but we lived with them,” Deborah said. “We had eight to 10 boys in our home, so it was consuming, amazing work.”</p>
<p class="p3">When they were ready to retire, the Tews resurrected their dream of owning and running a coffee shop.</p>
<p class="p3">“We were looking at places to open a coffee shop,” Deborah said.</p>
<p class="p3">She grew up in a waterfront community in lower Michigan, and wanted to retire close to the water. That brought them to Manitowoc and Sheboygan first.</p>
<p class="p3">“But a friend of ours said ‘Hey, there’s a retail place open in Wrightstown,’” she said.</p>
<p class="p3">That was about a year and a half ago.</p>
<p class="p3">“You could tell that [Wrightstown] was just ready &#8211; ready to grow,” Deborah said.</p>
<p class="p3"><em>Please see the complete story in the August 24, 2017 edition of The Brillion News. </em></p>


<div class="row ad-bottom ad-custom-size"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_12638"><a href="http://hometownbrillion.com"><img src="http://www.thebrillionnews.com/wp-content/uploads/2014/10/Hometown_banner_westbend-4.gif" alt="" width="1200" height="188" class="aligncenter size-full wp-image-18972" /></a></div></div></div>
<!-- start:article footer -->
<footer>
    
    <div class="soc-media-sharing soc-style-three">
            <a class="btn-social btn-facebook btn-icon-title" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thebrillionnews.com%2F2017%2F08%2F24%2Fcoffee-shop-from-delinquents-to-delicacies%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon-title" href="https://twitter.com/intent/tweet?text=Coffee+shop%3A+From+delinquents+to+delicacies&amp;url=http%3A%2F%2Fwww.thebrillionnews.com%2F2017%2F08%2F24%2Fcoffee-shop-from-delinquents-to-delicacies%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-google btn-icon-title" href="http://plus.google.com/share?url=http://www.thebrillionnews.com/2017/08/24/coffee-shop-from-delinquents-to-delicacies/" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-google-plus-square fa-lg"></i><span id="smGoogle">Google+</span></a>    
        <a class="btn-social btn-linkedin btn-icon-title" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.thebrillionnews.com%2F2017%2F08%2F24%2Fcoffee-shop-from-delinquents-to-delicacies%2F&amp;title=Coffee+shop%3A+From+delinquents+to+delicacies" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span>LinkedIn</span></a>    
        <a class="btn-social btn-pinterest btn-icon-title" href="http://pinterest.com/pin/create/button/?url=http://www.thebrillionnews.com/2017/08/24/coffee-shop-from-delinquents-to-delicacies/&amp;media="  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a>    
    </div>
    
        
        
    </footer>
<!-- end:article footer -->


            </article>
            <!-- end:article-post -->
            
            
<!-- start:related-posts -->
<section class="news-lay-3 bottom-margin">
    
    <header>
        <h2>In Other News:</h2>
        <span class="borderline"></span>
    </header>
    
<!-- start:row --><div class="row"><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-3" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://www.thebrillionnews.com/2017/08/24/meyer-surprised-with-thank-you-party-by-community/"><img itemprop="image" src="http://www.thebrillionnews.com/wp-content/uploads/2017/08/IMG_0742-265x160.jpg" width="265" height="160" alt="Meyer surprised with thank you party by community" class="img-responsive" /></a>
                            
                        </div>
                        <span class="published" itemprop="dateCreated">August 24th, 2017</span>                    
                        <h3 itemprop="name"><a itemprop="url" href="http://www.thebrillionnews.com/2017/08/24/meyer-surprised-with-thank-you-party-by-community/">Meyer surprised with thank you party by community</a></h3>
                    </article>
                    <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-3" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://www.thebrillionnews.com/2017/08/24/movie-on-wildfire-tragedy-has-brillion-connection/"><img itemprop="image" src="http://www.thebrillionnews.com/wp-content/uploads/2017/08/0824-turbufill-family-265x160.jpg" width="265" height="160" alt="Movie on wildfire tragedy has Brillion connection" class="img-responsive" /></a>
                            
                        </div>
                        <span class="published" itemprop="dateCreated">August 24th, 2017</span>                    
                        <h3 itemprop="name"><a itemprop="url" href="http://www.thebrillionnews.com/2017/08/24/movie-on-wildfire-tragedy-has-brillion-connection/">Movie on wildfire tragedy has Brillion connection</a></h3>
                    </article>
                    <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-3" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://www.thebrillionnews.com/2017/08/24/brillion-police-department-utilizing-drone/"><img itemprop="image" src="http://www.thebrillionnews.com/wp-content/uploads/2017/08/Drone-in-air-265x160.jpg" width="265" height="160" alt="Brillion Police Department utilizing drone" class="img-responsive" /></a>
                            
                        </div>
                        <span class="published" itemprop="dateCreated">August 24th, 2017</span>                    
                        <h3 itemprop="name"><a itemprop="url" href="http://www.thebrillionnews.com/2017/08/24/brillion-police-department-utilizing-drone/">Brillion Police Department utilizing drone</a></h3>
                    </article>
                    <!-- end:article --></div></div><!-- end:row --><!-- start:row --><div class="row"><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-3" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://www.thebrillionnews.com/2017/08/24/brillion-news-meets-american-pickers/"><img itemprop="image" src="http://www.thebrillionnews.com/wp-content/uploads/2017/08/20170819_140929-265x160.jpg" width="265" height="160" alt="Brillion News meets American Pickers" class="img-responsive" /></a>
                            
                        </div>
                        <span class="published" itemprop="dateCreated">August 24th, 2017</span>                    
                        <h3 itemprop="name"><a itemprop="url" href="http://www.thebrillionnews.com/2017/08/24/brillion-news-meets-american-pickers/">Brillion News meets American Pickers</a></h3>
                    </article>
                    <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-87" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://www.thebrillionnews.com/2017/08/22/college-can-impact-insurance-id-security/"><img itemprop="image" src="http://www.thebrillionnews.com/wp-content/uploads/2017/08/identity-theft.jpg" width="265" height="160" alt="College can impact insurance, ID security" class="img-responsive" /></a>
                            
                        </div>
                        <span class="published" itemprop="dateCreated">August 22nd, 2017</span>                    
                        <h3 itemprop="name"><a itemprop="url" href="http://www.thebrillionnews.com/2017/08/22/college-can-impact-insurance-id-security/">College can impact insurance, ID security</a></h3>
                    </article>
                    <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-119" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://www.thebrillionnews.com/2017/08/22/food-poisoning-alert-issued-for-wisconsin-product/"><img itemprop="image" src="http://www.thebrillionnews.com/wp-content/uploads/2017/08/recalled-sausage-patties-265x160.png" width="265" height="160" alt="Food poisoning alert issued for Wisconsin product" class="img-responsive" /></a>
                            
                        </div>
                        <span class="published" itemprop="dateCreated">August 22nd, 2017</span>                    
                        <h3 itemprop="name"><a itemprop="url" href="http://www.thebrillionnews.com/2017/08/22/food-poisoning-alert-issued-for-wisconsin-product/">Food poisoning alert issued for Wisconsin product</a></h3>
                    </article>
                    <!-- end:article --></div></div><!-- end:row -->    
</section>
<!-- end:related-posts -->

<!-- start:article-comments -->
<section id="facebook-comments">

    <header>
        <h2><fb:comments-count href="http://www.thebrillionnews.com/2017/08/24/coffee-shop-from-delinquents-to-delicacies/"></fb:comments-count> Facebook Comments</h2>
        <span class="borderline"></span>
    </header>

    <div class="fb-comments" data-href="http://www.thebrillionnews.com/2017/08/24/coffee-shop-from-delinquents-to-delicacies/" data-width="100%" data-numposts="" data-colorscheme="light"></div>

</section>
<!-- end:article-comments -->


        </div>
        <!-- end:main -->
        
        
        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
		
			<aside id="pptwj-3" class="widget pptwj clearfix">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>										<li class="latest"><a href="#tab-latest">Latest</a></li>				</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="10" data-thumb="0" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="10" data-thumb="0" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="10" data-thumb="0" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="10" data-thumb="0" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
									<a class="item-title" title="Services for mom, daughter set for Wednesday, Thursday" href="http://www.thebrillionnews.com/2017/08/21/services-for-mom-daughter-set-for-wednesday-thursday/">Services for mom, daughter set for Wednesday, Thursday</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
									<a class="item-title" title="Memorials planned for Rebecca, Raelia Pennenberg" href="http://www.thebrillionnews.com/2017/08/22/memorials-planned-for-rebecca-raelia-pennenberg/">Memorials planned for Rebecca, Raelia Pennenberg</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
									<a class="item-title" title="UPDATED:  Man charged with OWI homicide in deaths of Wrightstown mom, daughter" href="http://www.thebrillionnews.com/2017/08/18/whs-grad-mom-killed-in-car-pedestrian-crash/">UPDATED:  Man charged with OWI homicide in deaths of Wrightstown mom, daughter</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
									<a class="item-title" title="Meyer surprised with thank you party by community" href="http://www.thebrillionnews.com/2017/08/24/meyer-surprised-with-thank-you-party-by-community/">Meyer surprised with thank you party by community</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
									<a class="item-title" title="UPDATED: 2 a.m. crash kills young man near Chilton" href="http://www.thebrillionnews.com/2017/08/13/2-a-m-crash-kills-young-man-near-chilton/">UPDATED: 2 a.m. crash kills young man near Chilton</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
									<a class="item-title" title="Brillion News meets American Pickers" href="http://www.thebrillionnews.com/2017/08/24/brillion-news-meets-american-pickers/">Brillion News meets American Pickers</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
									<a class="item-title" title="Brillion Police Department utilizing drone" href="http://www.thebrillionnews.com/2017/08/24/brillion-police-department-utilizing-drone/">Brillion Police Department utilizing drone</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
									<a class="item-title" title="OBITUARY: Lilly Peter-Wunrow" href="http://www.thebrillionnews.com/2017/08/23/obituary-lilly-peter-wunrow/">OBITUARY: Lilly Peter-Wunrow</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
									<a class="item-title" title="Movie on wildfire tragedy has Brillion connection" href="http://www.thebrillionnews.com/2017/08/24/movie-on-wildfire-tragedy-has-brillion-connection/">Movie on wildfire tragedy has Brillion connection</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
									<a class="item-title" title="OBITUARY: Amanda M. Wittmann" href="http://www.thebrillionnews.com/2017/08/14/obituary-amanda-m-wittmann/">OBITUARY: Amanda M. Wittmann</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
															<div id="tab-latest">
						<ul class="list">
										<li class="odd">
												
				<a class="item-title" title="Meyer surprised with thank you party by community" href="http://www.thebrillionnews.com/2017/08/24/meyer-surprised-with-thank-you-party-by-community/">Meyer surprised with thank you party by community</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												
				<a class="item-title" title="Movie on wildfire tragedy has Brillion connection" href="http://www.thebrillionnews.com/2017/08/24/movie-on-wildfire-tragedy-has-brillion-connection/">Movie on wildfire tragedy has Brillion connection</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												
				<a class="item-title" title="Brillion Police Department utilizing drone" href="http://www.thebrillionnews.com/2017/08/24/brillion-police-department-utilizing-drone/">Brillion Police Department utilizing drone</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												
				<a class="item-title" title="Brillion News meets American Pickers" href="http://www.thebrillionnews.com/2017/08/24/brillion-news-meets-american-pickers/">Brillion News meets American Pickers</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												
				<a class="item-title" title="Coffee shop: From delinquents to delicacies" href="http://www.thebrillionnews.com/2017/08/24/coffee-shop-from-delinquents-to-delicacies/">Coffee shop: From delinquents to delicacies</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												
				<a class="item-title" title="OBITUARY: Lilly Peter-Wunrow" href="http://www.thebrillionnews.com/2017/08/23/obituary-lilly-peter-wunrow/">OBITUARY: Lilly Peter-Wunrow</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												
				<a class="item-title" title="College can impact insurance, ID security" href="http://www.thebrillionnews.com/2017/08/22/college-can-impact-insurance-id-security/">College can impact insurance, ID security</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												
				<a class="item-title" title="Food poisoning alert issued for Wisconsin product" href="http://www.thebrillionnews.com/2017/08/22/food-poisoning-alert-issued-for-wisconsin-product/">Food poisoning alert issued for Wisconsin product</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												
				<a class="item-title" title="Memorials planned for Rebecca, Raelia Pennenberg" href="http://www.thebrillionnews.com/2017/08/22/memorials-planned-for-rebecca-raelia-pennenberg/">Memorials planned for Rebecca, Raelia Pennenberg</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												
				<a class="item-title" title="Services for mom, daughter set for Wednesday, Thursday" href="http://www.thebrillionnews.com/2017/08/21/services-for-mom-daughter-set-for-wednesday-thursday/">Services for mom, daughter set for Wednesday, Thursday</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
								</ul>
					</div><!-- #tab-latest -->
															<div class="pptwj-loader"><img src="http://www.thebrillionnews.com/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</aside>			<aside id="text-3" class="widget widget_text clearfix"><header><h2>SUPPORT OUR SPONSORS</h2><span class="borderline"></span></header>			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_19177"><a href="http://zanderpressinc.com"><img src="http://www.thebrillionnews.com/wp-content/uploads/2017/03/ZPI_facebook_blue-300x147.gif" alt="" width="300" height="147" class="aligncenter size-medium wp-image-19178" /></a></div><div class="dfad dfad_pos_2" id="_ad_13414"><a href="http://www.thebrillionnews.com/subscribe/"><img src="http://www.thebrillionnews.com/wp-content/uploads/2015/02/bnsubsidebanner22xg.jpg" alt="bnsubsidebanner22xg" width="315" height="165" class="aligncenter size-full wp-image-13676" /></a></div><div class="dfad dfad_pos_3" id="_ad_19180"><a href="http://zanderpressinc.com"><img src="http://www.thebrillionnews.com/wp-content/uploads/2017/03/ZPI_wide-format-1-300x147.gif" alt="" width="300" height="147" class="alignleft size-medium wp-image-19805" /></a></div><div class="dfad dfad_pos_4" id="_ad_12554"><a href="http://www.zanderpressinc.com/"><img src="http://www.thebrillionnews.com/wp-content/uploads/2014/10/ZPI_generic.gif" alt="ZPI_generic" width="315" height="165" class="aligncenter size-full wp-image-12553" /></a></div><div class="dfad dfad_pos_5" id="_ad_9343"><a href="http://hometownbrillion.com"><img src="http://www.thebrillionnews.com/wp-content/uploads/2013/07/Hometown_wbm_no-tag-2-300x147.gif" alt="" width="300" height="147" class="aligncenter size-medium wp-image-18983" /></a></div><div class="dfad dfad_pos_6" id="_ad_19170"><a href="http://zanderpressinc.com"><img src="http://www.thebrillionnews.com/wp-content/uploads/2017/03/ZPI_invites-300x147.gif" alt="" width="300" height="147" class="aligncenter size-medium wp-image-19171" /></a></div><div class="dfad dfad_pos_7 dfad_last" id="_ad_19174"><a href="http://carstensmill.com"><img src="http://www.thebrillionnews.com/wp-content/uploads/2017/03/Carstens-Mill-300x147.gif" alt="" width="300" height="147" class="aligncenter size-medium wp-image-19175" /></a></div></div></div>
		</aside><aside id="nav_menu-13" class="widget widget_nav_menu clearfix"><header><h2>We are the official newspaper of:</h2><span class="borderline"></span></header></aside>    </div>
</div>
<!-- end:sidebar -->        
        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->

            
            <!-- section:page footer -->
            <section id="page-footer">
                
                <!-- start:container -->
                <div class="container">
                    
                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                    <ul id="menu-primary-nav-3" class="nav clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13655"><a href="http://www.thebrillionnews.com/your-online-editions/">Online Editions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14323 menu-category-396"><a href="http://www.thebrillionnews.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14341 menu-category-25"><a href="http://www.thebrillionnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14335 menu-category-47"><a href="http://www.thebrillionnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12679 menu-category-54"><a href="http://www.thebrillionnews.com/category/views/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13668 menu-category-456"><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/">Obits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13698"><a href="http://thebrillionnews.com/images/Shopper_current.pdf">Shopper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12658"><a href="http://www.thebrillionnews.com/about/">Info</a></li>
<li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>                       
                    </nav>
                    <!-- end:foot-menu -->
                    
                    <div class="foot-widgets row">

    <!-- start:col -->
    <div class="col-sm-12 col-md-3">
            </div>
    <!-- end:col -->
    
    <!-- start:col -->
    <div class="col-sm-6 col-md-5">
            </div>
    <!-- end:col -->
    
    <!-- start:col -->
    <div class="col-sm-6 col-md-4">
            </div>
    <!-- end:col -->

</div>
<!-- end:row -->                    
                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                            © <a href="#">The Brillion News</a> 2015. All rights reserved.                        </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                                                    </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->
                    
                                        
                </div>
                <!-- end:container -->
                
            </section>
            <!-- end:page footer -->
            
        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
            <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'mybrillionnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">
disableSelection(document.body)
</script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy","firstDay":4,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/js/mip.external.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/js/functions.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=4.7.5'></script>
<script>                                    </script><script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'86805748',post:'20762',tz:'-5',srv:'www.thebrillionnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '86805748', '20762' ]);
</script>
    <script>
        "use strict";
        jQuery().ready(function($) {
            // Sticky sidebar
            $('#sidebar-mid, #sidebar').theiaStickySidebar({
              additionalMarginTop: 75            });
        });
    </script>
        <!-- end:wp_footer -->
    
</body>
</html>