<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:page title -->
    <title>Sheriff honors boy for saving drowning lad  |   The Brillion News</title>
    <!-- end:page title -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->
    
    <link rel="pingback" href="http://www.thebrillionnews.com/xmlrpc.php" />
    
    <link rel="icon" type="image/png" href="http://www.thebrillionnews.com/wp-content/uploads/2015/04/abat.png"><link rel="apple-touch-icon" href="http://www.thebrillionnews.com/wp-content/uploads/2015/04/abat.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.thebrillionnews.com/wp-content/uploads/2015/04/abat.png"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.thebrillionnews.com/wp-content/uploads/2015/04/abat.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.thebrillionnews.com/wp-content/uploads/2015/04/abat.png">    
    <!-- start:wp_head -->
                            <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:400,500,700', 'Roboto+Condensed:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Brillion News &raquo; Feed" href="http://www.thebrillionnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brillion News &raquo; Comments Feed" href="http://www.thebrillionnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brillion News &raquo; Sheriff honors boy for saving drowning lad Comments Feed" href="http://www.thebrillionnews.com/2017/10/11/sheriff-honors-boy-for-saving-drowning-lad/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thebrillionnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.thebrillionnews.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thebrillionnews.com/wp-includes/css/dashicons.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://www.thebrillionnews.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://www.thebrillionnews.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.thebrillionnews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='swpm.common-css'  href='http://www.thebrillionnews.com/wp-content/plugins/simple-membership/css/swpm.common.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='validationEngine.jquery-css'  href='http://www.thebrillionnews.com/wp-content/plugins/simple-membership/css/validationEngine.jquery.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='http://www.thebrillionnews.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='http://www.thebrillionnews.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='http://www.thebrillionnews.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/css/mip.external.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='http://www.thebrillionnews.com/wp-content/themes/weeklynews/style.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://www.thebrillionnews.com/wp-admin/admin-ajax.php?action=dynamic_css&#038;ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C500italic%2C400italic%2C700%2C700italic%7CRoboto+Condensed%3A400%2C700%7CRoboto+Slab&#038;subset=latin&#038;ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-styles-css'  href='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/css/font-style.css?ver=2.2.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=2.2.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://www.thebrillionnews.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.thebrillionnews.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thebrillionnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/simple-membership/js/jquery.validationEngine-en.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/simple-membership/js/jquery.validationEngine.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/wp-file-upload/js/json2.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/www.thebrillionnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.7.6'></script>
<link rel='https://api.w.org/' href='http://www.thebrillionnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thebrillionnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thebrillionnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p5Se8I-5tX' />
<link rel="alternate" type="application/json+oembed" href="http://www.thebrillionnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thebrillionnews.com%2F2017%2F10%2F11%2Fsheriff-honors-boy-for-saving-drowning-lad%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thebrillionnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thebrillionnews.com%2F2017%2F10%2F11%2Fsheriff-honors-boy-for-saving-drowning-lad%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-event-visible {
	display: block!important;
}
-->
</style>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'bd3f673445';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.thebrillionnews.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script language=JavaScript>
var message="";
function clickIE() {if (document.all) {(message);return false;}}
function clickNS(e) {if 
(document.layers||(document.getElementById&&!document.all)) {
if (e.which==2||e.which==3) {(message);return false;}}}
if (document.layers) 
{document.captureEvents(Event.MOUSEDOWN);document.onmousedown=clickNS;}
else{document.onmouseup=clickNS;document.oncontextmenu=clickIE;}
document.oncontextmenu=new Function("return false")
</script>
<script type="text/javascript">
function disableSelection(target){
if (typeof target.onselectstart!="undefined")
target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined")
target.style.MozUserSelect="none"
else
target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>
<script type="text/javascript">
var gl;
function doDisableDragging() {
	var evt = gl || window.event,
	imgs,
	i;
	if (evt.preventDefault) {
		imgs = document.getElementsByTagName('img');
		for (i = 0; i < imgs.length; i++) {
			imgs[i].onmousedown = disableDragging;
		}
	}
}

window.onload = function(e) {
	gl = e;
	var check=setInterval("doDisableDragging()",1000);
}

function disableDragging(e) {
	e.preventDefault();
}
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>            <!--Customizer CSS--> 
            <style type="text/css">
                                #header-branding { background-color:#1e73be; }                #page-header-mobile { background-color:#444444; }                #header-branding { border-top-color:#ffffff; }                #page-header-mobile { border-top-color:#3a3a3a; }                #header-branding { border-bottom-color:#e3e3e3; } 
                #header-branding .weather i.icon { color:#ffffff; } 
                #header-branding .weather h3 { color:#ffffff; } 
                #header-branding .weather h3 span.temp { color:#ffffff; } 
                #header-branding .weather span.date { color:#878787; }                #header-branding #search-form { border-width:1px; } 
                #header-branding #search-form { border-color:#f9f9f9; } 
                #header-branding #search-form { -webkit-border-radius:12px; } 
                #header-branding #search-form { border-radius:12px; } 
                #header-branding #search-form { -webkit-box-shadow:inset 0 3px 0 0 #ffffff; } 
                #header-branding #search-form { box-shadow:inset 0 3px 0 0 #ffffff; } 
                #header-branding #search-form input { color:#ffffff; } 
                #header-branding #search-form button { color:#ffffff; }                
                                                
                                #header-navigation ul li.search-nav .dropdown-menu input { background-color:#1e73be; }                 
                                                #top-navigation ul li { border-color:#1e73be; }                                
                                 
                 
                                
                #sidebar-mid { background-color:#f9f9f9; }                #sidebar-mid { border-left-color:#1e73be; }                                #sidebar-mid header h2 { border-color:#1e73be; }                #sidebar-mid header span.borderline { background:#000000; }                #sidebar-mid aside article h3 a { color:#1e73be; }                #sidebar-mid aside article span.text { color:#ffffff; }                                                
                #sidebar { background-color:#444444; }                #sidebar .module-quote { background-color:#8e6161; }                                #sidebar .module-quote header h2 { border-color:#8e6161; }                                #sidebar .module-singles { background-color:#54878a; }                                #sidebar .module-singles header h2 { border-color:#54878a; }                        
                                 
                                                                                                 
                 
        
            </style> 
            <!--/Customizer CSS-->
            				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.thebrillionnews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=710ba611b5&wpp_id=21077';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thebrillionnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.thebrillionnews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel='canonical' href='http://www.thebrillionnews.com/2017/10/11/sheriff-honors-boy-for-saving-drowning-lad/' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sheriff honors boy for saving drowning lad" />
<meta property="og:url" content="http://www.thebrillionnews.com/2017/10/11/sheriff-honors-boy-for-saving-drowning-lad/" />
<meta property="og:description" content="Posted at 12:15 p.m. on October 11, 2017 The Brillion News MANITOWOC &#8211; The Manitowoc County Sheriff&#8217;s Department recognized a 10-year old Two Rivers boy &#8211; Nathan J. Hawke &#8211; …" />
<meta property="article:published_time" content="2017-10-11T17:14:28+00:00" />
<meta property="article:modified_time" content="2017-10-11T17:14:28+00:00" />
<meta property="og:site_name" content="The Brillion News" />
<meta property="og:image" content="http://www.thebrillionnews.com/wp-content/uploads/2017/10/1019-valor-boy-mtso.jpg" />
<meta property="og:image:width" content="4608" />
<meta property="og:image:height" content="3456" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.thebrillionnews.com/wp-content/uploads/2017/10/1019-valor-boy-mtso.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script>                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-59522257-1', 'auto');
  ga('send', 'pageview');                </script><script>                                    </script>			<style type="text/css" id="wp-custom-css">
				/*style sheet*/
a:hover {
	text-decoration: none;
}

a {
	text-decoration: none;
}

nav a {
	text-decoration: none;
}

.entry-content a, .entry-summary a, .page-content a, .comment-content a, .pingback .comment-body > a {
	border-bottom: none;
}			</style>
		<style type="text/css" title="dynamic-css" class="options-output">#page-content header h2{}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="fb134c09cc9bdb8d8253e6a3c2749533">    <!-- end:wp_head -->
    
    <!--[if lt IE 9]>
    <script src="http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]-->

</head>
<body class="post-template-default single single-post postid-21077 single-format-standard linkbox-has-meta linkbox-layout-1 wpb-js-composer js-comp-ver-4.9 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
    <!-- start:body-start -->
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- end:body-start -->
    
    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->
    
    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap"> 
            
            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">
    
    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="http://www.thebrillionnews.com/">
            <input type="text" name="s" placeholder="Search The Brillion News" value="" />
        </form>
        <ul id="menu-primary-nav" class="nav clearfix"><li id="mobile-nav-menu-item-13655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/your-online-editions/">Online Editions</a></li>
<li id="mobile-nav-menu-item-14323" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-396 "><a href="http://www.thebrillionnews.com/category/local/">Local</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-14324" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3 "><a href="http://www.thebrillionnews.com/category/local/brillion/">Brillion</a></li>
	<li id="mobile-nav-menu-item-14325" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-35 "><a href="http://www.thebrillionnews.com/category/local/reedsville/">Reedsville</a></li>
	<li id="mobile-nav-menu-item-14326" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16 "><a href="http://www.thebrillionnews.com/category/local/hilbert/">Hilbert</a></li>
	<li id="mobile-nav-menu-item-14327" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-62 "><a href="http://www.thebrillionnews.com/category/local/wrightstown/">Wrightstown</a></li>
	<li id="mobile-nav-menu-item-14328" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-709 "><a href="http://www.thebrillionnews.com/category/local/regional/">Rural &#038; County</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-14341" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-category-25 "><a href="http://www.thebrillionnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-14342" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-87 "><a href="http://www.thebrillionnews.com/category/news/crime/">Crime / Incident</a></li>
	<li id="mobile-nav-menu-item-14343" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-88 "><a href="http://www.thebrillionnews.com/category/news/feature-stories/">Features</a></li>
	<li id="mobile-nav-menu-item-14344" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-44 "><a href="http://www.thebrillionnews.com/category/news/schools/">Schools</a></li>
	<li id="mobile-nav-menu-item-14345" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-83 "><a href="http://www.thebrillionnews.com/category/news/business/">Business &#038; Ag</a></li>
	<li id="mobile-nav-menu-item-14346" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-96 "><a href="http://www.thebrillionnews.com/category/news/local-government/">Local Government</a></li>
	<li id="mobile-nav-menu-item-14521" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="http://www.thebrillionnews.com/category/news/events/">Events</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-14335" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-47 "><a href="http://www.thebrillionnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-14336" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-710 "><a href="http://www.thebrillionnews.com/category/sports/brillion-lions/">Brillion Lions</a></li>
	<li id="mobile-nav-menu-item-14337" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-713 "><a href="http://www.thebrillionnews.com/category/sports/hilbert-wolves/">Hilbert Wolves</a></li>
	<li id="mobile-nav-menu-item-14338" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-711 "><a href="http://www.thebrillionnews.com/category/sports/reedsville-panthers/">Reedsville Panthers</a></li>
	<li id="mobile-nav-menu-item-14339" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-712 "><a href="http://www.thebrillionnews.com/category/sports/wrightstown-tigers/">Wrightstown Tigers</a></li>
	<li id="mobile-nav-menu-item-14340" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-714 "><a href="http://www.thebrillionnews.com/category/sports/more/">Youth / Rec Leagues</a></li>
	<li id="mobile-nav-menu-item-14457" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.olympianconference.org/g5-bin/client.cgi?G5genie=386">Sports Calendar</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-12679" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-54 "><a href="http://www.thebrillionnews.com/category/views/">Opinion</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-12680" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-84 "><a href="http://www.thebrillionnews.com/category/views/commentary/">Commentary</a></li>
	<li id="mobile-nav-menu-item-12681" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-94 "><a href="http://www.thebrillionnews.com/category/views/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="mobile-nav-menu-item-12683" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-13668" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-456 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/">Obits</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-14886" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">Obits By Year</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-20946" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-852 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2017/">2017</a></li>
		<li id="mobile-nav-menu-item-15771" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-839 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2016/">2016</a></li>
		<li id="mobile-nav-menu-item-14885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-456 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/">2015</a></li>
		<li id="mobile-nav-menu-item-14882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-382 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2014/">2014</a></li>
		<li id="mobile-nav-menu-item-14881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-216 "><a href="http://www.thebrillionnews.com/category/obits-2/obits2013/">2013</a></li>
		<li id="mobile-nav-menu-item-14880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-30 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2012/">2012</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-14878" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/obituaries/">Send Us An Obituary</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-13698" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="http://thebrillionnews.com/images/Shopper_current.pdf">Shopper</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-13759" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://thebrillionnews.com/images/Shopper_current.pdf">View E-Edition</a></li>
	<li id="mobile-nav-menu-item-13757" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/advertising-info/display-ads/">Advertising Info</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-13760" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2015/01/2015-Advertising-Rate-Card.pdf">Rate Card</a></li>
		<li id="mobile-nav-menu-item-13751" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/display-ads/">Display Ads</a></li>
		<li id="mobile-nav-menu-item-13750" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/classified-ads/">Classified Ads</a></li>
		<li id="mobile-nav-menu-item-13752" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/inserts/">Inserts</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-13756" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/deadlines/">Deadlines</a></li>
	<li id="mobile-nav-menu-item-13753" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/circulation/">Shopper Circulation</a></li>
	<li id="mobile-nav-menu-item-13754" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/special-editions/">Special Editions</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-12658" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/about/">Info</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-17185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/your-online-editions/">Online Editions</a></li>
	<li id="mobile-nav-menu-item-12663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/subscribe/">Subscribe</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-13745" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/new-paper-subscription/">New Paper Subscription</a></li>
		<li id="mobile-nav-menu-item-17171" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/membership-join/">New Online Subscription</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-12747" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/newsstand-locations/">Newsstand Locations</a></li>
	<li id="mobile-nav-menu-item-12661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/contact-us/">Contact Us</a></li>
	<li id="mobile-nav-menu-item-12659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/about/submitting-content/">Send Your Items For Publication</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-14877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/obituaries/">Obituaries</a></li>
		<li id="mobile-nav-menu-item-13764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/babyAnnouncement.pdf">Birth Announcement</a></li>
		<li id="mobile-nav-menu-item-13765" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/engagedAnnouncement.pdf">Engagement Announcement</a></li>
		<li id="mobile-nav-menu-item-13766" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/weddingAnnouncement.pdf">Wedding Announcement</a></li>
		<li id="mobile-nav-menu-item-13741" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/submit-a-photo/">Submit a photo</a></li>
		<li id="mobile-nav-menu-item-13770" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/press-release/">Press Release / Story</a></li>
		<li id="mobile-nav-menu-item-13742" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/submit-a-letter/">Letter to the Editor</a></li>
		<li id="mobile-nav-menu-item-13743" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/suggest-news-tip/">Suggest News Tip</a></li>
		<li id="mobile-nav-menu-item-12662" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/deadlines/">Deadlines</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-13730" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/about/">About Us</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-13739" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/office-hours/">Office Hours</a></li>
		<li id="mobile-nav-menu-item-13731" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/newspaper-history/">Newspaper History</a></li>
		<li id="mobile-nav-menu-item-13732" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/publisher-information/">Publisher Information</a></li>
		<li id="mobile-nav-menu-item-13740" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/our-publisher/">Our Publisher</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-13733" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/advertising-info/">Advertise With Us</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-13761" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2015/01/2015-Advertising-Rate-Card.pdf">Rate Card</a></li>
		<li id="mobile-nav-menu-item-13734" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/classified-ads/">Classified Ads</a></li>
		<li id="mobile-nav-menu-item-13735" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type- menu-item-object- "><a>Display Ads</a></li>
	</ul>
</li>
</ul>
</li>
</ul>    </nav>
    <!-- end:sidr -->
    
    <!-- start:row -->
    <div  class="row">
        
        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <h1><a href="http://www.thebrillionnews.com/"><img src="http://www.thebrillionnews.com/wp-content/uploads/2015/03/BRILLION-NEWS-LOGONEWEST-last1-copyx-copy.png" width="300" height="72" alt="The Brillion News" /></a></h1>
            <!-- end:logo -->
        </div>
        <!-- end:col -->
        
        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->
        
    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-primary-nav-1" class="clearfix"><li id="menu-item-13655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13655"><a href="http://www.thebrillionnews.com/your-online-editions/">Online Editions</a></li>
<li id="menu-item-14323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14323 menu-category-396"><a href="http://www.thebrillionnews.com/category/local/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-14324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14324 menu-category-3"><a href="http://www.thebrillionnews.com/category/local/brillion/">Brillion</a></li>
	<li id="menu-item-14325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14325 menu-category-35"><a href="http://www.thebrillionnews.com/category/local/reedsville/">Reedsville</a></li>
	<li id="menu-item-14326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14326 menu-category-16"><a href="http://www.thebrillionnews.com/category/local/hilbert/">Hilbert</a></li>
	<li id="menu-item-14327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14327 menu-category-62"><a href="http://www.thebrillionnews.com/category/local/wrightstown/">Wrightstown</a></li>
	<li id="menu-item-14328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14328 menu-category-709"><a href="http://www.thebrillionnews.com/category/local/regional/">Rural &#038; County</a></li>
</ul>
</li>
<li id="menu-item-14341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14341 menu-category-25"><a href="http://www.thebrillionnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-14342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14342 menu-category-87"><a href="http://www.thebrillionnews.com/category/news/crime/">Crime / Incident</a></li>
	<li id="menu-item-14343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14343 menu-category-88"><a href="http://www.thebrillionnews.com/category/news/feature-stories/">Features</a></li>
	<li id="menu-item-14344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14344 menu-category-44"><a href="http://www.thebrillionnews.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-14345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14345 menu-category-83"><a href="http://www.thebrillionnews.com/category/news/business/">Business &#038; Ag</a></li>
	<li id="menu-item-14346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14346 menu-category-96"><a href="http://www.thebrillionnews.com/category/news/local-government/">Local Government</a></li>
	<li id="menu-item-14521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14521 menu-category-11"><a href="http://www.thebrillionnews.com/category/news/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-14335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14335 menu-category-47"><a href="http://www.thebrillionnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-14336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14336 menu-category-710"><a href="http://www.thebrillionnews.com/category/sports/brillion-lions/">Brillion Lions</a></li>
	<li id="menu-item-14337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14337 menu-category-713"><a href="http://www.thebrillionnews.com/category/sports/hilbert-wolves/">Hilbert Wolves</a></li>
	<li id="menu-item-14338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14338 menu-category-711"><a href="http://www.thebrillionnews.com/category/sports/reedsville-panthers/">Reedsville Panthers</a></li>
	<li id="menu-item-14339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14339 menu-category-712"><a href="http://www.thebrillionnews.com/category/sports/wrightstown-tigers/">Wrightstown Tigers</a></li>
	<li id="menu-item-14340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14340 menu-category-714"><a href="http://www.thebrillionnews.com/category/sports/more/">Youth / Rec Leagues</a></li>
	<li id="menu-item-14457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14457"><a href="http://www.olympianconference.org/g5-bin/client.cgi?G5genie=386">Sports Calendar</a></li>
</ul>
</li>
<li id="menu-item-12679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12679 menu-category-54"><a href="http://www.thebrillionnews.com/category/views/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-12680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12680 menu-category-84"><a href="http://www.thebrillionnews.com/category/views/commentary/">Commentary</a></li>
	<li id="menu-item-12681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12681 menu-category-94"><a href="http://www.thebrillionnews.com/category/views/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-12683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12683"><a href="http://www.thebrillionnews.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-13668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13668 menu-category-456"><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/">Obits</a>
<ul class="sub-menu">
	<li id="menu-item-14886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14886"><a href="#">Obits By Year</a>
	<ul class="sub-menu">
		<li id="menu-item-20946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20946 menu-category-852"><a href="http://www.thebrillionnews.com/category/obits-2/obits-2017/">2017</a></li>
		<li id="menu-item-15771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15771 menu-category-839"><a href="http://www.thebrillionnews.com/category/obits-2/obits-2016/">2016</a></li>
		<li id="menu-item-14885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14885 menu-category-456"><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/">2015</a></li>
		<li id="menu-item-14882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14882 menu-category-382"><a href="http://www.thebrillionnews.com/category/obits-2/obits-2014/">2014</a></li>
		<li id="menu-item-14881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14881 menu-category-216"><a href="http://www.thebrillionnews.com/category/obits-2/obits2013/">2013</a></li>
		<li id="menu-item-14880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14880 menu-category-30"><a href="http://www.thebrillionnews.com/category/obits-2/obits-2012/">2012</a></li>
	</ul>
</li>
	<li id="menu-item-14878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14878"><a href="http://www.thebrillionnews.com/obituaries/">Send Us An Obituary</a></li>
</ul>
</li>
<li id="menu-item-13698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13698"><a href="http://thebrillionnews.com/images/Shopper_current.pdf">Shopper</a>
<ul class="sub-menu">
	<li id="menu-item-13759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13759"><a href="http://thebrillionnews.com/images/Shopper_current.pdf">View E-Edition</a></li>
	<li id="menu-item-13757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13757"><a href="http://www.thebrillionnews.com/advertising-info/display-ads/">Advertising Info</a>
	<ul class="sub-menu">
		<li id="menu-item-13760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13760"><a href="http://www.thebrillionnews.com/wp-content/uploads/2015/01/2015-Advertising-Rate-Card.pdf">Rate Card</a></li>
		<li id="menu-item-13751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13751"><a href="http://www.thebrillionnews.com/advertising-info/display-ads/">Display Ads</a></li>
		<li id="menu-item-13750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13750"><a href="http://www.thebrillionnews.com/advertising-info/classified-ads/">Classified Ads</a></li>
		<li id="menu-item-13752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13752"><a href="http://www.thebrillionnews.com/advertising-info/inserts/">Inserts</a></li>
	</ul>
</li>
	<li id="menu-item-13756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13756"><a href="http://www.thebrillionnews.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-13753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13753"><a href="http://www.thebrillionnews.com/advertising-info/circulation/">Shopper Circulation</a></li>
	<li id="menu-item-13754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13754"><a href="http://www.thebrillionnews.com/advertising-info/special-editions/">Special Editions</a></li>
</ul>
</li>
<li id="menu-item-12658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12658"><a href="http://www.thebrillionnews.com/about/">Info</a>
<ul class="sub-menu">
	<li id="menu-item-17185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17185"><a href="http://www.thebrillionnews.com/your-online-editions/">Online Editions</a></li>
	<li id="menu-item-12663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12663"><a href="http://www.thebrillionnews.com/subscribe/">Subscribe</a>
	<ul class="sub-menu">
		<li id="menu-item-13745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13745"><a href="http://www.thebrillionnews.com/new-paper-subscription/">New Paper Subscription</a></li>
		<li id="menu-item-17171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17171"><a href="http://www.thebrillionnews.com/membership-join/">New Online Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-12747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12747"><a href="http://www.thebrillionnews.com/about/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-12661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12661"><a href="http://www.thebrillionnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-12659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12659"><a href="http://www.thebrillionnews.com/about/submitting-content/">Send Your Items For Publication</a>
	<ul class="sub-menu">
		<li id="menu-item-14877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14877"><a href="http://www.thebrillionnews.com/obituaries/">Obituaries</a></li>
		<li id="menu-item-13764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13764"><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/babyAnnouncement.pdf">Birth Announcement</a></li>
		<li id="menu-item-13765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13765"><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/engagedAnnouncement.pdf">Engagement Announcement</a></li>
		<li id="menu-item-13766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13766"><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/weddingAnnouncement.pdf">Wedding Announcement</a></li>
		<li id="menu-item-13741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13741"><a href="http://www.thebrillionnews.com/about/submit-a-photo/">Submit a photo</a></li>
		<li id="menu-item-13770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13770"><a href="http://www.thebrillionnews.com/about/press-release/">Press Release / Story</a></li>
		<li id="menu-item-13742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13742"><a href="http://www.thebrillionnews.com/submit-a-letter/">Letter to the Editor</a></li>
		<li id="menu-item-13743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13743"><a href="http://www.thebrillionnews.com/suggest-news-tip/">Suggest News Tip</a></li>
		<li id="menu-item-12662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12662"><a href="http://www.thebrillionnews.com/deadlines/">Deadlines</a></li>
	</ul>
</li>
	<li id="menu-item-13730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13730"><a href="http://www.thebrillionnews.com/about/">About Us</a>
	<ul class="sub-menu">
		<li id="menu-item-13739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13739"><a href="http://www.thebrillionnews.com/office-hours/">Office Hours</a></li>
		<li id="menu-item-13731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13731"><a href="http://www.thebrillionnews.com/about/newspaper-history/">Newspaper History</a></li>
		<li id="menu-item-13732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13732"><a href="http://www.thebrillionnews.com/about/publisher-information/">Publisher Information</a></li>
		<li id="menu-item-13740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13740"><a href="http://www.thebrillionnews.com/our-publisher/">Our Publisher</a></li>
	</ul>
</li>
	<li id="menu-item-13733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13733"><a href="http://www.thebrillionnews.com/advertising-info/">Advertise With Us</a>
	<ul class="sub-menu">
		<li id="menu-item-13761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13761"><a href="http://www.thebrillionnews.com/wp-content/uploads/2015/01/2015-Advertising-Rate-Card.pdf">Rate Card</a></li>
		<li id="menu-item-13734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13734"><a href="http://www.thebrillionnews.com/advertising-info/classified-ads/">Classified Ads</a></li>
		<li id="menu-item-13735" class="menu-item menu-item-type- menu-item-object- menu-item-13735"><a>Display Ads</a></li>
	</ul>
</li>
</ul>
</li>
</ul></nav></div></div>    
    <!-- start:header-branding -->
<div id="header-branding">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-6 col-md-6" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <h1><a itemprop="url" href="http://www.thebrillionnews.com/"><img src="http://www.thebrillionnews.com/wp-content/uploads/2015/04/gBRILLION-NEWS-LOGONEggWEST-last1-copyx-copy-1-copy-copy.png" width="300" height="80" alt="The Brillion News" /></a></h1>
                <meta itemprop="name" content="The Brillion News">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
                        <!-- start:col -->
            <div class="visible-md visible-lg col-md-6 text-right">
                <div class="weather" id="weather">
                    <i class="icon"></i>
                    <h3><span class="glyphicon glyphicon-map-marker"></span> <span class="location"></span> <span class="temp"></span></h3>
                    <span class="date">October 12th, 2017 <span class="desc"></span></span>
                </div>
            </div>
            <!-- end:col -->
            <script>
                "use strict";
                var weather_widget      = true;
                var weather_location    = 'Brillion, Wisconsin';
                var weather_unit        = 'f';
            </script>
                    </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->    
    <!-- start:sticky-header -->
    <div id="sticky-header" data-spy="affix" data-offset-top="100">
    
        <!-- start:header-navigation -->
        <div id="header-navigation">                
            <!-- start:container -->
            <div class="container">
                
                <!-- start:menu -->
                <nav id="menu">
                    <a href="http://www.thebrillionnews.com/"><span class="sticky-logo"></span></a><ul id="menu-primary-nav-2" class="nav clearfix"><li id="nav-menu-item-13655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/your-online-editions/" class="menu-link main-menu-link">Online Editions</a></li>
<li id="nav-menu-item-14323" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-396 "><a href="http://www.thebrillionnews.com/category/local/" class="menu-link main-menu-link">Local</a>
<div class="subnav-container"><ul class="subnav-menu">
	<li id="nav-menu-item-14324" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3 "><a href="http://www.thebrillionnews.com/category/local/brillion/" class="menu-link sub-menu-link">Brillion</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/09/28/jim-schwantes-fighting-cancer-with-friends-in-his-corner/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0928-jim-sue-schwantes-cropped-6i7hezshm9par8wplxrdfg5auq0md0sui8zb4whggsq.jpg" width="190" height="140" alt="Jim Schwantes fighting cancer with friends in his corner" class="img-responsive" /></div>
                            <h3>Jim Schwantes fighting cancer with friends in his corner</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/09/28/pielhop-helps-brillion-grow/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0928-Pielhop-family-6i7h64q5ue8iua0651ucf2nu3lh907i6l1r9of6jcwa.jpg" width="190" height="140" alt="Pielhop helps Brillion ‘grow’" class="img-responsive" /></div>
                            <h3>Pielhop helps Brillion ‘grow’</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/09/28/special-brillion-council-meeting-set-for-oct-16/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/BRILLION-NEWS-THROUGH-THE-YEARS2-copy-6g4lq3hqib7ymllb3cw7f41uc2eo8yib59rrywt61hm.jpg" width="190" height="140" alt="Special Brillion council meeting set for Oct. 16" class="img-responsive" /></div>
                            <h3>Special Brillion council meeting set for Oct. 16</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/09/21/seahawks-ott-has-supporters-in-brillion/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Ott-family-6i43p4cpmv8y4oho06k8qv5wc11nyhqg9znin475mve.jpg" width="190" height="140" alt="Seahawks’ Ott has supporters in Brillion" class="img-responsive" /></div>
                            <h3>Seahawks’ Ott has supporters in Brillion</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14325" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-35 "><a href="http://www.thebrillionnews.com/category/local/reedsville/" class="menu-link sub-menu-link">Reedsville</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/31/reedsville-school-district-sending-supplies-to-houston/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/21246172_1519336938188017_4978751761840568023_o-6htyucwlmlqyotsryix7qykv4oa9hpgzcya7vzkploq.jpg" width="190" height="140" alt="Reedsville School District sending supplies to Houston" class="img-responsive" /></div>
                            <h3>Reedsville School District sending supplies to Houston</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/31/all-welcome-at-brillion-food-pantry/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/IMG_9198-6htwsc45faf2ebbj711vw5131b4obsly6ksocjbtloq.jpg" width="190" height="140" alt="All welcome at Brillion food pantry" class="img-responsive" /></div>
                            <h3>All welcome at Brillion food pantry</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/31/silver-lake-hospitality-extends-overseas/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0824-holy-picnic-2-chicks-and-a-guy-6htwqw5mli3xsjb08flcbb53r6crwaxoc3mg3iov1my.jpg" width="190" height="140" alt="Silver Lake hospitality extends overseas" class="img-responsive" /></div>
                            <h3>Silver Lake hospitality extends overseas</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/17/one-injured-in-county-line-crash/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0824-mancal-1052-skids-6hn86qkqtw0d2azwmg7ehr3lk0tmwdjxmb9sn9isn4a.jpg" width="190" height="140" alt="One injured in county line crash" class="img-responsive" /></div>
                            <h3>One injured in county line crash</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14326" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16 "><a href="http://www.thebrillionnews.com/category/local/hilbert/" class="menu-link sub-menu-link">Hilbert</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/10/04/calumet-sheriff-seeking-stolen-cars/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Car-Theft-6iaf677bxy5auwa9n8g17fojuj881qd7ou34k2e3mdm.jpg" width="190" height="140" alt="Calumet Sheriff seeking stolen cars" class="img-responsive" /></div>
                            <h3>Calumet Sheriff seeking stolen cars</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/09/07/hilbert-hurricane-relief-drive-mushrooms-quickly/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0907-hilbert-hurricane-workers-6hxdq72jeabdvc5emp5290c3ybj1fjouvl0ih9v1j4a.jpg" width="190" height="140" alt="Hilbert hurricane relief drive mushrooms quickly" class="img-responsive" /></div>
                            <h3>Hilbert hurricane relief drive mushrooms quickly</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/13/hilbert-board-to-meet-on-water-tower/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/hilbert-water-tower-logo-6hfx387yhdw6bzg6j75xetsgw44tye1dncwmr2wvcp6.jpg" width="190" height="140" alt="Hilbert Board to meet on water tower" class="img-responsive" /></div>
                            <h3>Hilbert Board to meet on water tower</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/02/hilbert-fd-picnic-to-feature-car-show-rides-games/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/hilbert-fd-truck-6hfy5xz3b684b4bocnmem02y5s773t6hgbchklac6iy.jpg" width="190" height="140" alt="Hilbert FD Picnic to feature car show, rides, games" class="img-responsive" /></div>
                            <h3>Hilbert FD Picnic to feature car show, rides, games</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14327" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-62 "><a href="http://www.thebrillionnews.com/category/local/wrightstown/" class="menu-link sub-menu-link">Wrightstown</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/10/11/survey-kicks-off-planning-for-brown-county-fairgrounds-future/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/bcfair-night-aug-2015-6idsddsb140kalio7zsq25ghswnlk9ef2l36cm21udm.jpg" width="190" height="140" alt="Survey kicks off planning for Brown County Fairgrounds future" class="img-responsive" /></div>
                            <h3>Survey kicks off planning for Brown County Fairgrounds future</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/10/05/generosity-shines-in-pennenberg-memories/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0824-pennenberg-family-6hnmx3a1m8ou0diouh4qch4fb9w4u4kn1zdkfhduryi.jpg" width="190" height="140" alt="Generosity shines in Pennenberg memories" class="img-responsive" /></div>
                            <h3>Generosity shines in Pennenberg memories</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/09/14/bank-robbery-getaway-car-found-just-outside-wrightstown/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/appleton-police-car-6i0ox3065yjtg2uax3hfbqvqv4ujd1hq8u3ocjtyrre.jpg" width="190" height="140" alt="Robbery getaway car found just outside Wrightstown; reward offered" class="img-responsive" /></div>
                            <h3>Robbery getaway car found just outside Wrightstown; reward offered</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/09/14/courtship-cancelled-border-talks-fail/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Wrightstown-logo-6g4lna6opq1a3akgmx3qydm5v7e03cw4m0ck0v7dk3u.jpg" width="190" height="140" alt="Courtship cancelled: border talks fail" class="img-responsive" /></div>
                            <h3>Courtship cancelled: border talks fail</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14328" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-709 "><a href="http://www.thebrillionnews.com/category/local/regional/" class="menu-link sub-menu-link">Rural &#038; County</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/10/11/survey-kicks-off-planning-for-brown-county-fairgrounds-future/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/bcfair-night-aug-2015-6idsddsb140kalio7zsq25ghswnlk9ef2l36cm21udm.jpg" width="190" height="140" alt="Survey kicks off planning for Brown County Fairgrounds future" class="img-responsive" /></div>
                            <h3>Survey kicks off planning for Brown County Fairgrounds future</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/10/04/calumet-sheriff-seeking-stolen-cars/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Car-Theft-6iaf677bxy5auwa9n8g17fojuj881qd7ou34k2e3mdm.jpg" width="190" height="140" alt="Calumet Sheriff seeking stolen cars" class="img-responsive" /></div>
                            <h3>Calumet Sheriff seeking stolen cars</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/10/02/fond-du-lac-woman-killed-in-stockbridge-accident/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/BRILLION-NEWS-THROUGH-THE-YEARS2-copy-6g4lq3hqib7ymllb3cw7f41uc2eo8yib59rrywt61hm.jpg" width="190" height="140" alt="Fond du Lac woman killed in Stockbridge accident" class="img-responsive" /></div>
                            <h3>Fond du Lac woman killed in Stockbridge accident</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/09/18/board-says-bridge-between-closed-permanently/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0921-bridge-between-logo-6i2mvoz6ak06acz3y52tmnmoo8ds9kx8fgsql9cozka.jpg" width="190" height="140" alt="Board says &#039;Bridge Between&#039; closed permanently" class="img-responsive" /></div>
                            <h3>Board says 'Bridge Between' closed permanently</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
</ul></div>
</li>
<li id="nav-menu-item-14341" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-category-25 "><a href="http://www.thebrillionnews.com/category/news/" class="menu-link main-menu-link">News</a>
<div class="subnav-container"><ul class="subnav-menu">
	<li id="nav-menu-item-14342" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-87 "><a href="http://www.thebrillionnews.com/category/news/crime/" class="menu-link sub-menu-link">Crime / Incident</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/10/11/bc-sheriff-missing-woman-may-be-in-danger/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/azure-dunbar-bcsd-missing-6iduqc1z1cn3p7kd7ur1nqpqcehs6cxj6e416a7ixoq.jpg" width="190" height="140" alt="BC Sheriff: Missing woman may be in danger" class="img-responsive" /></div>
                            <h3>BC Sheriff: Missing woman may be in danger</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/10/11/epipen-maker-agrees-to-no-more-greed-agreement/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/epipen-2-pack-6idrqapc6fevhddv6xk32k6fwq3wcjl2ubm174mazuy.jpeg" width="190" height="140" alt="EpiPen maker agrees to &#039;no more greed&#039; agreement" class="img-responsive" /></div>
                            <h3>EpiPen maker agrees to 'no more greed' agreement</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/10/11/sheriff-honors-boy-for-saving-drowning-lad/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/1019-valor-boy-mtso-6idr8p9vkunr9hdyhpr5wa0tdedzpeieokfdojthwy2.jpg" width="190" height="140" alt="Sheriff honors boy for saving drowning lad" class="img-responsive" /></div>
                            <h3>Sheriff honors boy for saving drowning lad</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/10/06/person-in-calumet-county-gets-west-nile-virus/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/giant-UP-mosquito-6h5e2lf1xx33di9gvxbkw54713kn1z6f5cyo8ci3doq.jpg" width="190" height="140" alt="Person in Calumet County gets West Nile Virus" class="img-responsive" /></div>
                            <h3>Person in Calumet County gets West Nile Virus</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14343" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-88 "><a href="http://www.thebrillionnews.com/category/news/feature-stories/" class="menu-link sub-menu-link">Features</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/10/05/generosity-shines-in-pennenberg-memories/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0824-pennenberg-family-6hnmx3a1m8ou0diouh4qch4fb9w4u4kn1zdkfhduryi.jpg" width="190" height="140" alt="Generosity shines in Pennenberg memories" class="img-responsive" /></div>
                            <h3>Generosity shines in Pennenberg memories</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/09/28/jim-schwantes-fighting-cancer-with-friends-in-his-corner/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0928-jim-sue-schwantes-cropped-6i7hezshm9par8wplxrdfg5auq0md0sui8zb4whggsq.jpg" width="190" height="140" alt="Jim Schwantes fighting cancer with friends in his corner" class="img-responsive" /></div>
                            <h3>Jim Schwantes fighting cancer with friends in his corner</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/09/28/pielhop-helps-brillion-grow/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0928-Pielhop-family-6i7h64q5ue8iua0651ucf2nu3lh907i6l1r9of6jcwa.jpg" width="190" height="140" alt="Pielhop helps Brillion ‘grow’" class="img-responsive" /></div>
                            <h3>Pielhop helps Brillion ‘grow’</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/09/21/seahawks-ott-has-supporters-in-brillion/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Ott-family-6i43p4cpmv8y4oho06k8qv5wc11nyhqg9znin475mve.jpg" width="190" height="140" alt="Seahawks’ Ott has supporters in Brillion" class="img-responsive" /></div>
                            <h3>Seahawks’ Ott has supporters in Brillion</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14344" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-44 "><a href="http://www.thebrillionnews.com/category/news/schools/" class="menu-link sub-menu-link">Schools</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/10/11/uw-2-year-campuses-to-come-under-4-year-universities/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/1019-uw-fox-valley-campus-6ids0culnjimigvtu93ii7sj80exc5grvg2htghcikq.jpg" width="190" height="140" alt="UW 2-year campuses to come under 4-year universities" class="img-responsive" /></div>
                            <h3>UW 2-year campuses to come under 4-year universities</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/10/10/walker-backing-increased-aid-for-rural-schools/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/hilbert-hs-old-6id94r82df7100pikbp28vlw3xevrn5xnqgoxosrwne.jpg" width="190" height="140" alt="Walker backing increased aid for rural schools" class="img-responsive" /></div>
                            <h3>Walker backing increased aid for rural schools</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/10/06/uw-system-adopts-free-speech-policy/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/bill-of-rights-6ibcubv1ty4lix5l3smq3a4fjz8opfnq2zhtvs1lami.jpg" width="190" height="140" alt="UW system adopts free speech policy" class="img-responsive" /></div>
                            <h3>UW system adopts free speech policy</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/09/28/jim-schwantes-fighting-cancer-with-friends-in-his-corner/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0928-jim-sue-schwantes-cropped-6i7hezshm9par8wplxrdfg5auq0md0sui8zb4whggsq.jpg" width="190" height="140" alt="Jim Schwantes fighting cancer with friends in his corner" class="img-responsive" /></div>
                            <h3>Jim Schwantes fighting cancer with friends in his corner</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14345" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-83 "><a href="http://www.thebrillionnews.com/category/news/business/" class="menu-link sub-menu-link">Business &#038; Ag</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/10/11/epipen-maker-agrees-to-no-more-greed-agreement/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/epipen-2-pack-6idrqapc6fevhddv6xk32k6fwq3wcjl2ubm174mazuy.jpeg" width="190" height="140" alt="EpiPen maker agrees to &#039;no more greed&#039; agreement" class="img-responsive" /></div>
                            <h3>EpiPen maker agrees to 'no more greed' agreement</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/10/03/group-seeks-to-intervene-in-dairy-business-association-suit/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Scales-of-justice-6g4ln83hmjaf5hrhv478su54zokaq93u320d6h2h1xm.jpg" width="190" height="140" alt="Group seeks to intervene in Dairy Business Association suit" class="img-responsive" /></div>
                            <h3>Group seeks to intervene in Dairy Business Association suit</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/09/28/workers-comp-costs-out-of-control-wmc-says/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/wmc-logo-6i7h7a8p88tcr1zv8msd876p044mm68zsr8jph4ze2y.jpg" width="190" height="140" alt="Workers&#039; comp costs out of control, WMC says" class="img-responsive" /></div>
                            <h3>Workers' comp costs out of control, WMC says</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/09/22/state-fees-for-fertilizer-pesticide-to-drop/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/fertilizer-appl-6i4nywj646lkx0juz3utvegy9hxfqtv6lev8xqx4u16.jpg" width="190" height="140" alt="State fees for fertilizer, pesticide to drop" class="img-responsive" /></div>
                            <h3>State fees for fertilizer, pesticide to drop</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14346" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-96 "><a href="http://www.thebrillionnews.com/category/news/local-government/" class="menu-link sub-menu-link">Local Government</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/10/11/survey-kicks-off-planning-for-brown-county-fairgrounds-future/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/bcfair-night-aug-2015-6idsddsb140kalio7zsq25ghswnlk9ef2l36cm21udm.jpg" width="190" height="140" alt="Survey kicks off planning for Brown County Fairgrounds future" class="img-responsive" /></div>
                            <h3>Survey kicks off planning for Brown County Fairgrounds future</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/10/10/wisconsin-judge-says-clergy-tax-exemption-is-unconstitutional/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Crabb_Barbara_250x300-6iddfnjlm28l8oplkj3ae1fy8axwq0ljgeoqhq4pjbe.jpg" width="190" height="140" alt="Wisconsin judge says clergy tax exemption is unconstitutional" class="img-responsive" /></div>
                            <h3>Wisconsin judge says clergy tax exemption is unconstitutional</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/10/06/urban-section-of-fr-trail-to-get-plowed-all-winter/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/fr-trail-bellin-6ibc3xggjonkbv23phta25yd51t42l2oizfbr42rlze.jpg" width="190" height="140" alt="Urban section of FR Trail to get plowed all winter" class="img-responsive" /></div>
                            <h3>Urban section of FR Trail to get plowed all winter</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/10/04/high-court-to-consider-tif-challenge-case/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/WILL-Law-Logo-6htk5th7cuvul0f6dc7n7e31qii16hrevl9dzjgv8qy.jpg" width="190" height="140" alt="High court to consider TIF challenge case" class="img-responsive" /></div>
                            <h3>High court to consider TIF challenge case</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14521" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="http://www.thebrillionnews.com/category/news/events/" class="menu-link sub-menu-link">Events</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/09/21/loving-living-life-duathlon-coming-to-brillion/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/BRILLION-NEWS-THROUGH-THE-YEARS2-copy-6g4lq3hqib7ymllb3cw7f41uc2eo8yib59rrywt61hm.jpg" width="190" height="140" alt="‘Loving Living Life’ duathlon coming to Brillion" class="img-responsive" /></div>
                            <h3>‘Loving Living Life’ duathlon coming to Brillion</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/17/ride-safety-big-concern-at-county-fairs/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/BRILLION-NEWS-THROUGH-THE-YEARS2-copy-6g4lq3hqib7ymllb3cw7f41uc2eo8yib59rrywt61hm.jpg" width="190" height="140" alt="Ride safety big concern at county fairs" class="img-responsive" /></div>
                            <h3>Ride safety big concern at county fairs</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/10/visitors-from-near-and-afar-come-to-hensel-auction/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/2017-08-05-10.31.13-6hjsnyt8be1raami7748nnohmxy4tpyhi67cv9wl6ve.jpg" width="190" height="140" alt="Visitors from near and afar come to Hensel Auction" class="img-responsive" /></div>
                            <h3>Visitors from near and afar come to Hensel Auction</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/01/national-night-out-tonight-in-brillion/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/PoliceCarx-6g4loi1tknpbt3gqus2c6qjo96psqke9o1gjr42c5qi.gif" width="190" height="140" alt="National Night Out tonight in Brillion" class="img-responsive" /></div>
                            <h3>National Night Out tonight in Brillion</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
</ul></div>
</li>
<li id="nav-menu-item-14335" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-47 "><a href="http://www.thebrillionnews.com/category/sports/" class="menu-link main-menu-link">Sports</a>
<div class="subnav-container"><ul class="subnav-menu">
	<li id="nav-menu-item-14336" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-710 "><a href="http://www.thebrillionnews.com/category/sports/brillion-lions/" class="menu-link sub-menu-link">Brillion Lions</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/09/21/seahawks-ott-has-supporters-in-brillion/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Ott-family-6i43p4cpmv8y4oho06k8qv5wc11nyhqg9znin475mve.jpg" width="190" height="140" alt="Seahawks’ Ott has supporters in Brillion" class="img-responsive" /></div>
                            <h3>Seahawks’ Ott has supporters in Brillion</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/17/friday-night-lights-set-for-kickoff/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/football-pic-6g4lp2ezoqh7gnb5vuv96rensj9f1cb4au9ehfw52x6.jpg" width="190" height="140" alt="Friday night lights set for kickoff" class="img-responsive" /></div>
                            <h3>Friday night lights set for kickoff</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/07/13/wrestling-holds-lure-for-greyson-clark/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0713-greyson-medals-at-nationals-1-6h69der4ir9z9o220uwsprlfq139ko9zn8qbyfngt1m.jpg" width="190" height="140" alt="Wrestling holds lure for Greyson Clark" class="img-responsive" /></div>
                            <h3>Wrestling holds lure for Greyson Clark</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/07/06/brillion-softball-players-commit-year-round/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Courtney-Hackbarth-6h2tyjq03ic0zxw8dtnlzznuat23wh98r487b5gld6y.jpg" width="190" height="140" alt="Brillion softball players commit year-round" class="img-responsive" /></div>
                            <h3>Brillion softball players commit year-round</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14337" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-713 "><a href="http://www.thebrillionnews.com/category/sports/hilbert-wolves/" class="menu-link sub-menu-link">Hilbert Wolves</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/17/friday-night-lights-set-for-kickoff/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/football-pic-6g4lp2ezoqh7gnb5vuv96rensj9f1cb4au9ehfw52x6.jpg" width="190" height="140" alt="Friday night lights set for kickoff" class="img-responsive" /></div>
                            <h3>Friday night lights set for kickoff</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/24/wrightstown-golf-team-advances-to-sectionals/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0518-whs-golf-team-6gi5dc7rjacvns2fd3hw9dwc6oep7mdqcziv7cl6scq.jpg" width="190" height="140" alt="Wrightstown golf team advances to sectionals" class="img-responsive" /></div>
                            <h3>Wrightstown golf team advances to sectionals</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/19/baseball-and-softball-playoff-schedule-released/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/softball-n-glove-6g4log80vdatqirefg9waw09zlqt1ll0ggevrip1pu2.jpg" width="190" height="140" alt="Baseball and softball playoff schedule released" class="img-responsive" /></div>
                            <h3>Baseball and softball playoff schedule released</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/03/26/wesener-resigns-as-hilbert-boyscoach/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0330-hhs-wesener-resigns-6fpp6h9udkli77lq8bqzmla9hvmjk1chzuc3179nthm.jpg" width="190" height="140" alt="Wesener resigns as Hilbert boys&#039; coach" class="img-responsive" /></div>
                            <h3>Wesener resigns as Hilbert boys' coach</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14338" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-711 "><a href="http://www.thebrillionnews.com/category/sports/reedsville-panthers/" class="menu-link sub-menu-link">Reedsville Panthers</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/17/friday-night-lights-set-for-kickoff/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/football-pic-6g4lp2ezoqh7gnb5vuv96rensj9f1cb4au9ehfw52x6.jpg" width="190" height="140" alt="Friday night lights set for kickoff" class="img-responsive" /></div>
                            <h3>Friday night lights set for kickoff</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/06/22/harold-wenzel-basketballs-reliable-friend/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Harold-Wenzel-6gw44ei69zm0bvu1dllyxkexjsre8kkqh18cxwlcufe.jpg" width="190" height="140" alt="Harold Wenzel: Basketball’s reliable friend" class="img-responsive" /></div>
                            <h3>Harold Wenzel: Basketball’s reliable friend</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/06/08/lubner-fittingly-goes-out-a-winner/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Faith-Lubner-100H-Prelim-6gpchqje038bm31rkljkpnaz3ax7rpz2q9p3s0a2zgq.jpg" width="190" height="140" alt="Lubner fittingly goes out a winner" class="img-responsive" /></div>
                            <h3>Lubner fittingly goes out a winner</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/05/30/brillion-advances-past-reedsville-in-regionals/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/IMG_4482-6gl4qk640gjxsby9cryrolea7gw59cvgq1ya0dx4oi2.jpg" width="190" height="140" alt="Brillion advances past Reedsville in regionals" class="img-responsive" /></div>
                            <h3>Brillion advances past Reedsville in regionals</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14339" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-712 "><a href="http://www.thebrillionnews.com/category/sports/wrightstown-tigers/" class="menu-link sub-menu-link">Wrightstown Tigers</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/17/friday-night-lights-set-for-kickoff/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/football-pic-6g4lp2ezoqh7gnb5vuv96rensj9f1cb4au9ehfw52x6.jpg" width="190" height="140" alt="Friday night lights set for kickoff" class="img-responsive" /></div>
                            <h3>Friday night lights set for kickoff</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/07/20/breaking-klister-picked-for-wfca-hall-of-fame/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/klister-hof-web-6h9qzob7ly91evbpk3s32a6tgdb3xaaw1pmmy37z2fe.jpg" width="190" height="140" alt="Tigers&#039; Coach Klister picked for WFCA Hall of Fame" class="img-responsive" /></div>
                            <h3>Tigers' Coach Klister picked for WFCA Hall of Fame</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/07/17/senior-all-stars-raise-457k-for-childrens-hospital/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/wyatt-mist-web-6h86xyga2b5aan6946nyyp3lsrdvdclmgxltbpwuo7e.jpg" width="190" height="140" alt="Senior all-stars raise $457k for children&#039;s hospital" class="img-responsive" /></div>
                            <h3>Senior all-stars raise $457k for children's hospital</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/07/13/wrestling-holds-lure-for-greyson-clark/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0713-greyson-medals-at-nationals-1-6h69der4ir9z9o220uwsprlfq139ko9zn8qbyfngt1m.jpg" width="190" height="140" alt="Wrestling holds lure for Greyson Clark" class="img-responsive" /></div>
                            <h3>Wrestling holds lure for Greyson Clark</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14340" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-714 "><a href="http://www.thebrillionnews.com/category/sports/more/" class="menu-link sub-menu-link">Youth / Rec Leagues</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2015/04/09/kayak-road-trip-finds-whitewater-thrills/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/0402-kayak-over-falls-6g4lonj7oiwu0tks4rfnua5v1xmrtgu1asljpw67hfu.gif" width="190" height="140" alt="Kayak road trip finds whitewater thrills" class="img-responsive" /></div>
                            <h3>Kayak road trip finds whitewater thrills</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2015/02/19/knights-of-columbus-hold-youth-awards-banquet/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Caleb-Mangin-Jackson-Olson-Austin-Frank-Free-throw-6g4lp0l6zg2pe2ltgj2tawv9iyafcdhv397qhuiun0q.gif" width="190" height="140" alt="Knights of Columbus hold Youth Awards Banquet" class="img-responsive" /></div>
                            <h3>Knights of Columbus hold Youth Awards Banquet</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-14457" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.olympianconference.org/g5-bin/client.cgi?G5genie=386" class="menu-link sub-menu-link">Sports Calendar</a></li>
</ul></div>
</li>
<li id="nav-menu-item-12679" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-54 "><a href="http://www.thebrillionnews.com/category/views/" class="menu-link main-menu-link">Opinion</a>
<div class="subnav-container"><ul class="subnav-menu">
	<li id="nav-menu-item-12680" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-84 "><a href="http://www.thebrillionnews.com/category/views/commentary/" class="menu-link sub-menu-link">Commentary</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/08/28/commentary-word-failure/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Ed-6g4lp1de553rzqwohyf03zo5crukcsez1d3b28totu2.gif" width="190" height="140" alt="COMMENTARY: Word failure" class="img-responsive" /></div>
                            <h3>COMMENTARY: Word failure</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/02/16/book-review-avery/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Ed-6g4lp1de553rzqwohyf03zo5crukcsez1d3b28totu2.gif" width="190" height="140" alt="Book Review: “Avery”" class="img-responsive" /></div>
                            <h3>Book Review: “Avery”</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2016/09/22/commentary-safety-first-is-necessary/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/Ed-6g4lp1de553rzqwohyf03zo5crukcsez1d3b28totu2.gif" width="190" height="140" alt="COMMENTARY: Safety first is necessary" class="img-responsive" /></div>
                            <h3>COMMENTARY: Safety first is necessary</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2016/09/08/commentary-penn-states-legacy-of-lies/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/football-pic-6g4lp2ezoqh7gnb5vuv96rensj9f1cb4au9ehfw52x6.jpg" width="190" height="140" alt="COMMENTARY: Penn State&#039;s legacy of lies" class="img-responsive" /></div>
                            <h3>COMMENTARY: Penn State's legacy of lies</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-12681" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-94 "><a href="http://www.thebrillionnews.com/category/views/letters-to-the-editor/" class="menu-link sub-menu-link">Letters to the Editor</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2017/06/08/letter-to-the-editor-a-little-bit-of-a-change/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/uploads/bfi_thumb/BRILLION-NEWS-THROUGH-THE-YEARS2-copy-6g4lq3hqib7ymllb3cw7f41uc2eo8yib59rrywt61hm.jpg" width="190" height="140" alt="Letter to the Editor: A little bit of a change" class="img-responsive" /></div>
                            <h3>Letter to the Editor: A little bit of a change</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2014/11/06/letter-the-idea-of-budgets-must-not-mean-anything/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/themes/weeklynews/images/dummy/190x140.jpg" width="190" height="140" alt="LETTER: &#039;The idea of budgets must not mean anything&#039;" class="img-responsive" /></div>
                            <h3>LETTER: 'The idea of budgets must not mean anything'</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2014/03/27/letter-school-referendum-is-correct-this-time/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/themes/weeklynews/images/dummy/190x140.jpg" width="190" height="140" alt="LETTER: School Referendum Is Correct This Time" class="img-responsive" /></div>
                            <h3>LETTER: School Referendum Is Correct This Time</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- text-center">
                        <a href="http://www.thebrillionnews.com/2014/03/27/letter-school-board-president-asks-for-support/">
                            <div class="thumb-wrap"><img src="http://www.thebrillionnews.com/wp-content/themes/weeklynews/images/dummy/190x140.jpg" width="190" height="140" alt="LETTER: School Board President asks for support" class="img-responsive" /></div>
                            <h3>LETTER: School Board President asks for support</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-12683" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/submit-a-letter/" class="menu-link sub-menu-link">Submit a Letter</a><div class="subnav-posts"></div></li>
</ul></div>
</li>
<li id="nav-menu-item-13668" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-456 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/" class="menu-link main-menu-link">Obits</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-14886" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link sub-menu-link">Obits By Year</a>
	<ul>
		<li id="nav-menu-item-20946" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-852 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2017/" class="menu-link sub-menu-link">2017</a></li>
		<li id="nav-menu-item-15771" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-839 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2016/" class="menu-link sub-menu-link">2016</a></li>
		<li id="nav-menu-item-14885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-456 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/" class="menu-link sub-menu-link">2015</a></li>
		<li id="nav-menu-item-14882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-382 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2014/" class="menu-link sub-menu-link">2014</a></li>
		<li id="nav-menu-item-14881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-216 "><a href="http://www.thebrillionnews.com/category/obits-2/obits2013/" class="menu-link sub-menu-link">2013</a></li>
		<li id="nav-menu-item-14880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-30 "><a href="http://www.thebrillionnews.com/category/obits-2/obits-2012/" class="menu-link sub-menu-link">2012</a></li>
</ul>
</li>
	<li id="nav-menu-item-14878" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/obituaries/" class="menu-link sub-menu-link">Send Us An Obituary</a></li>
</ul></div>
</li>
<li id="nav-menu-item-13698" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="http://thebrillionnews.com/images/Shopper_current.pdf" class="menu-link main-menu-link">Shopper</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-13759" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://thebrillionnews.com/images/Shopper_current.pdf" class="menu-link sub-menu-link">View E-Edition</a></li>
	<li id="nav-menu-item-13757" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/advertising-info/display-ads/" class="menu-link sub-menu-link">Advertising Info</a>
	<ul>
		<li id="nav-menu-item-13760" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2015/01/2015-Advertising-Rate-Card.pdf" class="menu-link sub-menu-link">Rate Card</a></li>
		<li id="nav-menu-item-13751" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/display-ads/" class="menu-link sub-menu-link">Display Ads</a></li>
		<li id="nav-menu-item-13750" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/classified-ads/" class="menu-link sub-menu-link">Classified Ads</a></li>
		<li id="nav-menu-item-13752" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/inserts/" class="menu-link sub-menu-link">Inserts</a></li>
</ul>
</li>
	<li id="nav-menu-item-13756" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/deadlines/" class="menu-link sub-menu-link">Deadlines</a></li>
	<li id="nav-menu-item-13753" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/circulation/" class="menu-link sub-menu-link">Shopper Circulation</a></li>
	<li id="nav-menu-item-13754" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/special-editions/" class="menu-link sub-menu-link">Special Editions</a></li>
</ul></div>
</li>
<li id="nav-menu-item-12658" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/about/" class="menu-link main-menu-link">Info</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-17185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/your-online-editions/" class="menu-link sub-menu-link">Online Editions</a></li>
	<li id="nav-menu-item-12663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/subscribe/" class="menu-link sub-menu-link">Subscribe</a>
	<ul>
		<li id="nav-menu-item-13745" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/new-paper-subscription/" class="menu-link sub-menu-link">New Paper Subscription</a></li>
		<li id="nav-menu-item-17171" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/membership-join/" class="menu-link sub-menu-link">New Online Subscription</a></li>
</ul>
</li>
	<li id="nav-menu-item-12747" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/newsstand-locations/" class="menu-link sub-menu-link">Newsstand Locations</a></li>
	<li id="nav-menu-item-12661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/contact-us/" class="menu-link sub-menu-link">Contact Us</a></li>
	<li id="nav-menu-item-12659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/about/submitting-content/" class="menu-link sub-menu-link">Send Your Items For Publication</a>
	<ul>
		<li id="nav-menu-item-14877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/obituaries/" class="menu-link sub-menu-link">Obituaries</a></li>
		<li id="nav-menu-item-13764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/babyAnnouncement.pdf" class="menu-link sub-menu-link">Birth Announcement</a></li>
		<li id="nav-menu-item-13765" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/engagedAnnouncement.pdf" class="menu-link sub-menu-link">Engagement Announcement</a></li>
		<li id="nav-menu-item-13766" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2014/09/weddingAnnouncement.pdf" class="menu-link sub-menu-link">Wedding Announcement</a></li>
		<li id="nav-menu-item-13741" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/submit-a-photo/" class="menu-link sub-menu-link">Submit a photo</a></li>
		<li id="nav-menu-item-13770" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/press-release/" class="menu-link sub-menu-link">Press Release / Story</a></li>
		<li id="nav-menu-item-13742" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/submit-a-letter/" class="menu-link sub-menu-link">Letter to the Editor</a></li>
		<li id="nav-menu-item-13743" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/suggest-news-tip/" class="menu-link sub-menu-link">Suggest News Tip</a></li>
		<li id="nav-menu-item-12662" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/deadlines/" class="menu-link sub-menu-link">Deadlines</a></li>
</ul>
</li>
	<li id="nav-menu-item-13730" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/about/" class="menu-link sub-menu-link">About Us</a>
	<ul>
		<li id="nav-menu-item-13739" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/office-hours/" class="menu-link sub-menu-link">Office Hours</a></li>
		<li id="nav-menu-item-13731" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/newspaper-history/" class="menu-link sub-menu-link">Newspaper History</a></li>
		<li id="nav-menu-item-13732" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/about/publisher-information/" class="menu-link sub-menu-link">Publisher Information</a></li>
		<li id="nav-menu-item-13740" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/our-publisher/" class="menu-link sub-menu-link">Our Publisher</a></li>
</ul>
</li>
	<li id="nav-menu-item-13733" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://www.thebrillionnews.com/advertising-info/" class="menu-link sub-menu-link">Advertise With Us</a>
	<ul>
		<li id="nav-menu-item-13761" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.thebrillionnews.com/wp-content/uploads/2015/01/2015-Advertising-Rate-Card.pdf" class="menu-link sub-menu-link">Rate Card</a></li>
		<li id="nav-menu-item-13734" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.thebrillionnews.com/advertising-info/classified-ads/" class="menu-link sub-menu-link">Classified Ads</a></li>
		<li id="nav-menu-item-13735" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type- menu-item-object- "><a class="menu-link sub-menu-link">Display Ads</a></li>
</ul>
</li>
</ul></div>
</li>
<li class="search-nav"><a id="search-nav-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-search"></span></a>
                                <div class="dropdown-menu dropdown-menu-right">
                                    <form role="search" method="get" class="form-inline" action="http://www.thebrillionnews.com/">
                                        <button class="btn"><span class="glyphicon glyphicon-search"></span></button>
                                        <div class="form-group">
                                            <input id="nav-search" type="text" name="s"  value="" >
                                        </div>
                                                                           
                                    </form>
                                </div>
                            </li><li class="soc-media"><a href="#"><span class="glyphicon glyphicon-plus"></span> Follow</a><div class="dropnav-container"><ul class="dropnav-menu"><li class="soc-links soc-facebook"><a href="https://www.facebook.com/pages/Brillion-News-Lake-to-Lake-Shopper">Facebook</a></li><li class="soc-links soc-twitter"><a href="https://twitter.com/brillionnews">Twitter</a></li></ul></div></li></ul>                </nav>
                <!-- end:menu -->
                
            </div>
            <!-- end:container -->                    
        </div>
        <!-- end:header-navigation -->
        
        
    </div>
    <!-- end:sticky-header -->
    
    
    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->
<!-- start:ad-top-banner -->
<!-- end:ad-top-banner -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar">
        
                
        <!-- start:tbl-row -->
        <div class="tbl-row">
        
        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-21077" class="article-post cat-87 loop-page-5 clearfix" itemscope itemtype="http://schema.org/Article">
                
                     
    
<div class="row ad ad-cat ad-custom-size"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_12638"><a href="http://hometownbrillion.com"><img src="http://www.thebrillionnews.com/wp-content/uploads/2014/10/Hometown_banner_auto-owner-1-300x47.gif" alt="" width="300" height="47" class="alignleft size-medium wp-image-20825" /></a></div></div></div>
<header>
        <h1 itemprop="name">Sheriff honors boy for saving drowning lad</h1>
        </header>


<p style="text-align: center;">Posted at 12:15 p.m. on October 11, 2017</p>
<p style="text-align: center;">The Brillion News</p>
<p>MANITOWOC &#8211; The Manitowoc County Sheriff&#8217;s Department recognized a 10-year old Two Rivers boy &#8211; Nathan J. Hawke &#8211; for his critical role in saving the life of a drowning six-year old boy.</p>
<p>Inspector Gregg Schetter and Lt. Sean Littlefield presented Nathan with the Sheriff&#8217;s Civilian Valor Award&#8221; on October 10.</p>
<p>It was August 5 in the Town of Schleswig. Nathan and his cousin, Richard Vaillancourt, had been swimming . Richard dove to recover a toy from the bottom at the deep end of the pool, and was not coming back up &#8211; and Nathan yelled for help.</p>
<p>Two adults &#8211; Michal Cieslewicz and Eric Fink &#8211; dove into the pool and pulled Richard out. Richard&#8217;s dad, Dustin, then performed CPR and resuscitated the boy before he was transported to the hospital.</p>
<p><em>The photo accompanying this story shows Dustin Vaillancourt and his son Richard (left) and Nathan Hawke (right).</em></p>


<div class="row ad-bottom ad-custom-size"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_13419"><a href="http://www.thebrillionnews.com/subscribe/"><img src="http://www.thebrillionnews.com/wp-content/uploads/2015/02/bnsubscribead-1024x159.jpg" alt="bnsubscribead" width="620" height="96" class="aligncenter size-large wp-image-13420" /></a></div></div></div>
<!-- start:article footer -->
<footer>
    
    <div class="soc-media-sharing soc-style-three">
            <a class="btn-social btn-facebook btn-icon-title" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thebrillionnews.com%2F2017%2F10%2F11%2Fsheriff-honors-boy-for-saving-drowning-lad%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon-title" href="https://twitter.com/intent/tweet?text=Sheriff+honors+boy+for+saving+drowning+lad&amp;url=http%3A%2F%2Fwww.thebrillionnews.com%2F2017%2F10%2F11%2Fsheriff-honors-boy-for-saving-drowning-lad%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-google btn-icon-title" href="http://plus.google.com/share?url=http://www.thebrillionnews.com/2017/10/11/sheriff-honors-boy-for-saving-drowning-lad/" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-google-plus-square fa-lg"></i><span id="smGoogle">Google+</span></a>    
        <a class="btn-social btn-linkedin btn-icon-title" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.thebrillionnews.com%2F2017%2F10%2F11%2Fsheriff-honors-boy-for-saving-drowning-lad%2F&amp;title=Sheriff+honors+boy+for+saving+drowning+lad" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span>LinkedIn</span></a>    
        <a class="btn-social btn-pinterest btn-icon-title" href="http://pinterest.com/pin/create/button/?url=http://www.thebrillionnews.com/2017/10/11/sheriff-honors-boy-for-saving-drowning-lad/&amp;media="  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a>    
    </div>
    
        
        
    </footer>
<!-- end:article footer -->


            </article>
            <!-- end:article-post -->
            
            
<!-- start:related-posts -->
<section class="news-lay-3 bottom-margin">
    
    <header>
        <h2>In Other News:</h2>
        <span class="borderline"></span>
    </header>
    
<!-- start:row --><div class="row"><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-87" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://www.thebrillionnews.com/2017/10/11/bc-sheriff-missing-woman-may-be-in-danger/"><img itemprop="image" src="http://www.thebrillionnews.com/wp-content/uploads/2017/10/azure-dunbar-bcsd-missing-265x160.jpg" width="265" height="160" alt="BC Sheriff: Missing woman may be in danger" class="img-responsive" /></a>
                            
                        </div>
                        <span class="published" itemprop="dateCreated">October 11th, 2017</span>                    
                        <h3 itemprop="name"><a itemprop="url" href="http://www.thebrillionnews.com/2017/10/11/bc-sheriff-missing-woman-may-be-in-danger/">BC Sheriff: Missing woman may be in danger</a></h3>
                    </article>
                    <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-119" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://www.thebrillionnews.com/2017/10/11/survey-kicks-off-planning-for-brown-county-fairgrounds-future/"><img itemprop="image" src="http://www.thebrillionnews.com/wp-content/uploads/2017/10/bcfair-night-aug-2015-265x160.jpg" width="265" height="160" alt="Survey kicks off planning for Brown County Fairgrounds future" class="img-responsive" /></a>
                            
                        </div>
                        <span class="published" itemprop="dateCreated">October 11th, 2017</span>                    
                        <h3 itemprop="name"><a itemprop="url" href="http://www.thebrillionnews.com/2017/10/11/survey-kicks-off-planning-for-brown-county-fairgrounds-future/">Survey kicks off planning for Brown County Fairgrounds future</a></h3>
                    </article>
                    <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-119" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://www.thebrillionnews.com/2017/10/11/uw-2-year-campuses-to-come-under-4-year-universities/"><img itemprop="image" src="http://www.thebrillionnews.com/wp-content/uploads/2017/10/1019-uw-fox-valley-campus-265x160.jpg" width="265" height="160" alt="UW 2-year campuses to come under 4-year universities" class="img-responsive" /></a>
                            
                        </div>
                        <span class="published" itemprop="dateCreated">October 11th, 2017</span>                    
                        <h3 itemprop="name"><a itemprop="url" href="http://www.thebrillionnews.com/2017/10/11/uw-2-year-campuses-to-come-under-4-year-universities/">UW 2-year campuses to come under 4-year universities</a></h3>
                    </article>
                    <!-- end:article --></div></div><!-- end:row --><!-- start:row --><div class="row"><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-87" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://www.thebrillionnews.com/2017/10/11/epipen-maker-agrees-to-no-more-greed-agreement/"><img itemprop="image" src="http://www.thebrillionnews.com/wp-content/uploads/2017/10/epipen-2-pack-265x160.jpeg" width="265" height="160" alt="EpiPen maker agrees to &#039;no more greed&#039; agreement" class="img-responsive" /></a>
                            
                        </div>
                        <span class="published" itemprop="dateCreated">October 11th, 2017</span>                    
                        <h3 itemprop="name"><a itemprop="url" href="http://www.thebrillionnews.com/2017/10/11/epipen-maker-agrees-to-no-more-greed-agreement/">EpiPen maker agrees to 'no more greed' agreement</a></h3>
                    </article>
                    <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-119" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://www.thebrillionnews.com/2017/10/10/wisconsin-judge-says-clergy-tax-exemption-is-unconstitutional/"><img itemprop="image" src="http://www.thebrillionnews.com/wp-content/uploads/2017/10/Crabb_Barbara_250x300-250x160.jpg" width="265" height="160" alt="Wisconsin judge says clergy tax exemption is unconstitutional" class="img-responsive" /></a>
                            
                        </div>
                        <span class="published" itemprop="dateCreated">October 10th, 2017</span>                    
                        <h3 itemprop="name"><a itemprop="url" href="http://www.thebrillionnews.com/2017/10/10/wisconsin-judge-says-clergy-tax-exemption-is-unconstitutional/">Wisconsin judge says clergy tax exemption is unconstitutional</a></h3>
                    </article>
                    <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-119" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://www.thebrillionnews.com/2017/10/10/walker-backing-increased-aid-for-rural-schools/"><img itemprop="image" src="http://www.thebrillionnews.com/wp-content/uploads/2017/10/hilbert-hs-old-265x160.jpg" width="265" height="160" alt="Walker backing increased aid for rural schools" class="img-responsive" /></a>
                            
                        </div>
                        <span class="published" itemprop="dateCreated">October 10th, 2017</span>                    
                        <h3 itemprop="name"><a itemprop="url" href="http://www.thebrillionnews.com/2017/10/10/walker-backing-increased-aid-for-rural-schools/">Walker backing increased aid for rural schools</a></h3>
                    </article>
                    <!-- end:article --></div></div><!-- end:row -->    
</section>
<!-- end:related-posts -->

<!-- start:article-comments -->
<section id="facebook-comments">

    <header>
        <h2><fb:comments-count href="http://www.thebrillionnews.com/2017/10/11/sheriff-honors-boy-for-saving-drowning-lad/"></fb:comments-count> Facebook Comments</h2>
        <span class="borderline"></span>
    </header>

    <div class="fb-comments" data-href="http://www.thebrillionnews.com/2017/10/11/sheriff-honors-boy-for-saving-drowning-lad/" data-width="100%" data-numposts="" data-colorscheme="light"></div>

</section>
<!-- end:article-comments -->


        </div>
        <!-- end:main -->
        
        
        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
		
			<aside id="pptwj-3" class="widget pptwj clearfix">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>										<li class="latest"><a href="#tab-latest">Latest</a></li>				</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="10" data-thumb="0" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="10" data-thumb="0" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="10" data-thumb="0" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="10" data-thumb="0" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
									<a class="item-title" title="Sheriff honors boy for saving drowning lad" href="http://www.thebrillionnews.com/2017/10/11/sheriff-honors-boy-for-saving-drowning-lad/">Sheriff honors boy for saving drowning lad</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
									<a class="item-title" title="UW 2-year campuses to come under 4-year universities" href="http://www.thebrillionnews.com/2017/10/11/uw-2-year-campuses-to-come-under-4-year-universities/">UW 2-year campuses to come under 4-year universities</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
									<a class="item-title" title="Mystery condition took little Jack Natzke" href="http://www.thebrillionnews.com/2015/10/29/mystery-condition-took-little-jack-natzke/">Mystery condition took little Jack Natzke</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
									<a class="item-title" title="Survey kicks off planning for Brown County Fairgrounds future" href="http://www.thebrillionnews.com/2017/10/11/survey-kicks-off-planning-for-brown-county-fairgrounds-future/">Survey kicks off planning for Brown County Fairgrounds future</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
									<a class="item-title" title="Generosity shines in Pennenberg memories" href="http://www.thebrillionnews.com/2017/10/05/generosity-shines-in-pennenberg-memories/">Generosity shines in Pennenberg memories</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
									<a class="item-title" title="BC Sheriff: Missing woman may be in danger" href="http://www.thebrillionnews.com/2017/10/11/bc-sheriff-missing-woman-may-be-in-danger/">BC Sheriff: Missing woman may be in danger</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
									<a class="item-title" title="OBITUARY: Florence Anita Enneper" href="http://www.thebrillionnews.com/2017/10/06/obituary-florence-anita-enneper/">OBITUARY: Florence Anita Enneper</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
									<a class="item-title" title="OBITUARY: Dr. Sandra Ann Wierichs" href="http://www.thebrillionnews.com/2017/09/30/obituary-dr-sandra-ann-wierichs/">OBITUARY: Dr. Sandra Ann Wierichs</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
									<a class="item-title" title="Wisconsin judge says clergy tax exemption is unconstitutional" href="http://www.thebrillionnews.com/2017/10/10/wisconsin-judge-says-clergy-tax-exemption-is-unconstitutional/">Wisconsin judge says clergy tax exemption is unconstitutional</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
									<a class="item-title" title="OBITUARY: Dolores M. Thiel" href="http://www.thebrillionnews.com/2017/10/06/obituary-dolores-m-thiel/">OBITUARY: Dolores M. Thiel</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
															<div id="tab-latest">
						<ul class="list">
										<li class="odd">
												
				<a class="item-title" title="BC Sheriff: Missing woman may be in danger" href="http://www.thebrillionnews.com/2017/10/11/bc-sheriff-missing-woman-may-be-in-danger/">BC Sheriff: Missing woman may be in danger</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												
				<a class="item-title" title="Survey kicks off planning for Brown County Fairgrounds future" href="http://www.thebrillionnews.com/2017/10/11/survey-kicks-off-planning-for-brown-county-fairgrounds-future/">Survey kicks off planning for Brown County Fairgrounds future</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												
				<a class="item-title" title="UW 2-year campuses to come under 4-year universities" href="http://www.thebrillionnews.com/2017/10/11/uw-2-year-campuses-to-come-under-4-year-universities/">UW 2-year campuses to come under 4-year universities</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												
				<a class="item-title" title="EpiPen maker agrees to &#8216;no more greed&#8217; agreement" href="http://www.thebrillionnews.com/2017/10/11/epipen-maker-agrees-to-no-more-greed-agreement/">EpiPen maker agrees to &#8216;no more greed&#8217; agreement</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												
				<a class="item-title" title="Sheriff honors boy for saving drowning lad" href="http://www.thebrillionnews.com/2017/10/11/sheriff-honors-boy-for-saving-drowning-lad/">Sheriff honors boy for saving drowning lad</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												
				<a class="item-title" title="Wisconsin judge says clergy tax exemption is unconstitutional" href="http://www.thebrillionnews.com/2017/10/10/wisconsin-judge-says-clergy-tax-exemption-is-unconstitutional/">Wisconsin judge says clergy tax exemption is unconstitutional</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												
				<a class="item-title" title="Walker backing increased aid for rural schools" href="http://www.thebrillionnews.com/2017/10/10/walker-backing-increased-aid-for-rural-schools/">Walker backing increased aid for rural schools</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												
				<a class="item-title" title="OBITUARY: Dolores M. Thiel" href="http://www.thebrillionnews.com/2017/10/06/obituary-dolores-m-thiel/">OBITUARY: Dolores M. Thiel</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												
				<a class="item-title" title="Person in Calumet County gets West Nile Virus" href="http://www.thebrillionnews.com/2017/10/06/person-in-calumet-county-gets-west-nile-virus/">Person in Calumet County gets West Nile Virus</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												
				<a class="item-title" title="UW system adopts free speech policy" href="http://www.thebrillionnews.com/2017/10/06/uw-system-adopts-free-speech-policy/">UW system adopts free speech policy</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
								</ul>
					</div><!-- #tab-latest -->
															<div class="pptwj-loader"><img src="http://www.thebrillionnews.com/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</aside>			<aside id="text-3" class="widget widget_text clearfix"><header><h2>SUPPORT OUR SPONSORS</h2><span class="borderline"></span></header>			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_19174"><a href="http://carstensmill.com"><img src="http://www.thebrillionnews.com/wp-content/uploads/2017/03/Carstens-Mill-300x147.gif" alt="" width="300" height="147" class="aligncenter size-medium wp-image-19175" /></a></div><div class="dfad dfad_pos_2" id="_ad_13414"><a href="http://www.thebrillionnews.com/subscribe/"><img src="http://www.thebrillionnews.com/wp-content/uploads/2015/02/bnsubsidebanner22xg.jpg" alt="bnsubsidebanner22xg" width="315" height="165" class="aligncenter size-full wp-image-13676" /></a></div><div class="dfad dfad_pos_3" id="_ad_12554"><a href="http://www.zanderpressinc.com/"><img src="http://www.thebrillionnews.com/wp-content/uploads/2014/10/ZPI_generic.gif" alt="ZPI_generic" width="315" height="165" class="aligncenter size-full wp-image-12553" /></a></div><div class="dfad dfad_pos_4" id="_ad_19177"><a href="http://zanderpressinc.com"><img src="http://www.thebrillionnews.com/wp-content/uploads/2017/03/ZPI_facebook_blue-300x147.gif" alt="" width="300" height="147" class="aligncenter size-medium wp-image-19178" /></a></div><div class="dfad dfad_pos_5" id="_ad_19180"><a href="http://zanderpressinc.com"><img src="http://www.thebrillionnews.com/wp-content/uploads/2017/03/ZPI_wide-format-1-300x147.gif" alt="" width="300" height="147" class="alignleft size-medium wp-image-19805" /></a></div><div class="dfad dfad_pos_6" id="_ad_19170"><a href="http://zanderpressinc.com"><img src="http://www.thebrillionnews.com/wp-content/uploads/2017/03/ZPI_invites-300x147.gif" alt="" width="300" height="147" class="aligncenter size-medium wp-image-19171" /></a></div><div class="dfad dfad_pos_7 dfad_last" id="_ad_9343"><a href="http://hometownbrillion.com"><img src="http://www.thebrillionnews.com/wp-content/uploads/2013/07/Hometown_auto-owners-2-300x147.gif" alt="" width="300" height="147" class="alignleft size-medium wp-image-20804" /></a></div></div></div>
		</aside><aside id="nav_menu-13" class="widget widget_nav_menu clearfix"><header><h2>We are the official newspaper of:</h2><span class="borderline"></span></header></aside>    </div>
</div>
<!-- end:sidebar -->        
        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->

            
            <!-- section:page footer -->
            <section id="page-footer">
                
                <!-- start:container -->
                <div class="container">
                    
                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                    <ul id="menu-primary-nav-3" class="nav clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13655"><a href="http://www.thebrillionnews.com/your-online-editions/">Online Editions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14323 menu-category-396"><a href="http://www.thebrillionnews.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14341 menu-category-25"><a href="http://www.thebrillionnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14335 menu-category-47"><a href="http://www.thebrillionnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12679 menu-category-54"><a href="http://www.thebrillionnews.com/category/views/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13668 menu-category-456"><a href="http://www.thebrillionnews.com/category/obits-2/obits-2015/">Obits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13698"><a href="http://thebrillionnews.com/images/Shopper_current.pdf">Shopper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12658"><a href="http://www.thebrillionnews.com/about/">Info</a></li>
<li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>                       
                    </nav>
                    <!-- end:foot-menu -->
                    
                    <div class="foot-widgets row">

    <!-- start:col -->
    <div class="col-sm-12 col-md-3">
            </div>
    <!-- end:col -->
    
    <!-- start:col -->
    <div class="col-sm-6 col-md-5">
            </div>
    <!-- end:col -->
    
    <!-- start:col -->
    <div class="col-sm-6 col-md-4">
            </div>
    <!-- end:col -->

</div>
<!-- end:row -->                    
                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                            © <a href="#">The Brillion News</a> 2015. All rights reserved.                        </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                                                    </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->
                    
                                        
                </div>
                <!-- end:container -->
                
            </section>
            <!-- end:page footer -->
            
        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
            <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'mybrillionnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">
disableSelection(document.body)
</script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy","firstDay":4,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/js/mip.external.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/themes/weeklynews/assets/js/functions.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.thebrillionnews.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=4.7.6'></script>
<script>                                    </script><script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'86805748',post:'21077',tz:'-5',srv:'www.thebrillionnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '86805748', '21077' ]);
</script>
    <script>
        "use strict";
        jQuery().ready(function($) {
            // Sticky sidebar
            $('#sidebar-mid, #sidebar').theiaStickySidebar({
              additionalMarginTop: 75            });
        });
    </script>
        <!-- end:wp_footer -->
    
</body>
</html>